Whoogle not working after testing updates

Installed testing updates for 10/20/21, rebooted, and had 2 issues.

Dolphin I had set to open on it’s own desktop was opening on all desktops after the reboot, fixed it by setting it once again to only open on it’s desktop.

Whoogle was fine before the update, after the update it will not run. When I check it’s status using systemctl status whoogle I get.

    ~  sudo systemctl status whoogle                                                                    ✔ 
[sudo] password for locutus: 
Sorry, try again.
[sudo] password for locutus: 
● whoogle.service - Whoogle
     Loaded: loaded (/usr/lib/systemd/system/whoogle.service; enabled; vendor preset: disabled)
     Active: activating (auto-restart) (Result: exit-code) since Wed 2021-10-20 04:55:03 PDT; 2s ago
    Process: 19351 ExecStart=/opt/whoogle-search/venv/bin/python3 -um app --host --port 5000 (code=exit>
   Main PID: 19351 (code=exited, status=1/FAILURE)
        CPU: 191ms

I would also add that when I launched Pamac to see the updates in today’s testing update it did not find them, but when I launched Konsole and used Topgrade it found them without issue.

Try to rebuild the AUR package.

That was one of the first things I did. Then I tried to uninstall it and replace it with the beta and got the something. I’ve since restored the original package I had installed.

A update from 6.0.3 to 6.0.4 fixed the issue.

Looks like this is back with the 6.0.5 update.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.