White screen and other issues

I have updated to the newest version of Manjaro Gnome this morning and when rebooting, it shows a white screen with the message "Oh no! Something' gone wrong". It initiates Skype and MegaDesktop, but even if I can interact with them I can't close or minimize them. It also doesn't show my task bar nor can I access any programs via the windows key on my keyboard (which I usually could do)
I've tried all the solutions given in a similar thread but my laptop also tends to have issues with the graphics card ( it has both an Intel and an Nvidia card but I do not know which ones because I do not know how to access my specs) so I do not know what to do.
I've tried reinstalling drivers from both cards, even reinstalling Manjaro and using LXDE instead of Gnome as a temporal solution. I tried Gnome Classic, Gnome and Gnome Wayland and I have the same issue in all of them. What can I do?

If you can create a new user try it and log there if gnome works.
You can try to remove gnome settings, it should go to default. It should delete all your user settings.

it is there
if it does not help delete also
/home/name/.config/gtk-2.0 and others

if you had some extensions not manjaro delete also

these will not break the gnome more, it just delete what user created when first log in and made some changes.

I'm having the same issue.
i found an error in gdm.service at start:

Mar 25 18:34:52  gdm[5686]: GdmDisplay: Session never registered, failing
Mar 25 18:34:52  gdm[5686]: Child process -5698 was already dead.
Mar 25 18:34:52  gdm[5686]: Child process -5698 was already dead.
Mar 25 18:38:50  gdm[5686]: Tried to look up non-existent conversation gdm-launch-environment
Mar 25 18:38:50  gdm[5686]: GdmDisplay: Session never registered, failing
Mar 25 18:38:50  systemd[1]: Stopping GNOME Display Manager...
Mar 25 18:38:50  gdm[5686]: Failed to contact accountsservice: Error calling StartServiceByName for org.freedesktop.Accounts: GDBus.Error:org.freedesktop.systemd1.ShuttingDown: Refusing activation, D-Bus
Mar 25 18:38:50  gdm[5686]: Freeing conversation 'gdm-launch-environment' with active job
Mar 25 18:38:50  systemd[1]: gdm.service: Succeeded.
Mar 25 18:38:50  systemd[1]: Stopped GNOME Display Manager.

I did both things and when trying to access Gnome Xorg with my old account it gave the same error. However, I can access it perfectly fine with a new account. Do you know what the issue in my old account could be? I would like it back if possible. Thank you so much

I know only drastic solution, remove all dot files from your account. Except steam for example.
Try to create another account log in, delete all dot files, log out, or restart, log in, and check if it will work. If yes do this for the broken account.

Thank you. I may try it later today and see what happens.

It did work!!! Thank you so much!!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by