Whisker menu opens full screen

I’m not quite sure how I did it, but since yesterday, the Whisker menu opens fullscreen instead of just the customary “small” window.

I’m not aware of having changed any Whisker related settings. The only change display-wise was a change in connected monitors, where I changed from a setup with laptop display + 2 external monitors (one Full HD, one 1680x1050), to using the laptop display only (the menu was normally sized then) to a setup with 1 external montitor in 4K (which was when the Whisker became huge).
Could it be this switch somehow messed up the Whisker settings? If so, how do I change it back? I couldn’t find any settings related to the Whisker menu size (I’ve checked the “Appearance” Tab in the Whisker menu settings).

Thanks in advance!

Can you grab the edges and drag it back to normal size? If so, on next launch it should be the same as when you last closed it.

Alas, no edges to grab an no “minimize”, “maximize”, “close” buttons, either…

What window manager are you using? I have xfwm4 here. Could the issue be with the Window Manager? Compiz is known to have the issue where one cannot resize the whisker menu.

I’m running LightDM. Via the UI, I’ve only found LightDM settings to change the appearance of the login screen.

LightDM is not a Window Manager. You are most likely running xfwm4 if you have xfce. You should be able to grab the edge of the whisker menu and drag it


1 Like

Saved the day! Thanks!
It did not expand to the full extent of my display, so when i pushed my mouse to the very top, I was above the grabbing point. Moved the cursor a couple of pixels down and voilà, I could scale the Whisker menu.

1 Like

FYI: Gnome / Shotwell / report#5051 … same problem.
Shotwell does not ‘remember’ last screen.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.