Whisker menu no longer pop-ups correctly

One moment whisker menu just stopped pop-up when i press Super key.
I tried to add it into shortcuts in keyboard settings but when i did it all other shortuts using Super key (Super + E for thunar or Super + B for browser or Super + O for options etc.) started working incorrectly. When i use Super + other key shortcuts whisker menu pops up every time. I tried to reset shortcuts to default and add them again but it didn’t help.
It’s very strange because as i remember i didn’t touch any settings before it happened, it was working pretty good , but just broke without any reason…
So is there any way to fix it?


Sorry but your answer is useless, you didn’t understand the problem.
Btw i don’t have right super, only left…

manjaro xfce uses xcape to bind super to left alt+f1. hence for using just the super key as your shortcut, set it to alt+f1.

1 Like

Thank you , it works.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.