Webex from AUR is no longer working


I am using manjaro and I need Webex for work. Since there is no official package I am using the AUR version “webex-bin” (https://aur.archlinux.org/packages/webex-bin).
It worked fine, but since the last update something went wrong. I could not update and reinstall did not work either. And the old version is not working any longer.
There is a dependency issue. This is also commented in the “last comments”. The suggested solution to downgrade “libsecret” to 0.20.4-1 does not work for me (I can downgrade, but installing webex does not work then).
There is another comment to install libsecret-mr64 to solve the dependency, but this does not work either (because there is no such package. And the existing package libsecret-mr94 does not work).
In both cases this is the error message:

Kann Abhängigkeiten nicht erfüllen: (this means: cannot resolve dependencies)
- removing libsecret breaks dependency 'libsecret-1.so=0-64' required by pinentry

I tried to remove “pinentry” but this package is needed by another package … and so on.

Are there any suggestions to get WEBEX back to work?

Thank you.


Hui, thank you for your really fast reply.

Sorry, I have not found this topic when searching for a solution…

So, I cannot do anything, but wait then?

@Yochanan @Wollie Not suggesting but asking that why not -Rdd libsecret-1.so libsecret given that libsecret-mr94 already provides both of them? AUR (en) - libsecret-mr94

This maybe is a little off-topic:
As waiting for a solution for this problem is not really satisfying, I made a call at https://ciscocollabcustomer.ideas.aha.io/ideas/WXCUST-I-6852 to release a SNAP and/or FLATPAK version…
Feel free to support this idea there.

Hey I need Webex for university and I thought maybe it will only work on Arch from now on, because of the libsecret dependency issue.

Well so I tried a fresh Arch install today on a separate drive and guess what I have the same issue as on Manjaro (the same dependency issue)… this makes me think that it is still bugged somehow. (Or it’s that way because I tried to set up Arch like Manjaro :upside_down_face:)

Well an official Webex release would be great yeah.

you can do the web version… it works just fine.

The last time I tried, I was stuck in a loading loop and couldn’t join the meeting. From what I have found out it is some kind of certificate issue but so far I haven’t been able to resolve it. Did you encounter a similar problem?

The only thing that apparently works is hosting my own meeting room…

I was on a call earlier this week with zero issues. I also use web teams and web zoom. I find it works great. I had big issues trying to run the fat clients and just gave up

No, webex worked like a charm for me.