Wartezeit bei falschem Passwort

Manjaro Linux 64-Bit, Xfce 4.16

Hallo,

wenn man bei Manjaro das Passwort mehrfach falsch eingibt, muss man von mal zu mal länger warten, bis man das Passwort erneut eingeben kann.
Nach welchen Stichwörtern muss man suchen um die Option zu finden, mit der man die Zeitverzögerung abschaltet.

Gruß Heiko

1 Like

Hallo @Kralle :wink:

Ich denke du meinst diese Datei:

 /etc/security/faillock.conf

Ist eigentlich gut dokumentiert :wink:

Gruß

1 Like

@Kralle
Wen willst Du hacken ?
Das mit der Zeitverzögerung ist ausdrücklich so gewollt.
Ein Schutz gegen Brute-Force Attacken.
Warum also abschalten ?
Gruß Bulki

Das kann auch ganz einfache Gründe haben: Als ich letztens meiner Frau den Rechner wieder neu eingerichtet habe, ist es mir mehrmals passiert, dass ich versehentlich mein eigenes, statt ihr Passwort eingegeben habe > Locked …

@Balder
O.K., Du meinst aber die Passwortsperre nach 3-maliger Falscheingabe.
Kralle meinte aber die Wartezeit bis zur nächsten möglichen Eingabe.
Die verlängert sich nach jeder Falscheingabe etwas.
Also nicht das Problem, wenn Du mal aus Versehen was falsch eingibst.
Wartest dann halt ein paar Sekündchen länger.

1 Like

Hallo,

in dieser Datei ist alles auskommentiert.
Wenn ich die Kommentare richtig lese, dann kan ich zwar die Zeiten verändern, aber nicht die Funktion
als solche deaktivieren.

Gruß Heiko

Moin,

ich will niemanden hacken.
Ich möchte nur an meinem Rechner Minutenlang warten müssen, wenn ich morgens nicht realisiere, das ich Caps-Lock aktiv habe oder ohne Brille die falschen Tasten gedrückt habe. :slight_smile:

Gruß Heiko

Moin,

Mir wäre es auch recht, die Passwortsperre nach Falscheingabe abzuschalten.

Gruß Heiko

@Kralle
O.k. sorry Kralle,
so bierernst war es von mir jetzt auch nicht gemeint. :yum:
Habe mich nur gewundert warum das jemand ausschalten will.

Wenn ich beim Systemstart eine Falscheingabe bringe, warte ich auch nicht auf die Neueingabe.
Habe ein verschlüsseltes System, würde noch etwas länger dauern.
Schalte den Rechner dann einfach ab, und starte neu.
Geht einfach schneller.
Wäre aber beim login, nach dem booten, nicht zu empfehlen.
Gruß Bulki

1 Like

Hat sich erledigt.

Wenn du in /etc/security/faillock.conf die Anzahl für falsch eingegebene Versuche auf 0 setzt schaltest du die Funktion ab. Oder du kannst auch die nodelay Option in faillock.conf versuchen.

https://man.archlinux.org/man/faillock.conf.5
https://wiki.archlinux.org/index.php/security#Lock_out_user_after_three_failed_login_attempts

1 Like

Moin,

deny = 0 funktioniert.
nodelay funktioniert hier nicht.

Problem gelöst.
Danke.
Gruß Heiko

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.