Warsaw modulo bancos itau e caixa


#1

Tenho instalado o modulo Warsaw para acesso aos bancos Caixa Economica e Banco itau, porem, mesmo assim nao abre. Alguem sabe como devo proceder, ja tem varias foruns e dicas pela internet, nada resolvou !!! !


#2

Siga os passos mencionados na postagem abaixo que você conseguirá acessar a maioria dos bancos suportados pelo Warsaw.
Manjariando Warsaw


#3

nao instala… informa erro libstdc++296.tar.gz porem nao consigo instalar esse pacote nem pelo terminal.


#4

Esse erro j√° √© bem conhecido, tanto na AUR quanto no blog tem as informa√ß√Ķes nos coment√°rios.
Se não quiser ter esse erro e ter que editar na hora da instalação, o blog tem um repositório que contem o Warsaw e suas dependências já compiladas (a informação está na postagem).


#5

ja fiz esses passos amigo, tanto do blog como em varias postagens que achei na internet. nada funciona.


#6

Assim que eu puder utilizar meu desktop lhe envio as imagens de todos os bancos ‚Äúmais conhecidos‚ÄĚ funcionando, at√© o momento todos os relatos s√£o de estarem funcionando corretamente al√©m de eu mesmo testar em 2 m√°quinas diferentes.

Não sei o porque você está com esse problema de não conseguir acessar os bancos.

Obs: eu me refiro ao pacote warsaw-bin.

Sauda√ß√Ķes.


#7

ficarei muito grato porque ja tentei baixar o warsaw-bin de tudo quanto foi jeito e nao consegui amigo.


#8

Desculpe por não ter postado as imagens ainda, mas se você adicionar o repositório do blog como mencionei antes, você poderá instalar o warsaw-bin sem qualquer erro.
Veja como fazer o procedimento aqui.


#9

caso haja outra forma ficaria agradecido amigo, porque tentei de todas as formas e nao consegui.


#10

Bom, vamos l√°.
Você adicionou o repositório do blog?

Para adicionar o repositório é só baixar o pacote mencionado da postagem (tem para 64 bits e para 32 bits) e instalar.
Para instalar, se estiver utilizando o Pamac como gerenciador de pacotes, basta dar 2 cliques e o repositório do blog será adicionado automaticamente durante o processo de instalação.

Se você utiliza o Octopi como gerenciador de pacotes, abra o terminal na pasta que está o pacote baixado e utilize o comando abaixo.

sudo pacman -U repo-manjariando*pkg.tar.xz

Se não quiser adicionar o repositório do blog, basta editar o PKGBUILD durante o processo de instalação e substituir as linhas abaixo ao instalar o pacote libstdc++296.

source=("libstdc++296.rpm::https://download.opensuse.org/distribution/leap/42.3/repo/oss/suse/x86_64/compat-32bit-2010.1.31-4.3.x86_64.rpm")

md5sums=(‚Äėa1680572901cc6c4a5346bf26297afdf‚Äô)

Pronto, segue um dos passos acima que você vai conseguir instalar o warsaw-bin depois sem erros e poderá utilizar o seu banco.

Sauda√ß√Ķes.


#11

obrigado amigo, o que eu fiz foi o seguinte, pelo pamac eu atualizei os repositorios, fui e instalaei o warsaw-bin, mas nao editei nem nada o pkgbuild porque ele nao aceitou alteracoes. instalei, reinicei o pc, e dei os comandos systemctl start warsaw.service / systemctl enable warsaw.service / systemctl status warsaw.service e assim como magica agora esta rodando tanto no chrome como no firefox, mais uma vez muito obrigado amigo.


#12

Que bom que você conseguiu resolver.