Warning: No USB configs found!

This message is something missing and must add something?
#################### inxi -Fxzc0 ########################

System:    Kernel: 5.8.6-1-MANJARO x86_64 bits: 64 compiler: N/A Desktop: MATE 1.24.1 
           Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASRock model: H81M-DGS R2.0 serial: <filter> 
           BIOS: American Megatrends v: P1.60 date: 07/23/2015 
CPU:       Topology: Dual Core model: Intel Core i3-4150 bits: 64 type: MT MCP arch: Haswell 
           rev: 3 L2 cache: 3072 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28007 
           Speed: 869 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 822 2: 802 3: 809 4: 853 
Graphics:  Device-1: Intel 4th Generation Core Processor Family Integrated Graphics vendor: ASRock 
           driver: i915 v: kernel bus ID: 00:02.0 
           Display: x11 server: X.org 1.20.8 driver: intel unloaded: modesetting 
           resolution: <xdpyinfo missing> 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) v: 4.5 Mesa 20.1.7 
           direct render: Yes 
Audio:     Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: ASRock 
           driver: snd_hda_intel v: kernel bus ID: 00:03.0 
           Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: ASRock 
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
           Sound Server: ALSA v: k5.8.6-1-MANJARO 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASRock 
           driver: r8169 v: kernel port: e000 bus ID: 02:00.0 
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 577.55 GiB used: 19.47 GiB (3.4%) 
           ID-1: /dev/sda vendor: Patriot model: Burst size: 111.79 GiB 
           ID-2: /dev/sdb vendor: Western Digital model: WD5000AAVS-00G9B0 size: 465.76 GiB 
Partition: ID-1: / size: 36.41 GiB used: 9.10 GiB (25.0%) fs: ext4 dev: /dev/sda1 
           ID-2: /home size: 35.38 GiB used: 10.37 GiB (29.3%) fs: ext4 dev: /dev/sda7 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 28.5 C mobo: 33.0 C 
           Fan Speeds (RPM): fan-1: 0 fan-2: 1666 fan-3: 1227 fan-4: 0 fan-5: 0 
           Voltages: 12v: N/A 5v: N/A 3.3v: 3.36 vbat: 3.30 
Info:      Processes: 173 Uptime: 32m Memory: 7.46 GiB used: 1.23 GiB (16.5%) Init: systemd 
           Compilers: gcc: N/A Packages: 1240 Client: Unknown Client: mate-panel inxi: 3.1.05 

the message appears running

mhwd -la

All PCI configs:
--------------------------------------------------------------------------------
NAME VERSION FREEDRIVER TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nvidia-390xx-bumblebee 2019.10.25 false PCI
video-hybrid-intel-nvidia-435xx-prime 2019.10.25 false PCI
video-nvidia-418xx 2019.10.25 false PCI
video-openchrome 2020.01.18 true PCI
video-nvidia-435xx 2019.10.25 false PCI
video-hybrid-intel-nvidia-340xx-bumblebee 2019.10.25 false PCI
video-sisusb 2020.01.18 true PCI
video-vesa 2017.03.12 true PCI
video-hybrid-intel-nvidia-450xx-prime 2019.10.25 false PCI
video-nvidia-440xx 2019.10.25 false PCI
video-nvidia-390xx 2019.10.25 false PCI
video-voodoo 2017.03.12 true PCI
video-hybrid-intel-nvidia-418xx-bumblebee 2019.10.25 false PCI
video-hybrid-intel-nvidia-440xx-prime 2019.10.25 false PCI
video-hybrid-amd-nvidia-435xx-prime 2019.10.25 false PCI
video-rendition 2020.01.18 true PCI
video-nvidia-430xx 2019.10.25 false PCI
video-hybrid-amd-nvidia-450xx-prime 2019.10.25 false PCI
video-nvidia-450xx 2019.10.25 false PCI
video-modesetting 2020.01.13 true PCI
video-hybrid-intel-nvidia-430xx-bumblebee 2019.10.25 false PCI
video-hybrid-amd-nvidia-440xx-prime 2019.10.25 false PCI
video-s3 2020.01.18 true PCI
video-virtualmachine 2020.03.26 true PCI
video-nvidia-340xx 2019.10.25 false PCI
video-linux 2018.05.04 true PCI
network-rt3562sta 2013.12.07 true PCI
network-slmodem 2013.12.07 true PCI
network-broadcom-wl 2018.10.07 true PCI
network-r8168 2016.04.20 true PCI

Warning: No USB configs found!
Thanks in advance!

1 Like

Hello,

it just says, that there is no config, or no config which fits your system. Means: All USB related drivers works out-of-the-box from the kernel and there is no offer for drivers which are not in the kernel included.

2 Likes

thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.