Warning: libtool: local (2.4.6+44+gb9b44533-14) is newer than core (2.4.6+42+gb88cebd5-15)

Hi.

Since the last update I get the following:

warning: libtool: local (2.4.6+44+gb9b44533-14) is newer than core (2.4.6+42+gb88cebd5-15)

Then it just says there is nothing to do, which may be correct, but looks like an older version of a file is newer date stamp.

This is on a Raspberry Pi 4 & I’m also getting slowness in accessing internet since that last update (I’m just running Pihole on it in Docker and nothing changed with that). Previously I had an uptime of approx.150 days where it was very stable but since the update I’m having to restart it every day.

Any assistance in fixing this would be great.

2 Likes

I think libtool was downgraded.

To get this warning to go away, you can run sudo pacman -Syuu, which will then downgrade libtool to the repo version.

1 Like

Thanks!

I was seeing this as well, but figured it was something I did when I was futzing around trying to get my 2.5G ethernet adapter to work.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.