WARNING: after latest update [23/01/2019] my computer won't start anymore!

update
#44

did we forget to connect to wifi? :crazy_face:

edit: my bad, didnt see that post when i replied

#45

Hi guys/gals,

Same issue as most in this thread it seems.
I tried the solution that involves booting into Manjaro live.

After typing
manjaro-chroot -a

I get: ERROR: You can’t mount 0!

My Manjaro partition is encrypted using LUKS which I decrypted by double clicking on the Device in question.

How do I go about this situation?

Thank you

#46

I managed to get it going!
I first had to mount my main encrypted partition to /mnt
Then manjaro-chroot /mnt which got me into my encrypted partition, followed by the pacman update

Cheers,

#47

Same problem. I installed afresh :smirk:

#48

why? its a simple fix.

#50

I had a same problem and resolved it by the solution as you, but from boot menu of GRUB I cannot find Windows which I dual-booted. Do you have any idea to revive my windows ? (I’m not good at English, so please inform me if I don’t make any sense…)

#51

Try running the command sudo update-grub in the terminal on your manjaro installation ,

2 Likes
#52

Thank you very much. It solved the problem.

#53

You are welcome . :slightly_smiling_face:

Fail to boot after latest updates, ethernet fail too
#54

Hey maybe you have a look on point 6 or 7 from this guide
But be aware this information was already posted on top.

#56

Thanks to the tips in this forum thread, I managed to fix the error, thank you.

closed #57

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.