Want to Switch To Windows, But UEFI and Windows and Literally Everything Is Unresponsive

Hi. I’m Ryder, she/it. Thank you and I’m so sorry.

So the backstory is that my computer originally came with Windows. Eventually I got bored and got Linux, including some distrohopping. However, software compatibility issues forced me to go back to Windows. I eventually tried to go back to Linux because I thought that issue was fixed, but other issues came up and I need to go back to Windows.

The problem is that I can’t go back to Windows. All the usual methods don’t work:

-When my computer boots up, there is no “PRESS ___ KEY TO GO TO UEFI SETUP” to be seen. Actually, the screen just goes black and then pop, Linux.

-I tried using efibootmgr to open into Windows. I’m pretty sure it’s messed up because the computer just pretends that nothing is there and goes to the next thing in the boot order.

-I tried using Ventoy and WoeUSB to reinstall Windows with Windows 10 ISOs. When I booted up those ISOs, the screen would stay black.

How do I get into Windows? I don’t care about the specifics. I just want to get into Windows so I can play JToH on Roblox or whatever.

(For additional context, my monitor is a Koorui 24N1)

Here are some outputs of the relevant for good measure:

lsblk (sda is Windows, sdb is Linux)

sda      8:0    0 447.1G  0 disk 
├─sda1   8:1    0    16M  0 part 
└─sda2   8:2    0 447.1G  0 part 
sdb      8:16   0 931.5G  0 disk 
├─sdb1   8:17   0   300M  0 part /boot/efi
└─sdb2   8:18   0 931.2G  0 part /


██████████████████  ████████   coughd@cough-b460mds3hacy1 
██████████████████  ████████   -------------------------- 
██████████████████  ████████   OS: Manjaro Linux x86_64 
██████████████████  ████████   Host: B460M DS3H AC-Y1 
████████            ████████   Kernel: 6.5.9-1-MANJARO 
████████  ████████  ████████   Uptime: 17 mins 
████████  ████████  ████████   Packages: 1161 (pacman) 
████████  ████████  ████████   Shell: bash 5.2.15 
████████  ████████  ████████   Resolution: 1920x1080 
████████  ████████  ████████   DE: Xfce 4.18 
████████  ████████  ████████   WM: Xfwm4 
████████  ████████  ████████   WM Theme: Matcha-sea 
████████  ████████  ████████   Theme: Matcha-sea [GTK2], Adwaita [GTK3] 
████████  ████████  ████████   Icons: Papirus-Maia [GTK2], Adwaita [GTK3] 
                               Terminal: xfce4-terminal 
                               Terminal Font: Monospace 12 
                               CPU: Intel i7-10700F (16) @ 4.800GHz 
                               GPU: NVIDIA GeForce RTX 2070 SUPER 
                               Memory: 1704MiB / 15926MiB 


BootCurrent: 0000
Timeout: 2 seconds
BootOrder: 0000,0018,0002
Boot0000* Manjaro	HD(1,GPT,6e06eb8e-f4fd-40c3-bee2-05d22d4502b2,0x1000,0x96000)/File(\EFI\MANJARO\GRUBX64.EFI)
Boot0001* debian	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0002* Windows Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)57494e444f5753000100000088000000780000004200430044004f0042004a004500430054003d007b00390064006500610038003600320063002d0035006300640064002d0034006500370030002d0061006300630031002d006600330032006200330034003400640034003700390035007d0000004d000100000010000000040000007fff0400
Boot0003* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0004* Mabox	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0005* MX21	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0006* endeavouros	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0007* GRUB	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0008* Pop!_OS 21.10	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0009* Pop!_OS 21.10	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot000A* Garuda	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot000B* Artix	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot000C* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot000D* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot000E* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot000F* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0010* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0011* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0012* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0013* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0014* Linux Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)
Boot0015* UEFI OS	HD(1,GPT,6e06eb8e-f4fd-40c3-bee2-05d22d4502b2,0x1000,0x96000)/File(\EFI\BOOT\BOOTX64.EFI)0000424f
Boot0018* UEFI OS	HD(1,GPT,6e06eb8e-f4fd-40c3-bee2-05d22d4502b2,0x1000,0x96000)/File(\EFI\BOOT\BOOTX64.EFI)0000424f

Don’t know if this will help or not. When booting up hold the shift key down. That should bring up grub.
If that doesn’t work go here & make the necessary change to say menu.

sudo nano /etc/default/grub


(save, exit) Ctrl + X then Y.

Update grub - update-grub

Alright. Thank you. I’ll try that. You’re so real for this

holding shift during startup made the open bios editor thingy
it showed what the frig
you are literally magic i love you (platonically)

im popping off man its been WEEKS
forum closed thankyou bye

wait how do i close a forum

This topic will close 3 hours after the last reply.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.