Wake omv-server with WOL from a manjaro pc


My omv server can wake up with the help of an app using magic packet from my android phone. I try to do the same thing from my manjaro kde pc with the help of WOl 0.7.1-9 package from official repositories community. Firewall is disabled.

wol -v -i -p 9 (mac-address here) 
Waking up (mac-address here) with

Used the correct ip and mac address, not mentioned above offcourse. Omv does not wake up. Then I tried GWakeOnLan app which also failed. Then modifying tlp.conf on manjaro system:



sudo systemctl restart tlp

A few posts on this forum only describe how to wake up a manjaro machine through WOL from another machine on the network. My problem is the other way around. So my question is how to send a magic packet to omv from manjaro pc?

Thank you.

I have got it working. Nordvpn was causing the problem. Although I have whitelisted the subnet in nordvpn, I must disconnect from the vpn server first to get gWakeOnLan (and tools like that probay also) to send a magic packet for the omv-server to receive. :slight_smile:

There are some additions I would like to make. It works from my android phone with nordvpn active, so on linux there must be something more going on. I see that the default subnet-mask for WOL and gWakeOnLan is Even after whitelisting those and port 9 in nordvpn it still doesn’t work. Perhaps a nordvpn bug since it has the reputation of being crappy on linux?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.