Volume change widget disappeared

Recently my volume change widget disappeared and I also noticed I couldn’t change my volume using the FN keys on my laptop.
When I try to run pulseaudio in the Konsole, this is what I get.

[alex@alex-thinkpad ~]$ pulseaudio
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() failed.
[alex@alex-thinkpad ~]$ 

How can I fix it?
Thanks! :grinning_face_with_smiling_eyes:

Do you have the plasma-pa package installed?

I didn’t. That was the cause of the problem! Thanks.

As your problem is now solved please click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status and people trying to help can save time looking at questions that were already solved

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.