Vokoscreen no audio recording

Hey Everyone
I’m running the latest Manjaro and I tried vokoscreen from the repository and also the flatpak neither of them show the the ability to record audio. I ran audacity and it recorded perfectly but I’d prefer it in the app itself. Or if that doesn’t work for whatever reason can someone recommend another app?

At least on the repo version it is not activated by default. You have to click on the big mic and select “Monitor of build in stereo”

yeah the thing is the mic tab is not showing at all

Did you install the optional dependencies?

Optional Deps   : gst-plugins-bad: record audio into AAC format
                  gst-plugins-ugly: record screen into H.264 format

If not, I would install both:

sudo pacman -Syu --asdeps gst-plugins-bad gst-plugins-ugly

still doesn’t show, and yeah I rebooted

obs-studio is configured by default to record Desktop Audio and Microphone from PulseAudio or PipeWire

Try simplescreenrecorder. (not working on wayland)
It`s an AUR App.