Vivaldi missing h.264/aac codecs

Since I updated yesterday I have received a new Vivaldi. Many thanks for the updates. I can’t explain how much your continued work on Manjaro ARM is appreciated.

It is however missing codecs. When I start Vivaldi it complains about a missing patented HTML-media (h.264/aac) component.

Probably a missing vivaldi-ffmpeg-codecs package?
I can’t find one that works though. And it didn’t warn me about this until yesterday.

Any ideas how to get it going right again on Manjaro ARM?

[Solved]
Solved it by reinstalling the vivaldi-codecs-ffmpeg-extra-bin AUR package. It was already installed. It required an uninstall and reinstall.

So: Strit’s solution worked. Many thanks, it is very much appreciated.

1 Like

What board are you using?

Try installing the vivaldi-codecs-ffmpeg-extra-bin AUR package.

That solved it for another user.

1 Like

N2, the normal non-plus one.

It was already installed. I uninstalled it. And then reinstalled it.
And that seems to have solved the issue!
Many thanks!

I think it needs to be updated/rebuilt with each Vivaldi update.

It seems so. It was installed, required a reinstall. So I’m guessing it becomes version dependant after you install it. And so need to reinstall it after update. AUR rocks.

I do get a lot of page crashes with the new version.
So I went back to the previous version.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.