"virtualbox is using the microphone" involuntary

i used VB for the first time on a Linux host,
and when launching the VM,the Mic. icon appears on the taskbar,
and in the VM i can see that it’s able to capture the mic.
in VB/VM settings,i have audio input unchecked/disabled and still…
i can mute it in both the host and Guest ,but i find it weird.

from a bit of research I’ve found a few topics on it;some older and some newer:

has anyone experienced it and/or found a fix?

I have the same happening to me. It only uses the mic when the guest OS is Linux, it doesn’t when I start my Win 10 guest.

I also have audio input unchecked.

1 Like