Virt-manager, users, groups, mounts and permissions - Oh My!

Hi all! This is my first post. I’ve been exceedingly happy with Manjaro so far. I was trying a couple of other distros and found that Manjaro works with my laptop better than anything else I’ve tried!

I am trying to get vert-manager to work so that I don’t have to dual boot to run AutoCAD under Windows. My issue is that I have a lot of space on a mounted partition that doesn’t seem to be accessible to qemu.

nvme0n1     259:0    0 476.9G  0 disk 
├─nvme0n1p1 259:1    0   100M  0 part /boot/efi
├─nvme0n1p2 259:2    0    16M  0 part 
├─nvme0n1p3 259:3    0 267.9G  0 part /run/media/chris/4C50A34450A3339C
├─nvme0n1p4 259:4    0   697M  0 part 
├─nvme0n1p5 259:5    0   488M  0 part [SWAP]
├─nvme0n1p6 259:6    0  18.6G  0 part /
└─nvme0n1p7 259:7    0 188.7G  0 part /run/media/chris/aa0a3474-77bb-4a6b-abef-7d6aab20a71a

I want the ISO and VM storage on nvme0n1p7. I can access the files through Thunar file manager but virt-manager can’t.
I tried setting the user to “chris” and the group to “users” in qemu.conf but that didn’t help.
I thought maybe I could mount the partition to /media but I can’t figure out how to do it as all the tutorials talk about /dev/sd?? and it looks like I have something completely different.

This seems way above my pay grade so I’m looking for some help.