Version installed more recent than one in multilib...

Hi,
if sudo pacman -Syu
I receive a

attenzione: lib32-mesa: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in multilib (19.0.1-1)                                                                                                               
attenzione: lib32-mesa-vdpau: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in multilib (19.0.1-1)                                                                                                         
attenzione: lib32-vulkan-intel: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in multilib (19.0.1-1)                                                                                                       
attenzione: lib32-vulkan-radeon: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in multilib (19.0.1-1)                                                                                                      
attenzione: libva-mesa-driver: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in extra (19.0.1-2)                                                                                                           
attenzione: mesa: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in extra (19.0.1-2)
attenzione: mesa-vdpau: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in extra (19.0.1-2)                                                                                                                  
attenzione: vulkan-intel: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in extra (19.0.1-2)                                                                                                                
attenzione: vulkan-radeon: la versione installata (19.0.1+really+18.3.5-1) è più recente di quella presente in extra (19.0.1-2)                                                                                                               
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: bashrc-manjaro sarà installato prima della sua dipendenza bash
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: x264 sarà installato prima della sua dipendenza ffmpeg

I already ha d this kind of problem and solution was to update my mirror list,
if not wrong was something like sudo pacman-mirrors.
I tried that and still having same problem.
Suggestion?
Thanks everybody

Read the second post of every update announcement.

2 Likes

Thanks you are right, still not having the habit of checking update announcement

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark