VBClient: VirtualBox Kernel Service is not running. Exiting

Cuando actualicé el kernel me salía al inicio de cada sesión el mensaje "VBClient: VirtualBox Kernel Service is not running. Exiting" Corro windows 7 en virtualbox y ha seguido funcionando bien, pero es molesto este mensaje al inicar y al reiniciar el sistema. En este video de youtube encontré la solución

Pero en mi caso, manjaro tiene solo un archivo a editar:

/usr/bin/VBoxClient-all

en la linea que dice
notify-send "VBoxClient: the VirtualBox kernel service is not running. Exiting."

hay que cambiar notify-send por echo

echo "VBoxClient: the VirtualBox kernel service is not running. Exiting."

y listo, ya no aparece mas el mensaje y virtualbox sigue corriendo bien.

Thanks for this guide.

For translation, i used www.deepl.com.

sudo nano /use/bin/VBoxClient-all

than i search for

notify-send
and write #notify-send

strg + o for overwrite and strg + x for exit.

After for safe i use

echo "VBoxClient: the VirtualBox kernel service is not running. Exiting."

after this i restard end the notification is away :smiley:

I dont know if help to # notify-send or only write

echo "VBoxClient: the VirtualBox kernel service is not running. Exiting."

but its away :slight_smile:

thanks for this!

Hi (my english is so so) I was thinking like you, maybe with # is ok...

you type ```
sudo nano /use/bin/VBoxClient-all

you need change ```
sudo nano /usr/bin/VBoxClient-all

Today I found another way but I am not sure if it works, I am using Mate desktop, in the aplications running when you start system apears VBoxClient, you can uncheck there.

Hay otro método, posiblemente funcione sin que haya que hacer lo anterior, en las aplicaciones al inicio, están listadas todas las apliaciones que corren al iniciar el sistema, alli tenía activada la aplicacion VBoxClient, creo que con desactivarla puede ser suficiente....

En Mate aparece al tipear en el buscador "inicio"

:smiley_cat:

Forum kindly sponsored by