Users and groups GUI - what changed?

Hi all, I’ve recently had to do some fixing of my virtualbox install which led me to some digging. It wouldn’t let me update the virtualbox extension pack, saying I entered my password wrong after a prompt popped up during update. As I’m the admin and the only one user on my computer I suspect my account wasn’t added to the vboxusers group when I run this command:

$ sudo gpasswd -a $USER vboxusers

I ended up fixing the vbox issues by logging in as root, but I shouldn’t have had to do so.
I found one, now closed topic on manjaro forum (Users and Groups GUI), where screenshot shows we could see the groups user belongs to, with GUI, when we click on the account type.
This isn’t the case on my computer, when I click on the “Administrator” in account type, there’s only an option to switch from Admin to a Standard account, and the only other thing I could click on is the avatar picture.
So what changed from then (19th June) to now? My version is 21.2 and I run KDE, they appear to run XFCE. Will DE make such a difference in available settings? Or was the “groups” separated and hidden in other parts of system settings with recent updates? Where can I see the user groups with GUI? I remember seeing that option but it was a while back, I believe it was Manjaro 19.xx something?

And sorry, I can neither provide the pink to a topic ON THIS SAME FORUM that I’m referring to, nor can I attach a screenshot to show what my system looks like in camparison??

kuser used to exist in KDE … but the Plasma devs either axed it or never got around to porting it to the newer KDE/QT.
That said … a version that purports to be patched to work with current Plasma does exist in the AUR:

1 Like

Thanks friend, this is exactly what I was looking for.
The weird thing is, my username is listed in vboxusers group as it’s supposed to, but it wouldn’t accept my password when doing updates. This is a separate topic though so I will stop here.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.