Use a LTS version of Qt

I have Qt 5.13.0 installed on my system. I use it for development and I must use the LTS version instead. There is not an AUR repository that provides the last LTS packages so I need to install from the official Qt ones. I would like to know what is the best approach to install Qt and avoid to break my system.

My advice would be to use a VM or some other type of container/sandbox for your development.

Otherwise the best practice would be to copy the PKGBUILD for qt and modify it to pull the LTS version. That being said, I think that will likely cause a cascade of broken things that will need to be rebuilt. Especially if you are use a lot of qt apps or a qt-based DE.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by