USB will not boot

Every other USB linux ISO will boot but Manjaro just will not boot. I tired using Rufus and BalaEtcher but the same results. The computer just boots right past the USB into the existing GRUB menu.

This is a 64 bit Toshiba with 8 gig of ram and 500 HDD.

I tried 20.0.1 and 20.1.2.

Any ideas what can be happening?

try with ventoy

Some devices are not working well into booting from USB with Arch Linux distros. I guess Grub configuration.

I cannot even remember how but I managed to install Linux Mint on my wife 2011 Toshiba with USB. But Manjaro, even Kubuntu, no USB stick ever worked. Ventoy, Susewriter, Mintstick…

My trick was to remove the hard drive, install the system I want from another (working) PC and move the hard drive back into the (crappy) Toshiba.

It is working but an odd way to do it.

I went into BIOS, I choose to load default settings but when I exit I don’t choose to save settings.

Then I enter boot (hitting F12), choose my usb and there ya have it — it boots into Manjaro.

I’ve installed Manjaro along side of Mint and Win10 guess I’ll mark solved.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.