USB booting error

I apologize for my language (I’m not that proficent in English),
recently I’ve been trying Linux for the first time, and I was able to install Ubuntu on both my desktop and notebook (both run also Windows in others partitions).
After some web browsing I’ve decided to install Manjaro instead of Ubuntu and I followed the instructions for the bootable usb (the procedure was the same as for Ubuntu); I’ve tried first on the notebook but I got an error suddenly after selecting the usb option from the boot menu, so I did the same procedure from my desktop (to check if the problem had something to do with the usb) and the installer started with no problems (I didn’t go forward there because the priority is the notebook problem).
*Note: I’ve flashed the usb with the Manjaro Iso twice: first with rufus and then with balenaEtcher but the result was the same.
Both systems have UEFI bios, in the desktop boot option it doesn’t matter if I choose the UEFI option or not, the installation screen starts

*edit I see I can’t put neither multimedia or links to show the problem because I’m a new user, any suggest to share the screens with you?


can you see with ventoy


Which error?

You don’t provide any information on your netbook (is it a 64 bit system?) and the error message, if there is any.

I’ve tried and happened the same as before, the desktop opens the Ventoy option (even the non UEFI) and in the notebook I get the same “Boot Fail” error.

“Boot Fail” error,
The notebook is 64 bit system with UEFI
as I sad i got all the screens with specs and errors but I can’t upload them neither share drive link because I’m new…
*It seems I’ve just got promoted so
Desktop spec

Desktop boot menu

Desktop Manjaro installer after selecting both UEFI and non UEFI lexar

Notebook specs
system info notebook
Notebook Bios part 1 and part2

Notebook boot menu

Error message after selecting lexar

Disable secure boot. :slight_smile:

That solved the problem! I’m dumb, sorry.
I thank you all for the support

1 Like

You’re not dumb, it’s an easy thing to miss. :slight_smile:

You’re welcome. :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.