USB 3.1 (USB-C) beim Systemstart aktiv?


#1

Hallo,

Ich habe an meinem NUC8i7HVK eine externe USB3.1 Festplatte angeschlossen.

Wenn ich diese eingeschaltet habe (Steckdosenleiste mit Master - Slave Funktion)
und Manjaro starte wird mir die externe Festplatte nicht erkannt.

Nur wenn ich Manjaro gestartet habe und danach die Festplatte einschalte erkennt Manjaro die Platte.

Gibt es eine Möglichkeit das Manjaro die Platte auch erkennt schon während dem booten, so wie es auch mit einer “normalen” USB 3 Festplatte ist, denn da funktioniert das ganze Problemlos.
Würde aber gerne wegen dem schnellere Datentransfer lieber USB C (UUSB 3.1) verwenden.

PS: Sorry ist im falschen Bereich gepostet, gehört ja eigentlich in den Bereich:
Installation und Konfiguration :open_mouth:


#2

Hallo EgLe,

du musst die Festplatte in
/etc/fstab
eintragen.


#3

you can read this topic

take the last iso with kernel 4.18


#4

Hallo,

@admdb

Danke werde ich mal probieren, aber ist das denn normal bei USB-C ?
Bei dem normale USB 3,0 braucht es das ja auch nicht :wink:

PS. aber früher war da doch auch das Problem das der Rechner nicht hochstartet, wenn man ein Laufwerk in der fstab einträgt und es dann mal nicht vorhanden ist…
Daher hatte ich bisher eigentlich nie was an der Fstab gemacht, selbst automounts mache ich noch per autofs…

@stephane
Hmm, i think you in a wrong Thread? :wink:

Ohh, i have install Manjaro with all updates :grinning:

[egle@NUC8i7HVK ~]$ screenfetch

 ██████████████████  ████████     egle@NUC8i7HVK
 ██████████████████  ████████     OS: Manjaro 17.1.12 Hakoila
 ██████████████████  ████████     Kernel: x86_64 Linux 4.19.0-1-MANJARO
 ██████████████████  ████████     Uptime: 0m
 ████████            ████████     Packages: 1266
 ████████  ████████  ████████     Shell: bash 4.4.23
 ████████  ████████  ████████     Resolution: 2560x1440
 ████████  ████████  ████████     DE: KDE 5.50.0 / Plasma 5.13.5
 ████████  ████████  ████████     WM: KWin
 ████████  ████████  ████████     GTK Theme: Breath [GTK2/3]
 ████████  ████████  ████████     Icon Theme: maia
 ████████  ████████  ████████     Font: Noto Sans Regular
 ████████  ████████  ████████     CPU: Intel Core i7-8809G @ 8x 4.2GHz [79.0°C]
 ████████  ████████  ████████     GPU: AMD VEGAM (DRM 3.27.0, 4.19.0-1-MANJARO, LLVM 6.0.1)
                                  RAM: 664MiB / 15995MiB
[egle@NUC8i7HVK ~]$ 

But to get back to the above topic, this USB-C behavior doesn’t matter if you boot with Kenerl 4.18 or with Kernel 4.19…

Sorry for my english i used “DeepL” Translater ->> hoping he’s better than Google.


closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.