Upgraded to Kernel 5.9 and Manjaro is not bootable

Although I can go inside BIOS menus and settings.

I pulled all the cables from the laptop and still the same.

I would like to have my laptop working today, so how can I downgrade to the previous Kernel version? I was using 5.8.

Is there a way to boot into a Linux console to switch the Kernel version? I still have the old kernel version installed.

What can I do?

Thank you.

P.S.: It would have been of great help to write unstable next to the new Kernel version.

Keep pressing shift when booting to enter the GRUB menu, select advanced options and there you can select your previous kernel.

1 Like

I was thinking it would be a lot harder. Thank you a lot! :slight_smile:

THank me once you succeed booting your system up.

1 Like

It worked. I am writing this from the laptop in discussion.

If anyone is interested, this is the version of the Kernel I attempted to use:


Now, as before the issue, I use:


Thank you!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.