Upgrade warning: plymouth local is newer than extra, there is nothing to do

running Manjaro Xfce

I just ran an update using terminal…

$ sudo pacman -Su

there were probably three ‘newer than’ messages about package versions and I entered ‘y’ to each (now realise this may have been my mistake) then the upgrade completed successfully but pamac icon still indicated there were three AUR packages left still to upgrade…

dropbox, python-2-aspw, and python2-sip

so I tried to upgrade using pamac but instead of prompt for user password, I get message

“Authenication Failed”.

so I tried using terminal again…

$ sudo pacman -Su

with the following result…

:: Starting full system upgrade…
warning: plymouth: local (1:0.8.8-3) is newer than extra (0.9.4.r271.g1e36e30-1)
there is nothing to do

I had a look online but didn’t see anything relevant to my problem, I don’t have great skills in terminal, and wondered is there a command I can use to rectify this situation?

thanks for any help on this one.

looks like the versioning scheme changed.
We will doublecheck your sync … but use 2 u's to allow downgrade with the sync as well

sudo pacman -Syyuu

thanks @cscs for quick reply, this fixed my issue. I’ll keep a note of the 2 'u’s for future use.

Thanks again for your help :+1: