Update requests for packages built by Manjaro developers

sorry, it matters for me at the time of installation

Please update elementary-xfce icons

There are fixes for dark variant like this one:

For now i use git version but it comes from AUR

When upstream tags a new release, it will be updated.

@philm @oberon Kernel 6.1.4 build failed.

0102-drmi915_Improve_the_catch_all-evict_to_handle_lock_contention.patch

needs to be dropped or updated

Calamares needs an update to use boost-libs 1.81.0

:white_check_mark: Done with calamares 3.2.61-10.

1 Like

There is the current release-version zfs 2.1.9 that is not in the unstable branch yet.

See the change between zfs 2.1.7 and 2.1.9.


I can’t create a new post in the topic because it doesn’t have the button “Reply”. This is why I posted here.

post moved, weird that you couldn’t reply