Update of "evelauncher"

Good night Manjaro community…

I play a game called EVE Online, it has no support for the Linux platform, however in the AUR packages, I found a “launcher” for the game and it worked perfectly for about 1 year, until on March 22, 2022 it stopped working (after a game update).

The game runs updates every Tuesday with minor changes, and one of those changes caused the AUR package to stop working.

When I run the package, the screen keeps loading the content infinitely and doesn’t give options to run the game.

Could anyone help me to get it working again?

The last entries on the Eve Online forum with regard to GNU/Linux suggest that you could try running the game through Lutris. The last mention of the GNU/Linux-native launcher however dates back to 2017.


Thanks for the help…

I tried to make the game work using Lutris, but I was unsuccessful.

I managed to find a solution, simpler than I imagined!

I installed the latest version of Wine and downloaded the Windows version of the game.

Installed it and it worked like magic!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.