Update broke the system

Hello everyone,
I just updated the system and I had latte dock installed which was giving me some problems so before reboot I decided to quit it and added a normal pannel but the system seemed unresponsive so I again tried adding pannel 2-3 time didn’t worked… so I rebooted the system and now it looks like this
Tried rebooting several times same problem.
I am a beginner please help me to recover the system I have some snapshots in a pendrive.


From your posts it seems you fiddled so much with the UI settings, that now it became a mess.
Have a look here and do those things:

then start over to tweak it …

I am sorry I don’t understand :sweat_smile:
How do I log out and have access to terminal
Do i need to run" cd ~/" this command in the terminal to logout?

An also i have.managed to be here
Please tell me should I restore or follow the post you mentioned.
I am sorry if I am being annoying its just I don’t want to mess anything again. :weary:

You log out from your graphical session and switch to a tty via ctrl+alt+f2 for example.

1 Like

and then I can run the commands in the above post?

You need to log into your account in that tty and then you can run any terminal command.

Also what is tty?

Please try to research some things for yourself: https://www.howtogeek.com/428174/what-is-a-tty-on-linux-and-how-to-use-the-tty-command/

1 Like

rm -f .config/plasma*
This command is not running and giving this message
“rm: cannot remove ‘.config/plasma-workspace’ : Is a directory”
Please tell me what to do and how would I get back to gui (DE) after running all these commands.

Please help,
Look the last command is not running

Instead of rm -f .config/plasma

you should run

rm -rf .config/plasma
in your home directory.

I have run all the rm commands from the post you mentioned now how do i exit tty and enter my desktop environment?


Thank you man that worked. I have yet to learn so many basics.

Just type

$ exit

and use ctrl+alt+f1 to switch back to the first tty where the display manager and/or desktop environment typically runs.

I entered the desktop the screen was same so I rebooted and now it looks like this still not fixed😔


So the latte dock was the culprit behind all this🤦🏽‍♂️ I just uninstalled it and everything is working fine now✌️

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.