[Unstable Update x32] 2018-05-30 - pacman 5.1

unstable
update
manjaro32

#1

Currently in x32-unstable is pacman 5.1. There are several packages which require rebuilds, so this may be here for a little while yet.


Current difference to x32-testing

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                            linux414            4.14.44-1            4.14.47-1
                    linux414-headers            4.14.44-1            4.14.47-1
                             linux44            4.4.133-1            4.4.135-1
                     linux44-headers            4.4.133-1            4.4.135-1
                             linux49            4.9.103-1            4.9.105-1
                     linux49-headers            4.9.103-1            4.9.105-1
                              pacman              5.0.2-2              5.1.0-2


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                                kmod                 24-1               25-1.0
                          libgssglue                0.4-2              0.4-3.1
                            xfsprogs           4.15.1-1.0           4.16.1-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           calamares              3.2.0-3              3.2.0-5
                       calamares-git3.2.0.r4663.e31cb0a77-13.2.0.r4680.518a94488-1
                            chromium       67.0.3396.56-0                    -
                               cower                 17-1                 18-1
                            devtools           20180513-1           20180528-1
                                 gdm           3.28.1-1.1                    -
          grub-theme-live-common-dev               18.0-1               18.0-2
         grub-theme-live-manjaro-dev               18.0-1               18.0-2
               grub-theme-live-sonar               18.0-1               18.0-2
              grub-theme-manjaro-dev               18.0-1               18.0-2
                        gtk3-classic            3.22.30-1            3.22.30-4
                          libgdm-dev             3.24.2-1             3.28.1-1
                  linux414-acpi_call             1.1.0-39             1.1.0-40
                   linux414-bbswitch               0.8-39               0.8-40
                linux414-broadcom-wl      6.30.223.271-39      6.30.223.271-40
                linux414-ndiswrapper              1.61-39              1.61-40
               linux414-nvidia-304xx         1:304.137-39         1:304.137-40
               linux414-nvidia-340xx           340.106-27           340.106-28
               linux414-nvidia-390xx             390.59-2             390.59-3
                      linux414-r8168          8.045.08-27          8.045.08-28
                  linux414-rt3562sta        2.4.1.1_r4-39        2.4.1.1_r4-40
                        linux414-spl              0.7.9-3              0.7.9-4
                   linux414-tp_smapi              0.41-39              0.41-40
                linux414-vhba-module          20161009-39          20161009-40
   linux414-virtualbox-guest-modules             5.2.12-3             5.2.12-4
    linux414-virtualbox-host-modules             5.2.12-3             5.2.12-4
                        linux414-zfs              0.7.9-3              0.7.9-4
                   linux44-acpi_call             1.1.0-94             1.1.0-95
                 linux44-broadcom-wl      6.30.223.271-64      6.30.223.271-65
                 linux44-ndiswrapper              1.61-62              1.61-63
                linux44-nvidia-304xx         1:304.137-29         1:304.137-30
                linux44-nvidia-340xx           340.106-16           340.106-17
                linux44-nvidia-390xx             390.59-1             390.59-2
                       linux44-r8168          8.045.08-16          8.045.08-17
                   linux44-rt3562sta        2.4.1.1_r4-62        2.4.1.1_r4-63
                         linux44-spl              0.7.9-2              0.7.9-3
                 linux44-vhba-module          20161009-62          20161009-63
    linux44-virtualbox-guest-modules             5.2.12-2             5.2.12-3
     linux44-virtualbox-host-modules             5.2.12-2             5.2.12-3
                         linux44-zfs              0.7.9-2              0.7.9-3
                   linux49-acpi_call             1.1.0-79             1.1.0-80
                    linux49-bbswitch               0.8-79               0.8-80
                 linux49-broadcom-wl      6.30.223.271-79      6.30.223.271-80
                 linux49-ndiswrapper              1.61-77              1.61-78
                linux49-nvidia-304xx         1:304.137-38         1:304.137-39
                linux49-nvidia-340xx           340.106-19           340.106-20
                linux49-nvidia-390xx             390.59-2             390.59-3
                       linux49-r8168          8.045.08-19          8.045.08-20
                   linux49-rt3562sta        2.4.1.1_r4-77        2.4.1.1_r4-78
                         linux49-spl              0.7.9-3              0.7.9-4
                    linux49-tp_smapi              0.41-79              0.41-80
                 linux49-vhba-module          20161009-77          20161009-78
    linux49-virtualbox-guest-modules             5.2.12-3             5.2.12-4
     linux49-virtualbox-host-modules             5.2.12-3             5.2.12-4
                         linux49-zfs              0.7.9-3              0.7.9-4
            manjaro-settings-manager             0.5.4-13             0.5.4-14
        manjaro-settings-manager-kcm             0.5.4-13             0.5.4-14
  manjaro-settings-manager-knotifier             0.5.4-13             0.5.4-14
   manjaro-settings-manager-notifier             0.5.4-13             0.5.4-14
                   ndiswrapper-utils              1.61-39              1.61-40
                              pacaur             4.7.10-1             4.7.90-1
                       package-query                1.9-1                1.9-2
                               pamac              6.3.1-1             6.3.92-1
             pamac-tray-appindicator              6.3.1-1             6.3.92-1
                    rt3562sta-common        2.4.1.1_r4-77        2.4.1.1_r4-78
                         xorg-server          1.20.0-4.09          1.20.0-5.01
                  xorg-server-common          1.20.0-4.09          1.20.0-5.01
                   xorg-server-devel          1.20.0-4.09          1.20.0-5.01
                    xorg-server-xdmx          1.20.0-4.09          1.20.0-5.01
                  xorg-server-xephyr          1.20.0-4.09          1.20.0-5.01
                   xorg-server-xnest          1.20.0-4.09          1.20.0-5.01
                    xorg-server-xvfb          1.20.0-4.09          1.20.0-5.01
                xorg-server-xwayland          1.20.0-4.09          1.20.0-5.01
                              yaourt                1.9-1                1.9-2
                             gdm-dev                    -             3.28.1-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                       alsa-firmware             1.0.29-1           1.0.29-2.0
                      appstream-glib            0.7.7-1.0            0.7.7-2.0
                           aspell-nl             0.50.2-3           0.50.2-3.1
                            automoc4             0.9.88-8           0.9.88-9.0
                        avidemux-cli            2.7.0-5.0            2.7.0-6.0
                         avidemux-qt            2.7.0-5.0            2.7.0-6.0
                      bluez-firmware                1.2-8              1.2-9.0
                               boost           1.66.0-2.0           1.66.0-3.0
                          boost-libs           1.66.0-2.0           1.66.0-3.0
                           bootchart               1.20-2             1.20-3.0
                            chromium    65.0.3325.181-7.1     67.0.3396.62-1.0
                          convertlit                1.8-7              1.8-8.0
                          dbus-sharp              0.8.1-1            0.8.1-2.0
                     dbus-sharp-glib              0.6.0-1            0.6.0-2.0
                             dotconf                1.3-4              1.3-5.0
                               emacs             25.3-4.0             26.1-1.0
                         epplet-base               0.14-2             0.14-3.0
                               expac                  8-1                8-2.0
                              ffmpeg            1:4.0-2.2            1:4.0-3.0
                                fftw              3.3.7-1            3.3.8-1.0
                               gamin             0.1.10-8           0.1.10-9.0
                              gdome2            0.8.1-5.2            0.8.1-6.0
                              giblib              1.2.4-6            1.2.4-7.0
                                 git           2.17.0-1.0           2.17.1-1.0
                              glhack                1.2-7              1.2-8.0
                       gnome-builder           3.28.1-1.0           3.28.2-1.0
                gnome-control-center           3.28.1-1.0           3.28.2-1.0
                               gnugo                3.8-5              3.8-6.0
                                  go         2:1.10.2-1.0         2:1.10.2-2.0
                              go-pie         2:1.10.2-1.0         2:1.10.2-2.0
                                gob2             2.0.20-1           2.0.20-2.0
                     gst-plugins-bad           1.14.1-1.0           1.14.1-2.0
                                 gts              0.7.6-3            0.7.6-4.0
                             hddtemp      0.3.beta15.52-2    0.3.beta15.53-1.0
                         hunspell-ro             3.3.10-1           3.3.10-2.0
                            hwdetect            2016.01-1          2016.01-2.0
                              idnkit                1.0-3              1.0-4.0
                             ilmbase            2.2.1-2.0            2.2.1-3.0
                         imagemagick         7.0.7.35-1.0         7.0.7.37-1.0
                     imagemagick-doc         7.0.7.35-1.0         7.0.7.37-1.0
                        imagemagick6         6.9.9.47-1.0         6.9.9.49-1.0
                                 joe                4.4-1              4.6-1.0
                              kamoso          18.04.0-2.0          18.04.1-1.0
                                kolf          18.04.1-1.0          18.04.1-2.0
                          ktuberling          18.04.1-1.0          18.04.1-2.0
                                 ldb            1.3.2-1.0            1.3.3-1.0
                           libdaemon               0.14-3             0.14-4.0
                           libhangul              0.1.0-2            0.1.0-3.0
                         libieee1284             0.2.11-5           0.2.11-7.0
                         libkdegames          18.04.1-1.0          18.04.1-2.0
                              liblqr              0.4.2-1            0.4.2-2.0
                           libmagick         7.0.7.35-1.0         7.0.7.37-1.0
                          libmagick6         6.9.9.47-1.0         6.9.9.49-1.0
                            libmp4v2              2.0.0-4            2.0.0-5.0
                           libpano13             2.9.19-1           2.9.19-2.0
                             libquvi              0.9.4-4            0.9.4-5.0
                            libspiro   1:0.5.20150702-1.1   1:0.5.20150702-2.0
                            libtiger              0.3.4-4            0.3.4-5.0
                       libusb-compat              0.1.5-1            0.1.5-2.0
                         libwbclient            4.8.1-1.1            4.8.2-1.0
                         libxinerama              1.1.3-2            1.1.3-3.0
                          libxkbfile              1.0.9-1            1.0.9-2.0
                            libxkbui              1.0.2-5            1.0.2-6.0
                              libxmu              1.1.2-1            1.1.2-2.0
                               libxp              1.0.3-1            1.0.3-2.0
                              libxss              1.2.2-2            1.2.2-3.0
                               libxt              1.1.5-1            1.1.5-2.0
                         libxxf86dga              1.1.4-1            1.1.4-2.0
                          libxxf86vm              1.1.4-1            1.1.4-2.0
                          linux_logo               5.11-3             5.11-4.0
                           memcached            1.5.6-1.0            1.5.8-1.0
                                most             5.0.0a-6           5.0.0a-7.0
                        mysql-python              1.2.5-1            1.2.5-2.0
              network-manager-applet1.8.11dev+12+ga37483c1-1.0           1.8.12-2.0
              networkmanager-openvpn            1.8.2-1.0            1.8.4-1.0
                nm-connection-editor1.8.11dev+12+ga37483c1-1.0           1.8.12-2.0
                           npapi-sdk             0.27.2-1           0.27.2-2.0
                             openmpi            3.1.0-1.0            3.1.0-1.1
                         oxygen-gtk2              1.4.6-2            1.4.6-3.0
                              pyalpm              0.8.2-2            0.8.3-1.0
                     pygobject-devel           3.28.2-1.0           3.28.3-1.0
                      python-gobject           3.28.2-1.0           3.28.3-1.0
              python2-egenix-mx-base              3.2.9-1            3.2.9-2.0
                     python2-fpconst              0.7.3-5            0.7.3-6.0
                     python2-gobject           3.28.2-1.0           3.28.3-1.0
                         python2-mpd              0.3.0-5            0.3.0-6.0
                      python2-soappy            0.12.22-1          0.12.22-2.0
                              qt5-3d           5.10.1-1.0           5.11.0-1.0
                            qt5-base           5.10.1-8.0           5.11.0-1.0
                        qt5-canvas3d           5.10.1-1.0           5.11.0-1.0
                          qt5-charts           5.10.1-1.0           5.11.0-1.0
                    qt5-connectivity           5.10.1-1.0           5.11.0-1.0
                       qt5-datavis3d           5.10.1-1.0           5.11.0-1.0
                     qt5-declarative           5.10.1-4.0           5.11.0-1.0
                         qt5-gamepad           5.10.1-1.0           5.11.0-1.0
                qt5-graphicaleffects           5.10.1-1.0           5.11.0-1.0
                    qt5-imageformats           5.10.1-1.0           5.11.0-1.0
                        qt5-location           5.10.1-2.0           5.11.0-1.0
                      qt5-multimedia           5.10.1-1.0           5.11.0-1.0
                     qt5-networkauth           5.10.1-1.0           5.11.0-1.0
                   qt5-quickcontrols           5.10.1-1.0           5.11.0-1.0
                  qt5-quickcontrols2           5.10.1-1.0           5.11.0-1.0
                   qt5-remoteobjects           5.10.1-1.0           5.11.0-1.0
                          qt5-script           5.10.1-1.0           5.11.0-2.0
                           qt5-scxml           5.10.1-1.0           5.11.0-1.0
                         qt5-sensors           5.10.1-1.0           5.11.0-1.0
                       qt5-serialbus           5.10.1-1.0           5.11.0-1.0
                      qt5-serialport           5.10.1-1.0           5.11.0-1.0
                          qt5-speech           5.10.1-1.0           5.11.0-1.0
                             qt5-svg           5.10.1-1.0           5.11.0-1.0
                           qt5-tools           5.10.1-1.0           5.11.0-1.0
                    qt5-translations           5.10.1-1.0           5.11.0-1.0
                 qt5-virtualkeyboard           5.10.1-1.0           5.11.0-1.0
                         qt5-wayland           5.10.1-3.0           5.11.0-1.0
                      qt5-webchannel           5.10.1-1.0           5.11.0-1.0
                     qt5-webglplugin           5.10.1-1.0           5.11.0-1.0
                      qt5-websockets           5.10.1-1.0           5.11.0-1.0
                       qt5-x11extras           5.10.1-1.0           5.11.0-1.0
             qt5-xcb-private-headers           5.10.1-8.0           5.11.0-1.0
                     qt5-xmlpatterns           5.10.1-1.0           5.11.0-1.0
                               samba            4.8.1-1.1            4.8.2-1.0
                           smbclient            4.8.1-1.1            4.8.2-1.0
                               snarf                7.0-6              7.0-7.0
                              sni-qt              0.2.6-4            0.2.6-5.0
                          speedtouch              1.3.1-5            1.3.1-6.0
                           syslog-ng           3.14.1-2.0           3.15.1-1.0
           telepathy-accounts-signon                1.0-1              1.0-2.0
                      telepathy-glib             0.24.1-1           0.24.1-2.0
                      telepathy-haze              0.8.0-1            0.8.0-2.0
                         thinkfinger                0.3-8              0.3-9.0
                             tinycdb               0.78-2             0.78-3.0
                              tsocks           1.8beta5-7         1.8beta5-8.0
                     ttf-arphic-ukai     0.2.20080216.1-5   0.2.20080216.1-6.0
                    ttf-arphic-uming     0.2.20080216.1-5   0.2.20080216.1-6.0
                         ttf-baekmuk                2.2-9             2.2-10.0
                        ttf-freefont           20120503-4         20120503-5.0
                          ttf-hannom               2005-4             2005-5.0
                       ttf-indic-otf                0.2-8              0.2-9.0
                           ttf-khmer                5.0-5              5.0-6.0
                        ttf-sazanami           20040629-9        20040629-10.0
                 ttf-tibetan-machine              1.901-7            1.901-8.0
                        ttf-ubraille            001.000-8          001.000-9.0
                                 vlc            3.0.2-1.0            3.0.2-2.0
                          volume_key            0.3.9-5.0           0.3.10-1.0
                        vorbis-tools              1.4.0-6            1.4.0-7.0
                                wicd              1.7.4-1            1.7.4-2.0
                            wicd-gtk              1.7.4-1            1.7.4-2.0
                                wipe              2.3.1-3            2.3.1-4.0
                     x11-ssh-askpass            1.2.4.1-5          1.2.4.1-6.0
                                x265              2.7-1.0              2.8-1.0
                            xmltoman                0.4-2              0.4-3.0
                           xorg-docs              1.7.1-1            1.7.1-2.0
                      xorg-font-util              1.3.1-1            1.3.1-2.0
                     xorg-font-utils                7.6-4              7.6-5.0
                    xorg-fonts-alias              1.0.3-1            1.0.3-2.0
                xorg-fonts-encodings              1.0.4-4            1.0.4-5.0
                           xorg-luit              1.1.1-2            1.1.1-3.0
                         xorg-server           1.20.0-2.0           1.20.0-5.0
                  xorg-server-common           1.20.0-2.0           1.20.0-5.0
                   xorg-server-devel           1.20.0-2.0           1.20.0-5.0
                    xorg-server-xdmx           1.20.0-2.0           1.20.0-5.0
                  xorg-server-xephyr           1.20.0-2.0           1.20.0-5.0
                   xorg-server-xnest           1.20.0-2.0           1.20.0-5.0
                    xorg-server-xvfb           1.20.0-2.0           1.20.0-5.0
                xorg-server-xwayland           1.20.0-2.0           1.20.0-5.0
                      xorg-setxkbmap              1.3.1-1            1.3.1-2.0
                        xorg-smproxy              1.0.6-1            1.0.6-2.0
                        xorg-x11perf              1.6.0-1            1.6.0-2.0
                          xorg-xbiff              1.0.3-3            1.0.3-4.0
                          xorg-xcalc              1.0.6-1            1.0.6-2.0
                     xorg-xclipboard              1.1.3-1            1.1.3-2.0
                         xorg-xclock              1.0.7-1            1.0.7-2.0
                         xorg-xcmsdb              1.0.5-1            1.0.5-2.0
                     xorg-xcursorgen              1.0.6-1            1.0.6-2.0
                            xorg-xdm             1.1.11-6           1.1.11-7.0
                       xorg-xdpyinfo              1.3.2-1            1.3.2-2.0
                          xorg-xedit              1.2.2-1            1.2.2-2.0
                            xorg-xev              1.2.2-1            1.2.2-2.0
                            xorg-xfd              1.1.2-1            1.1.2-2.0
                         xorg-xgamma              1.0.6-1            1.0.6-2.0
                          xorg-xhost              1.0.7-1            1.0.7-2.0
                         xorg-xinput              1.6.2-1            1.6.2-2.0
                         xorg-xkbevd              1.1.4-1            1.1.4-2.0
                       xorg-xkbutils              1.0.4-2            1.0.4-3.0
                          xorg-xlogo              1.0.4-2            1.0.4-3.0
                       xorg-xlsatoms              1.1.2-1            1.1.2-2.0
                           xorg-xmag              1.0.6-1            1.0.6-2.0
                           xorg-xman              1.1.4-1            1.1.4-2.0
                        xorg-xmodmap              1.0.9-1            1.0.9-2.0
                       xorg-xvidtune              1.0.3-2            1.0.3-3.0
                         xorg-xvinfo              1.1.3-1            1.1.3-2.0
                               xsane              0.999-1            0.999-2.0
                          xsane-gimp              0.999-1            0.999-2.0
                              xtrans              1.3.5-1            1.3.5-2.0
                                 zip                3.0-7              3.0-8.0


:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                   alpm-octopi-utils              1.0.0-2              1.0.0-3
                      budgie-desktop  10.4+71+g260a26f3-1  10.4+81+g733742a4-1
                 deepin-desktop-base        2:2018.5.14-1        2:2018.5.15-1
      deepin-desktop-schemas-manjaro             3.2.12-2             3.2.13-1
                   deepin-session-ui            4.4.0-1.1            4.4.2-1.1
                              i3exit           20171125-1           20180530-1
                                inxi             3.0.08-1             3.0.10-2
                  libpackagekit-glib           1.1.10-1.1           1.1.10-2.1
               lightdm-slick-greeter              1.1.4-7              1.2.0-1
           manjaro-cinnamon-settings           20180415-2           20180530-1
manjaro-gnome-extension-settings-18.0           20180521-1           20180530-1
         manjaro-gnome-settings-18.0           20180521-1           20180530-1
             manjaro-i3-settings-dev           20180508-1           20180530-1
       manjaro-xfce-minimal-settings           20180505-1           20180530-1
               manjaro-xfce-settings           20180505-1           20180530-1
                              octopi             0.8.12-1             0.8.12-2
                 octopi-cachecleaner             0.8.12-1             0.8.12-2
          octopi-notifier-frameworks             0.8.12-1             0.8.12-2
                 octopi-notifier-qt5             0.8.12-1             0.8.12-2
                 octopi-pacmanhelper             0.8.12-1             0.8.12-2
                   octopi-repoeditor             0.8.12-1             0.8.12-2
                          packagekit           1.1.10-1.1           1.1.10-2.1
                       pamac-classic              6.6.4-1              6.6.4-2
                          pkgbrowser             0.20.1-2               0.21-1
                       pkgcacheclean              1.8.2-3              1.8.2-4
                                 xed              1.6.3-1              1.8.1-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE          x32-testing         x32-unstable
-------------------------------------------------------------------------------
                           acme-tiny            4.0.3-1.0            4.0.4-1.0
                               acorn            5.5.3-1.0            5.6.1-1.0
                             alembic            1.7.7-1.0            1.7.8-1.0
                             apcupsd            3.14.14-2          3.14.14-3.0
                arm-none-eabi-newlib   3.0.0.20180226-1.0   3.0.0.20180226-2.0
                           aspell-hu           0.99.4.2-4         0.99.4.2-5.0
                           aspell-it       2.2_20050523-5     2.2_20050523-6.0
                           aspell-ru             0.99f7-6           0.99f7-7.0
                              batctl           2018.0-1.0           2018.1-1.0
                                 bbe              0.2.2-1            0.2.2-2.0
                               beets            1.4.6-1.0            1.4.7-1.0
                               bin86            0.16.21-1          0.16.21-2.0
                            blackbox            0.70.1-13          0.70.1-14.0
                             blender17:2.79.b.git2.0385b33f-13.017:2.79.b.git2.0385b33f-15.0
                              bsdiff                4.3-8              4.3-9.0
                            buckygen                1.0-1              1.0-2.0
                               byacc         20180510-1.0         20180525-1.0
                                calf             0.90.0-1           0.90.0-2.0
                                caph                1.1-4              1.1-5.0
                       cataclysm-dda                0.C-3              0.C-4.0
                              catdvi             0.14-7.0             0.14-8.0
                              ccrypt             1.10-3.0             1.10-4.0
                           cd-discid                1.4-1              1.4-2.0
                                 cfv             1.18.3-6           1.18.3-7.0
                              cgoban             1.9.14-2           1.9.14-3.0
                             cpuburn               1.4a-4             1.4a-5.0
                              cromfs           1.5.10.2-2         1.5.10.2-3.0
                           curlftpfs              0.9.2-6            0.9.2-7.0
                deepin-account-faces             1.0.10-1           1.0.10-2.0
                 deepin-dbus-factory           3.1.15-1.0           3.1.16-1.0
                 deepin-desktop-base      1:2018.5.15-1.0      1:2018.5.29-1.0
              deepin-desktop-schemas           3.2.12-2.0           3.2.13-1.0
                 deepin-grub2-themes              1.0.0-2            1.0.0-3.0
                     deepin-metacity          3.22.17-1.0          3.22.18-1.0
                                dhex               0.68-3             0.68-4.0
                            dietlibc               0.33-4             0.33-5.0
                                 din               33-2.0               34-1.0
                         dns-lexicon            2.2.3-1.0            2.3.0-1.0
                           dnstracer                1.9-5              1.9-6.0
                               dtach                0.9-2              0.9-3.0
                             emelfm2              0.9.1-1            0.9.1-2.0
                                emms            1:4.4-2.0            1:5.0-1.0
                   faenza-icon-theme              1.3.1-4            1.3.1-5.0
                             fatsort            1.3.365-1          1.3.365-2.0
                      fcitx-ui-light              0.1.3-3            0.1.3-4.0
                          findmyhash            1.1.2-4.1            1.1.2-5.0
                                 fio              3.6-1.0              3.6-2.0
                             flintqs              1:1.0-1            1:1.0-2.0
                           freedroid              1.0.2-9           1.0.2-10.0
                               ftjam           2.5.3rc2-4         2.5.3rc2-5.0
                             gcolor2                0.4-7              0.4-8.0
                         geckodriver           0.20.0-1.1           0.20.1-1.0
                              gitlab           10.8.1-1.0           10.8.3-1.0
                       gitlab-gitaly          0.103.0-1.0          0.104.0-1.0
                        gitlab-shell          2:7.1.2-3.0          2:7.1.3-1.0
                               glide           0.13.1-2.0           0.13.1-2.1
                          gnunet-gtk             0.10.1-1           0.10.1-2.0
                         go-ethereum            1.8.8-1.0           1.8.10-1.0
                                gtkd            3.8.2-2.0            3.8.3-1.0
                             gtypist            2.9.5-4.0            2.9.5-5.0
               haskell-ansi-terminal          0.7.1.1-2.0          0.8.0.4-1.0
              haskell-ansi-wl-pprint          0.6.8.2-2.0          0.6.8.2-4.0
                  haskell-blaze-html         0.9.0.1-15.0         0.9.0.1-19.0
                haskell-blaze-markup          0.8.2.1-1.0          0.8.2.1-5.0
                      haskell-colour            2.3.4-2.0            2.3.4-4.0
          haskell-expiring-cache-map         0.0.6.1-16.0         0.0.6.1-18.0
                haskell-generic-trie            0.3.1-1.0            0.3.1-2.0
                         haskell-hex            0.1.2-6.0            0.1.2-7.0
              haskell-pattern-arrows            0.0.2-7.0            0.0.2-8.0
        haskell-unordered-containers          0.2.9.0-4.0          0.2.9.0-6.0
         haskell-wl-pprint-annotated          0.1.0.0-8.0         0.1.0.0-12.0
                              hcloud            1.4.0-1.0            1.5.0-1.0
                                hdf5           1.10.1-3.0           1.10.2-3.0
                        hdf5-openmpi           1.10.1-4.0           1.10.2-2.0
                              hgview              1.9.0-1            1.9.0-2.0
                             hiredis             0.13.3-1           0.13.3-2.0
                         hunspell-hu              1.6.1-3            1.6.1-5.0
                              hwinfo            21.52-1.0            21.53-1.0
                           hyphen-pl           20081206-2         20081206-3.0
                   ibus-googlepinyin            0.1.2-6.1            0.1.2-7.0
                            ibus-kkc             1.5.22-1           1.5.22-2.0
                           ibus-m17n            1.3.4-4.1            1.3.4-5.0
                         ibus-pinyin            1.5.0-5.1            1.5.0-6.0
              ibus-table-extraphrase   1.3.9.20110826-2.1   1.3.9.20110826-3.0
                         idle3-tools              0.9.1-5            0.9.1-6.0
                               iftop            1.0pre4-2          1.0pre4-3.0
                                 iml              1.0.5-1            1.0.5-2.0
                             jenkins            2.124-1.0            2.125-1.0
                              jgmenu              0.9-1.0            0.9.1-1.0
                             jnettop           0.13.0-5.1           0.13.0-6.0
                               julia          2:0.6.2-8.0          2:0.6.3-1.0
                          julia-docs          2:0.6.2-8.0          2:0.6.3-1.0
                                kbfs           1.0.48-1.0            2.0.0-1.0
                          kdeconnect            1.3.0-1.0            1.3.1-1.0
                             keybase           1.0.48-1.0            2.0.0-1.0
                    libcontentaction              0.2.6-2            0.2.6-3.0
                              libfes                0.2-1              0.2-2.0
                     libgooglepinyin            0.1.2-3.1            0.1.2-4.0
                               libhx               3.22-1             3.22-2.0
                              libkkc              0.3.5-1            0.3.5-2.0
                              libnl1            1.1.4-1.1            1.1.4-2.0
                  libpackagekit-glib           1.1.10-1.0           1.1.10-2.0
                              libpgm            5.2.122-2          5.2.122-3.0
  libreoffice-extension-writer2latex                1.4-1              1.6-1.0
                          libtaginfo              0.2.1-2            0.2.1-3.0
                          libwlocate              1:0.1-1            1:0.1-2.0
                             linssid              2.9-3.0              3.1-1.0
                                lout               3.40-1             3.40-2.0
                              lrcalc                1.2-2              1.2-3.0
                                 lsw                0.3-3              0.3-4.0
                          lxqt-panel           0.13.0-1.0           0.13.0-2.0
                         lxqt-runner           0.13.0-1.0           0.13.0-2.0
                                m4ri           20140914-1         20140914-2.0
                               m4rie           20150908-1         20150908-2.0
                           mailgraph               1.14-4             1.14-5.0
                                mame            0.197-2.0            0.198-1.0
                              monica                3.7-5              3.7-6.0
                           mosquitto           1.4.15-2.0              1.5-1.0
                                  mu              1.0-2.0              1.0-3.0
       nemo-qml-plugin-notifications              1.0.9-2            1.0.9-3.0
                              netcdf              4.5.0-1            4.6.1-1.0
           networkmanager-strongswan            1.4.3-1.0            1.4.4-1.0
                             nfoview             1.23-2.0             1.24-1.0
                              nodejs           10.2.0-1.0           10.3.0-1.0
                             nyancat              1.4.4-1            1.4.4-2.0
                                 ode           0.15.2-1.0           0.15.2-2.0
                            ogmtools                1.5-6              1.5-7.0
                          open-iscsi          2.0.875-1.0          2.0.876-2.0
                 openshadinglanguage            1.9.8-1.0            1.9.9-1.0
                           opensmtpd          6.0.3p1-1.0          6.0.3p1-2.0
                          packagekit           1.1.10-1.0           1.1.10-2.0
                            pacutils            0.6.2-1.0            0.6.2-3.0
                                palp                2.1-1              2.1-2.0
                  papirus-icon-theme         20180501-1.0         20180601-1.0
                        pari-galdata           20080411-1         20080411-2.0
                  pari-seadata-small           20090618-1         20090618-2.0
                             pcurses                  4-5                4-6.0
                                pdal            1.6.0-4.0            1.7.2-1.0
                               pdfjs            1.9.426-2          1.9.426-3.0
                               pdfpc            4.1.2-1.0            4.1.2-2.0
              perl-datetime-timezone             2.18-1.0             2.19-1.0
                 perl-devel-checklib               1.11-3             1.12-1.0
                         perl-rename                1.9-1              1.9-2.0
                          phpmyadmin          4.8.0.1-1.0            4.8.1-1.0
                      pidgin-hotkeys              0.2.4-3            0.2.4-4.0
                      pidgin-kwallet            1.1.0-3.1            1.1.0-4.0
             plasma-maliit-framework    0.99.0.20150710-3  0.99.0.20150710-4.0
               plasma-maliit-plugins    0.99.0.20150710-1  0.99.0.20150710-2.0
                              ppsspp            1.5.4-1.0            1.6.2-1.0
                     ppsspp-headless            1.5.4-1.0            1.6.2-1.0
                           ppsspp-qt            1.5.4-1.0            1.6.2-1.0
                            pstotext              1.9-4.0              1.9-5.0
                             ptunnel               0.72-4             0.72-5.0
                                pydf                 12-1               12-2.0
                               pynac           0.7.19-2.0           0.7.20-1.0
                         python-amqp            2.3.0-1.0            2.3.2-1.0
                     python-autobahn           18.5.1-1.0           18.5.2-1.0
                    python-cairocffi              0.8.0-2            0.8.1-1.0
                        python-cliff           2.11.0-1.0           2.12.0-1.0
                         python-cmd2            0.8.5-1.0            0.8.6-1.0
                 python-editorconfig             0.12.1-1           0.12.2-1.0
                         python-h5py              2.7.1-1            2.8.0-1.0
                 python-h5py-openmpi              2.7.1-1            2.8.0-1.0
                     python-keyutils                0.5-1              0.5-2.0
                        python-kombu            4.2.0-1.0            4.2.1-1.0
                      python-netcdf4              1.3.1-1            1.4.0-1.0
                     python-oauthlib            2.0.7-1.0            2.1.0-1.0
                     python-oslotest            3.4.2-1.0            3.5.0-1.0
                       python-pandas           0.22.0-1.0           0.23.0-1.0
                        python-parso            0.2.0-1.0            0.2.1-1.0
                       python-peewee            3.4.0-1.0            3.5.0-1.0
                 python-phonenumbers            8.9.6-1.0            8.9.7-1.0
                         python-pudb           2017.1.4-1           2018.1-1.0
                    python-pyperclip            1.6.1-1.0            1.6.2-1.0
             python-pytest-benchmark              3.1.1-1            3.1.1-2.0
                        python-raven            6.8.0-1.0            6.9.0-1.0
             python-sortedcontainers            2.0.2-1.0            2.0.3-1.0
                   python-sqlalchemy            1.2.7-1.0            1.2.8-1.0
                   python-xlsxwriter            1.0.4-1.0            1.0.5-1.0
                        python2-amqp            2.3.0-1.0            2.3.2-1.0
                      python2-augeas              0.5.0-1            0.5.0-2.0
                    python2-autobahn           18.5.1-1.0           18.5.2-1.0
              python2-backports.lzma           0.0.10-1.0           0.0.11-1.0
                   python2-cairocffi              0.8.0-2            0.8.1-1.0
                       python2-cliff           2.11.0-1.0           2.12.0-1.0
                        python2-cmd2            0.8.5-1.0            0.8.6-1.0
                python2-editorconfig             0.12.1-1           0.12.2-1.0
                python2-flask-openid              1.2.5-1            1.2.5-2.0
                        python2-h5py              2.7.1-1            2.8.0-1.0
                python2-h5py-openmpi              2.7.1-1            2.8.0-1.0
                       python2-kombu            4.2.0-1.0            4.2.1-1.0
                 python2-librabbitmq            1.6.1-1.1            1.6.1-2.0
                  python2-linecache2              1.0.0-1            1.0.0-2.0
                     python2-netcdf4              1.3.1-1            1.4.0-1.0
                       python2-oauth            1.0.1-3.1            1.0.1-4.0
                    python2-oauthlib            2.0.7-1.0            2.1.0-1.0
                      python2-openid            2.2.5-4.1            2.2.5-5.0
                    python2-oslotest            3.4.2-1.0            3.5.0-1.0
                      python2-pandas           0.22.0-1.0           0.23.0-1.0
                       python2-parso            0.2.0-1.0            0.2.1-1.0
                     python2-pathlib            1.0.1-3.1            1.0.1-4.0
                      python2-peewee            3.4.0-1.0            3.5.0-1.0
                python2-phonenumbers            8.9.6-1.0            8.9.7-1.0
                      python2-poster              0.8.1-3            0.8.1-4.0
                        python2-pudb           2017.1.4-1           2018.1-1.0
                       python2-pyamf            0.8.0-3.1            0.8.0-4.0
                       python2-pydns              2.3.6-1            2.3.6-2.0
                   python2-pyperclip            1.6.1-1.0            1.6.2-1.0
            python2-pytest-benchmark              3.1.1-1            3.1.1-2.0
                         python2-pyx             0.12.1-2           0.12.1-3.0
                       python2-raven            6.8.0-1.0            6.9.0-1.0
              python2-singledispatch            3.4.0.3-2          3.4.0.3-3.0
            python2-sortedcontainers            2.0.2-1.0            2.0.3-1.0
                  python2-sqlalchemy            1.2.7-1.0            1.2.8-1.0
                   python2-sqlobject              2.1.2-1            2.1.2-2.0
                  python2-statistics            1.0.3.5-1          1.0.3.5-2.0
                  python2-traceback2              1.4.0-3            1.4.0-4.0
                  python2-xlsxwriter            1.0.4-1.0            1.0.5-1.0
                                pyzy                1.0-3              1.0-4.0
                            qjackctl            0.5.1-1.0            0.5.2-1.0
                              qpress                1.1-2              1.1-3.0
                        qt5-feedback   0.0.0.20150918-2.1   0.0.0.20150918-3.0
                            qtractor            0.9.0-1.0            0.9.1-1.0
                           read-edid              3.0.2-1            3.0.2-2.0
                              repose                7.1-2              7.1-3.0
                           rng-tools                  5-4                5-5.0
                               rogue            5.4.4-5.1            5.4.4-6.0
                                 rox               2.11-2             2.11-3.0
                             rox-lib              2.0.6-4            2.0.6-5.0
                            rtorrent              0.9.6-3            0.9.6-4.0
                              rubiks           20070912-2         20070912-3.0
                           ruby-dbus           0.14.1-1.0           0.15.0-1.0
                           ruby-yard           0.9.12-2.0           0.9.13-1.0
                     ruby2.4-bundler           1.16.1-1.0           1.16.2-1.0
                                rust         1:1.26.0-1.0         1:1.26.1-1.0
                           rust-docs         1:1.26.0-1.0         1:1.26.1-1.0
                            shotwell         2:0.28.2-1.0         2:0.28.3-1.0
                             sipcalc              1.1.6-2            1.1.6-3.0
                                  sl               5.02-4             5.02-5.0
                              stress              1.0.4-4            1.0.4-5.0
                          strongswan            5.6.2-2.0            5.6.3-1.0
                            subbrute              1.2.1-1            1.2.1-2.0
                      sunpinyin-data   1:2.0.3.20140820-1 1:2.0.3.20140820-2.0
                             synapse         0.2.99.3-1.0         0.2.99.4-1.0
                                 tcc           0.9.27-2.0           0.9.27-3.0
                              tcping              1.3.5-4            1.3.5-5.0
                            three.js              r92-1.0              r93-1.0
                               tilix            1.8.1-1.0            1.8.1-2.0
                          tinyserial           20090305-2         20090305-3.0
                              tipp10              2.1.0-7            2.1.0-8.0
                               tokei            7.0.1-1.0            7.0.2-1.0
                           trash-cli          0.17.1.14-2        0.17.1.14-3.0
                             ttyload              0.5.3-1            0.5.3-2.0
                                 tut              0.0.4-1            0.0.4-2.0
                          typescript            2.8.3-1.0            2.9.1-1.0
                             udiskie            1.7.3-1.0            1.7.5-1.0
                           uglify-js           3.3.27-1.0           3.3.28-1.0
                          uncrustify           0.66.1-1.0             0.67-1.0
                                 unp      2.0~pre7+nmu1-2    2.0~pre7+nmu1-3.0
                               v2ray             3.23-1.0             3.24-1.0
                               vault           0.10.0-1.0           0.10.1-1.0
                        vim-fugitive 2.2.r597.b82abd5-1.0              2.3-1.0
                       vim-gitgutter      497.a7206c4-1.0      499.c4301f9-1.0
                           vim-vital    3183.a8773a35-1.0    3113.982e0bf3-2.0
                          wanderlust         20180409-1.0         20180530-1.0
                             wesnoth           1.14.1-1.0           1.14.2-1.0
                      wireguard-dkms     0.0.20180524-1.0     0.0.20180531-1.0
                     wireguard-tools     0.0.20180524-1.0     0.0.20180531-1.0
                                 wtf           20071004-5         20071004-6.0
                              wvdial             1.61-6.1             1.61-7.0
                           xautolock                2.2-4              2.2-5.0
                               xcape                1.2-2              1.2-3.0
                     xcursor-neutral              1.13a-7            1.13a-8.0
                       xcursor-pinux               0.3-11             0.3-12.0
                     xcursor-premium                0.3-8              0.3-9.0
               xcursor-simpleandsoft                0.2-7              0.2-8.0
                          xdiskusage               1.51-2             1.51-3.0
                            xss-lock0.3.0.g1e158fb20108-1.00.3.0.g1e158fb20108-2.0
                          xtrabackup           2.4.10-1.0           2.4.11-1.0
                               yamdi                1.9-2              1.9-3.0
                                yaws              2.0.4-3            2.0.5-1.0
                             yoshimi            1.5.7-1.0            1.5.8-1.0
                      zh-autoconvert           0.3.16-3.1           0.3.16-4.0
                       zita-njbridge            0.4.1-4.0            0.4.2-1.0
                             zn_poly                0.9-3              0.9-4.0
                               zsync              0.6.2-3            0.6.2-4.0

Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Is x32-unstable ready to be moved to x32-testing?

This will inform the snap process; there is no set threshold.

  • No or Not yet
  • Yes, x32-unstable should be snapped to x32-testing at this point
  • Other (post)

0 voters



#2

Wiki post


error: qt5-svg: signature from "Tyler Dence (Build Key) <tyzoid@archlinux32.org>" is marginal trust

sudo pacman-key --refresh-keys


#3

hi no way to update manjaro32 those last days …

erreur : la mise à jour de manjaro32 a échoué (erreur non prévue)
:: Début de la mise à jour complète du système…
avertissement : procps-ng : la version locale (3.3.15-1.0) est plus récente que core (3.3.14-1.2)
résolution des dépendances…
recherche des conflits entre paquets…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: pamac : installer pacman (5.1.0-1) casse la dépendance « pacman<5.1 »

am i the only guy to get those troubles ?


[manjaro32] Out-of-date Manjaro package report
#4

Sounds like Pamac still needs to be rebuilt to support the new pacman. So you just have to wait until @jonathon has rebuilt it.


#6

I just ran an install of the 17.1.7rc and updated with no problems. And it was a rather large update - installed more than 3 GiB


#7

falkon browser on LXQt doesn’t launch

eugen@manjaro Linux 4.14.44-1-MANJARO i686 18.0-alpha-1 Illyria
~ >>> falkon                                                                                                                                                                                                                                  
[0531/001502.607499:WARNING:stack_trace_posix.cc(648)] Failed to open file: /home/eugen/#739435 (deleted)
  Error: No such file or directory
Fatal: Cannot mix incompatible Qt library (version 0x50a01) with this library (version 0x50b00)
Received signal 6
#0 0x0000b0fa633a <unknown>
#1 0x0000b0fa606a <unknown>
#2 0x0000afae0cab <unknown>
#3 0x0000b0fa672e <unknown>
#4 0x0000b7f10d38 ([vdso]+0xd37)
#5 0x0000b7f10d21 ([vdso]+0xd20)
#6 0x0000b6bbf9c2 __GI_raise
#7 0x0000b6ba971e __GI_abort
#8 0x0000004b49ed <unknown>
#9 0x0000b6f82c61 <unknown>
#10 0x0000b6f83061 <unknown>
#11 0x0000b6f4d8ed QMessageLogger::fatal()
#12 0x0000b6f64a13 <unknown>
#13 0x0000b3feec30 QWebEngineCookieStorePrivate::QWebEngineCookieStorePrivate()
#14 0x0000b3feedf8 QWebEngineCookieStore::QWebEngineCookieStore()
#15 0x0000afb022c8 QtWebEngineCore::BrowserContextAdapter::cookieStore()
#16 0x0000b6b6cdfa QWebEngineProfile::cookieStore()
#17 0x0000b7c0a8ec CookieJar::CookieJar()
#18 0x0000b7bc1b61 MainApplication::cookieJar()
#19 0x0000b7c49d66 NetworkManager::NetworkManager()
#20 0x0000b7bc83a8 MainApplication::MainApplication()
#21 0x0000004b429e <unknown>
#22 0x0000b6bab041 __libc_start_main
#23 0x0000004b464f <unknown>
  gs: 00000033  fs: 00000000  es: 0000007b  ds: 0000007b
 edi: 00000000 esi: 00000008 ebp: bff8518c esp: bff85170
 ebx: 00000002 edx: 00000000 ecx: bff8518c eax: 00000000
 trp: 00000000 err: 00000000  ip: b7f10d21  cs: 00000073
 efl: 00200246 usp: bff85170  ss: 0000007b
[end of stack trace]
Calling _exit(1). Core file will not be generated.

It seems qt5-webengine is outdated (by unstable standards)

~ >>> pacman -Qi falkon qt5-webengine                                                                                                                                                                                                         
Name            : falkon
Version         : 3.0.1-2.0
Description     : Cross-platform QtWebEngine browser
Architecture    : i686
URL             : https://www.falkon.org/
Licenses        : GPL3
Groups          : None
Provides        : None
Depends On      : qt5-webengine  qt5-x11extras  qt5-svg
Optional Deps   : kwallet: kf5 kwallet integration
                  libgnome-keyring: gnome keyring integration
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : qupzilla
Installed Size  : 10.11 MiB
Packager        : Erich Eckner <arch32 at eckner dot net>
Build Date      : Fri 25 May 2018 09:44:24 PM CEST
Install Date    : Sun 27 May 2018 10:38:21 PM CEST
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature

Name            : qt5-webengine
Version         : 5.10.1-2.0
Description     : Provides support for web applications using the Chromium browser project
Architecture    : i686
URL             : http://qt-project.org/
Licenses        : LGPL3  LGPL2.1  BSD
Groups          : qt  qt5
Provides        : None
Depends On      : qt5-webchannel  qt5-location  libxcomposite  libxrandr  pciutils  libxss  libevent  snappy  nss  protobuf  libxslt  minizip  ffmpeg  re2  libvpx
Optional Deps   : None
Required By     : falkon
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 148.29 MiB
Packager        : Unknown Packager
Build Date      : Wed 16 May 2018 09:32:01 PM CEST
Install Date    : Thu 17 May 2018 01:18:45 PM CEST
Install Reason  : Installed as a dependency for another package
Install Script  : No
Validated By    : Signature

PS: chromium 67.0.3396.56-0.01 works.


#8

OK, looks like that needs a rebuild. I’ll keep syncing.


@senior213 You’ve voted you have an issue but haven’t said what… ?


#9

An error with pacui/yay, when I select option 1 Update System I get:

1

yay: error while loading shared libraries: libalpm.so.10: cannot open shared object file: No such file or directory

It also shows the same in the package information pane when I select the option 3 Install Packages, it shows the information when I select 4 Remove Packages and Deps.


#10

A lot of updates today. Have a lookie.


#11

Say goodbye to unetbootin i686. I use DiskImageWriter anyway.


#12

That was in the repos??? :scream:


#13

AUR I think… bye bye anyway.


#14

The latest update just now: Packages (2) libpgm-5.2.122-3.0 xcape-1.2-3.
I still have the same issue with falkon.


#15

More updates. I think all package manager tools are now up-to-date with/rebuilt for pacman 5.1.

qt5-webengine building is failing, looks like it’s trying to do something with 64-bit header files (which isn’t going to work on a 32-bit build OS).


#16

I’m going to snap this over to testing. Holding everything back now for Falkon seems excessive. :slight_smile:


#17

I also get that with yaourt

I haven’t updated for a while. Had an issue with unresolved dependencies with ffmpeg2.8. Then a signature with marginal trust for qt5-svg. I managed to update and apparently everything seems to be working except yaourt.

Thanks

EDIT: trizen works fine.


#18

Can you check the version? It should be compatible:

$ pacman -Si yaourt
Repository      : extra
Name            : yaourt
Version         : 1.9-2
Description     : A pacman wrapper with extended features and AUR support
Architecture    : any
URL             : https://github.com/archlinuxfr/yaourt
Licenses        : GPL
Groups          : None
Provides        : manjaro-aur
Depends On      : diffutils  pacman>=5.1  package-query>=1.9  gettext
Optional Deps   : aurvote: vote for favorite packages from AUR
                  customizepkg: automatically modify PKGBUILD during install/upgrade
                  rsync: retrieve PKGBUILD from official repositories
Conflicts With  : None
Replaces        : None
Download Size   : 107.78 KiB
Installed Size  : 548.00 KiB
Packager        : Jonathon Fernyhough <jonathon@manjaro.org>
Build Date      : Fri 01 Jun 2018 12:29:50 BST
Validated By    : MD5 Sum  SHA-256 Sum  Signature

#19

Just updated

Packages (20) chromium-67.0.3396.62-1.1  dunstify-1.3.2-1  ilmbase-2.2.1-3.0
              inxi-3.0.10-2  jfsutils-1.1.15-5.0  lemonbar-xft-269.00a3fe6-1 
              lemonpanel-0.39.r203.e6ad27f-2  libsystemd-238.133-1  limepanel-0.43.r126.gbd57eb7-2  
              nerd-fonts-terminus-2.0.0-2  pacman-5.1.0-2  qt5-webengine-5.11.0-0  
              rootmenu-0.15-2  systemd-238.133-1  systemd-sysvcompat-238.133-1  
              update-notifier-0.7.5-2  wireless_tools-30.pre9-2.0  xorg-server-1.20.0-5.01 
              xorg-server-common-1.20.0-5.01  yay-6.786-2

Everything is fixed, Falkon starts, yay doesn’t complain, bspwm works. Chromium works.


#20

@jonathon is a miracle worker!


#21

Sorry for the delay.

[isa@ceci-pc ~]$ pacman -Qi yaourt
Nome                            : yaourt
Versão                          : 1.9-2
Descrição                       : A pacman wrapper with extended features and AUR support
Arquitectura                    : any
URL                             : https://github.com/archlinuxfr/yaourt
Licenças                        : GPL
Grupos                          : Nenhum
Fornece                         : manjaro-aur
Depende de                      : diffutils  pacman>=5.1  package-query>=1.9  gettext
Dependências opcionais          : aurvote: vote for favorite packages from AUR
                                  customizepkg: automatically modify PKGBUILD during install/upgrade
                                  rsync: retrieve PKGBUILD from official repositories [instalado]
Exigido por                     : Nenhum
Opcional Para                   : octopi
Conflitos com                   : Nenhum
Substitui                       : Nenhum
Tamanho instalado               : 548,00 KiB
Empacotador                     : Jonathon Fernyhough <jonathon@manjaro.org>
Data da Compilação              : sex 01 jun 2018 12:29:50 WEST
Data da Instalação              : sáb 02 jun 2018 01:33:15 WEST
Motivo da instalação            : Explicitamente instalado
Script de Instalação            : Não
Validado por                    : SHA-256 Sum

[isa@ceci-pc ~]$ pacman -Qu
[isa@ceci-pc ~]$ sudo pacman-mirrors -f5 && sudo pacman -Syy && pacman -Qu
[sudo] password for isa: 
.: INFORMAÇÃO A fazer download dos mirrors de repo.manjaro.org
.: INFORMAÇÃO: Querying mirrors - Isto pode levar algum tempo
   0.479 Sweden         : 01:19: https://ftp.lysator.liu.se/pub/manjaro/
   0.220 United_Kingdom : 00:29: http://manjaro.mirrors.uk2.net/
   1.619 Australia      : 00:50: http://manjaro.melbourneitmirror.net/
   1.116 Germany        : 00:21: https://mirror.netzspielplatz.de/manjaro/packages/
   ..... United_States  : 00:14: https://mirror.math.princeton.edu/pub/manjaro/
.: ERRO _ssl.c:817: The handshake operation timed out 'https://mirror.math.princeton.edu/pub/manjaro/'

   1.033 Bulgaria       : 00:55: https://manjaro.ipacct.com/manjaro/
.: INFORMAÇÃO A escrever lista de mirrors
   United_Kingdom  : http://manjaro.mirrors.uk2.net/x32-unstable
   Sweden          : https://ftp.lysator.liu.se/pub/manjaro/x32-unstable
   Bulgaria        : https://manjaro.ipacct.com/manjaro/x32-unstable
   Germany         : https://mirror.netzspielplatz.de/manjaro/packages/x32-unstable
   Australia       : http://manjaro.melbourneitmirror.net/x32-unstable
.: INFORMAÇÃO Mirror list generated and saved to: /etc/pacman.d/mirrorlist
:: A sincronizar a base de dados de pacotes...
 core                                                       188,7 KiB   846K/s 00:00 [################################################] 100%
 extra                                                        2,3 MiB  1133K/s 00:02 [################################################] 100%
 community                                                    5,1 MiB  1301K/s 00:04 [################################################] 100%
jfsutils 1.1.15-4 -> 1.1.15-5.0
libsystemd 238.76-1 -> 238.133-1
octopi 0.8.12-2 -> 0.8.13-1
octopi-cachecleaner 0.8.12-2 -> 0.8.13-1
octopi-pacmanhelper 0.8.12-2 -> 0.8.13-1
octopi-repoeditor 0.8.12-2 -> 0.8.13-1
qt5-tools 5.11.0-1.0 -> 5.11.0-1.01
systemd 238.76-1 -> 238.133-1
systemd-sysvcompat 238.76-1 -> 238.133-1
vlc 3.0.2-2.0 -> 3.0.3-0

Same version as you. I noticed there are more updates. Will update later. I also noticed laptop got a lot slower after this update. I don’t know if this is related with spectre/meltdown mitigation as I don’t update this machine otfen. But if that’s the case I’ll disable those.