[Unstable Update] 2019-02-04 - Kernels, QT5, Firefox, Deepin, Haskell, Python

unstable
update
#21

I got the same error though it’s gone by upgrading systemd 241rc2-5 package.

1 Like
#22

So it got fixed in a quick update to systemd. :slight_smile:

1 Like
#23

Some UU today that includes replacing libsystemd ? sure, why not. Ill do it in running gui session.

…ugh. boring. works fine.

1 Like
#24

Oops … missed something :blush:

/etc/pam.d/system-login.pacnew

The first line has some additions to the end:
auth required pam_tally2.so onerr=succeed file=/var/log/tallylog
then another line was added at the top of the accounts lines:
account required pam_tally2.so

closed #25

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.