[Unstable Update] 2018-09-09 - KDE Framework 5.50

unstable
update

#1

Hi community,

Wow, what is this? Welcome to another unstable update. Yeah, I found some time to announce some here. Feel free to report issues!

We hope with all these changes Manjaro to be more efficient for you all.


Currently we are working on a new Manjaro-Hardware project, the Bladebook Fall 2018. It will be powered by Manjaro KDE v18.0 and the latest Intel Apollo Lake Quad-Core HD APU. Having a fanless metal material (cassis either silver or gold-rose) and eMMC as storage (additional M2-SSD possible), it will have a long battery life. Find out more on our hardware page.

If you are curious about the latest state of development for the upcoming Manjaro-Illyria 18.0 release, you now have the opportunity to download a beta-build of Manjaro-Xfce 18.0 including the latest xfce-gtk3 packages aswell as our most recent styling efforts. Our KDE fans may try our beta-build with the latest KDE v5.13 instead. And our GNOME fans may try our beta-build with the latest GNOME v3.28.


Latest information about the intel-cpu-bug risk and our efforts can be found here.


Current supported Kernels

  • linux316 3.16.57
  • linux318 3.18.121 [EOL]
  • linux44 4.4.154
  • linux49 4.9.125
  • linux414 4.14.68
  • linux417 4.17.19 [EOL]
  • linux418 4.18.6
  • linux419 4.19-rc2
  • linux414-rt 4.14.63_rt40
  • linux416-rt 4.16.18_rt11

Package Updates (Sun Sep 9 11:37:25 CEST 2018)

  • unstable extra x86_64: 80 new and 80 removed package(s)
  • unstable community x86_64: 4 new and 4 removed package(s)


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-09             unstable
-------------------------------------------------------------------------------
appimagelauncher 1.0alpha+git20180903.9cd7f02-1 1.0alpha+git20180906.adec9be-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-09             unstable
-------------------------------------------------------------------------------
                           classpath               0.99-3               0.99-4
    kde-development-environment-meta           20180423-1           20180909-1
                             scribus              1.4.7-1              1.5.4-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-09             unstable
-------------------------------------------------------------------------------
                              attica             5.49.0-1             5.50.0-1
                               baloo             5.49.0-1             5.50.0-1
                            bluez-qt             5.49.0-1             5.50.0-1
                        breeze-icons             5.49.0-1             5.50.0-1
                 extra-cmake-modules             5.49.0-1             5.50.0-1
                frameworkintegration             5.49.0-1             5.50.0-1
                         kactivities             5.49.0-1             5.50.0-1
                   kactivities-stats             5.49.0-1             5.50.0-1
                             kapidox             5.49.0-1             5.50.0-1
                            karchive             5.49.0-1             5.50.0-1
                               kauth             5.49.0-1             5.50.0-1
                          kbookmarks             5.49.0-1             5.50.0-1
                            kcmutils             5.49.0-1             5.50.0-1
                             kcodecs             5.49.0-1             5.50.0-1
                         kcompletion             5.49.0-1             5.50.0-1
                             kconfig             5.49.0-1             5.50.0-1
                      kconfigwidgets             5.49.0-1             5.50.0-1
                         kcoreaddons             5.49.0-1             5.50.0-1
                              kcrash             5.49.0-1             5.50.0-1
                         kdbusaddons             5.49.0-1             5.50.0-1
                     kde-syndication            18.08.1-1                    -
                        kdeclarative             5.49.0-1             5.50.0-1
                                kded             5.49.0-1             5.50.0-1
                     kdelibs4support             5.49.0-1             5.50.0-1
                     kdesignerplugin             5.49.0-1             5.50.0-1
                               kdesu             5.49.0-1             5.50.0-1
                           kdewebkit             5.49.0-1             5.50.0-1
                              kdnssd             5.49.0-1             5.50.0-1
                           kdoctools             5.49.0-1             5.50.0-1
                          kemoticons             5.49.0-1             5.50.0-1
                       kfilemetadata             5.49.0-1             5.50.0-1
                        kglobalaccel             5.49.0-1             5.50.0-1
                          kguiaddons             5.49.0-1             5.50.0-1
                           kholidays           1:5.49.0-1           1:5.50.0-1
                               khtml             5.49.0-1             5.50.0-1
                               ki18n             5.49.0-1             5.50.0-1
                         kiconthemes             5.49.0-1             5.50.0-1
                           kidletime             5.49.0-1             5.50.0-1
                       kimageformats             5.49.0-2             5.50.0-1
                               kinit             5.49.0-1             5.50.0-1
                                 kio             5.49.0-1             5.50.0-1
                           kirigami2             5.49.0-1             5.50.0-1
                         kitemmodels             5.49.0-1             5.50.0-1
                          kitemviews             5.49.0-1             5.50.0-1
                         kjobwidgets             5.49.0-1             5.50.0-1
                                 kjs             5.49.0-1             5.50.0-1
                            kjsembed             5.49.0-1             5.50.0-1
                        kmediaplayer             5.49.0-1             5.50.0-1
                           knewstuff             5.49.0-1             5.50.0-1
                      knotifications             5.49.0-1             5.50.0-1
                       knotifyconfig             5.49.0-1             5.50.0-1
                            kpackage             5.49.0-1             5.50.0-1
                              kparts             5.49.0-1             5.50.0-1
                             kpeople             5.49.0-1             5.50.0-1
                           kplotting             5.49.0-1             5.50.0-1
                                kpty             5.49.0-1             5.50.0-1
                               kross             5.49.0-1             5.50.0-1
                             krunner             5.49.0-1             5.50.0-1
                            kservice             5.49.0-1             5.50.0-1
                         ktexteditor             5.49.0-1             5.50.0-1
                        ktextwidgets             5.49.0-1             5.50.0-1
                     kunitconversion             5.49.0-1             5.50.0-1
                             kwallet             5.49.0-1             5.50.0-1
                            kwayland             5.49.0-1             5.50.0-1
                      kwidgetsaddons             5.49.0-1             5.50.0-1
                       kwindowsystem             5.49.0-1             5.50.0-1
                             kxmlgui             5.49.0-1             5.50.0-1
                       kxmlrpcclient             5.49.0-1             5.50.0-1
                     modemmanager-qt             5.49.0-1             5.50.0-1
                   networkmanager-qt             5.49.0-1             5.50.0-1
                        oxygen-icons           1:5.49.0-1           1:5.50.0-1
                    oxygen-icons-svg           1:5.49.0-1           1:5.50.0-1
                    plasma-framework             5.49.0-1             5.50.0-1
                              prison             5.49.0-1             5.50.0-1
                             purpose             5.49.0-1             5.50.0-1
                  qqc2-desktop-style             5.49.0-1             5.50.0-1
                               solid             5.49.0-1             5.50.0-1
                              sonnet             5.49.0-1             5.50.0-1
                 syntax-highlighting             5.49.0-1             5.50.0-1
                        threadweaver             5.49.0-1             5.50.0-1
                         syndication                    -             5.50.0-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Ready for Testing ?!?

  • We are ready to move this to our testing branch
  • I still see some issues (post about them)

0 voters


#2

There are issues with pamac 7.0.1-2 but it’s already been pushed to stable. Don’t mind my vote.