[Unstable Update] 2017-10-27 - KDE, Gnome, Deepin, Firefox, Mesa

unstable
update
poll
#1

Hi community,

having Manjaro v17.0.6 out we are currently focusing on how we depreciate i686 architecture. Arch will drop it in November for sure. So we will have a last package update for that architecture and then we either archive it or remove it. Maybe let us know what the community wants:

  • Archive i686 packages
  • Remove i686 packages for good, as there will be no more updates

0 voters

With this update we have fixes for KDE, Gnome and Deepin desktop environments. We updated Chromium and Firefox to their latest versions, pushed out the latest kernels, added the latest Mesa and PHP packages and rounded it up with Haskell updates.

Please test and give us feedback as usual


Current supported Kernels

  • linux316 3.16.49
  • linux318 3.18.78 [EOL]
  • linux41 4.1.44
  • linux44 4.4.95
  • linux49 4.9.59
  • linux412 4.12.14 [EOL]
  • linux413 4.13.10
  • linux414 4.14-rc5 (x86_64)
  • linux-RT-LTS 4.9.47_rt37 (x86_64)
  • linux-RT 4.11.12_rt15 (x86_64)

Package Updates (Fri Oct 27 19:20:51 CEST 2017)

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
           adapta-black-breath-theme         3.91.2.247-2          3.92.1.29-1
             adapta-black-maia-theme         3.91.2.247-2          3.92.1.29-1
                 adapta-breath-theme         3.91.2.247-2          3.92.1.29-1
                    adapta-gtk-theme         3.91.2.247-2          3.92.1.29-1
                   adapta-maia-theme         3.91.2.247-2          3.92.1.29-1
               deepin-control-center           4.2.5.10-1                    -
                 deepin-desktop-base         1:20171020-1         1:20171026-1
      deepin-desktop-schemas-manjaro             3.1.18-1             3.1.19-1
                   deepin-wallpapers         1:20171020-1         1:20171026-1
                    gnome-wallpapers           20170615-1           20171025-1
                                kodi               17.5-0                    -
                            kodi-dev               17.5-0                    -
                   kodi-eventclients               17.5-0                    -
            kodi-tools-texturepacker               17.5-0                    -
          manjaro-gnome-breath-theme         3.91.2.247-2          3.92.1.29-1
            manjaro-gnome-maia-theme         3.91.2.247-2          3.92.1.29-1
              manjaro-gnome-settings           20170930-1           20171026-1
                    ms-office-online            17.10.1-1            17.10.5-1
                              pamac5              5.2.1-1                    -
                                 pix              1.4.5-1              1.6.0-1
                       pamac-classic                    -              6.3.3-1
                  thunar-volman-gtk3                    -              0.8.1-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                             ansible            2.4.0.0-1            2.4.1.0-1
                                 apm             1.18.8-1            1.18.10-1
                               arcus              2.7.0-1              2.7.0-3
                             aws-cli           1.11.173-1           1.11.177-1
                         bitcoin-cli           0.15.0.1-3           0.15.0.1-4
                      bitcoin-daemon           0.15.0.1-3           0.15.0.1-4
                          bitcoin-qt           0.15.0.1-3           0.15.0.1-4
                          bitcoin-tx           0.15.0.1-3           0.15.0.1-4
                          clementine              1.3.1-9             1.3.1-10
                               cmark             0.28.0-1             0.28.3-1
                            collectd              5.7.2-4              5.7.2-5
                          curaengine              2.7.0-1              2.7.0-2
                          deepin-api             3.1.14-2             3.1.15-1
                        deepin-clone              0.0.4-1            0.0.5.1-1
               deepin-control-center           4.2.5.10-1              4.3.0-1
                       deepin-daemon              3.2.0-2              3.2.2-1
                 deepin-dbus-factory              3.1.8-2              3.1.9-1
                 deepin-desktop-base        1:2016.12.6-1        1:2016.13.1-1
              deepin-desktop-schemas             3.1.18-1             3.1.19-1
                         deepin-dock              4.3.4-1              4.4.1-1
                 deepin-file-manager            1:4.3.4-1            1:4.3.4-2
                   deepin-icon-theme           15.12.48-1           15.12.49-1
                 deepin-image-viewer             1.2.15-1           1.2.16.1-1
                     deepin-launcher              4.1.9-1              4.2.1-1
                        deepin-movie           1:2.9.90-1           1:2.9.94-1
                        deepin-music            3.1.6.1-1            3.1.6.2-1
                deepin-notifications              3.0.8-1              3.0.9-1
              deepin-qt-dbus-factory              0.3.0-1              0.3.2-1
               deepin-qt5integration     0.2.4.20171017-1              0.2.7-1
                   deepin-screenshot              4.0.9-1             4.0.10-1
                   deepin-session-ui             4.0.15-1             4.0.17-1
                     deepin-terminal              2.7.2-1              2.7.4-1
                   deepin-wallpapers              1:1.4-1              1:1.7-1
                           deepin-wm             1.9.16-1             1.9.17-1
                  deepin-wm-switcher              1.1.5-1              1.1.7-1
                           dtkwidget              2.0.2-1            2.0.4.1-1
                               fd-rs              4.0.0-1              5.0.0-1
                              flake8            1:3.4.1-1            1:3.5.0-1
                             freecad          0.16.6712-2          0.16.6712-3
                           git-annex         6.20171018-4         6.20171026-1
                       gitlab-runner             10.0.2-1             10.1.0-1
                          gnormalize               0.63-6               0.63-7
        greenbone-security-assistant             6.0.12-1              7.0.2-1
                              grumpy                0.1-2                    -
                         gstreamermm              1.4.3-2             1.10.0-1
                haskell-authenticate          1.3.3.2-129          1.3.3.2-130
                         haskell-aws             0.17.1-3             0.17.1-4
                       haskell-cmark              0.5.6-3              0.5.6-4
         haskell-conduit-combinators             1.1.1-39             1.1.1-40
               haskell-conduit-extra             1.1.17-3              1.2.0-1
          haskell-cryptohash-conduit            0.1.1-106            0.1.1-107
          haskell-cryptonite-conduit             0.2.0-49             0.2.0-50
                         haskell-dav            1.3.1-162            1.3.1-163
                         haskell-dns             2.0.13-3             2.0.13-4
                   haskell-esqueleto             2.5.3-22             2.5.3-23
                        haskell-feed            1.0.0.0-2            1.0.0.0-3
                      haskell-hakyll           4.9.8.0-66           4.9.8.0-68
                    haskell-hopenpgp            2.5.5-120            2.5.5-121
                haskell-http-conduit           2.2.3.2-21           2.2.3.2-22
                haskell-monad-logger           0.3.25.1-4           0.3.25.1-5
                  haskell-persistent              2.7.1-1              2.7.1-2
           haskell-persistent-sqlite             2.6.2-57              2.6.3-2
         haskell-persistent-template              2.5.3-2              2.5.3-3
            haskell-project-template             0.2.0-77             0.2.0-78
                       haskell-retry            0.7.4.2-4            0.7.4.3-1
           haskell-tagstream-conduit           0.5.5.3-95           0.5.5.3-96
                    haskell-unliftio            0.1.0.0-7            0.1.0.0-8
                 haskell-xml-conduit              1.6.0-6              1.6.0-7
                  haskell-xml-hamlet            0.4.1.1-2            0.4.1.1-3
                       haskell-yesod            1.4.5-112            1.4.5-113
                  haskell-yesod-auth            1.4.19-13            1.4.19-14
                  haskell-yesod-core             1.4.37-7             1.4.37-8
               haskell-yesod-default            1.2.0-197            1.2.0-198
                  haskell-yesod-form            1.4.16-12            1.4.16-13
            haskell-yesod-persistent             1.4.2-97             1.4.2-98
                haskell-yesod-static           1.5.3.1-27           1.5.3.1-28
                         hledger-web                1.4-5                1.4-6
                              hoogle            5.0.13-26            5.0.13-27
                      hopenpgp-tools            0.19.5-12            0.19.5-13
                            hyperion            1.03.2-11            1.03.2-12
                                kodi               17.4-6               17.5-4
                            kodi-dev               17.4-6               17.5-4
                   kodi-eventclients               17.4-6               17.5-4
            kodi-tools-texturepacker               17.4-6               17.5-4
                          latte-dock              0.7.1-1              0.7.1-2
                        libextractor                1.5-1                1.6-1
                         libfastjson             0.99.4-1             0.99.7-1
                             liteide                 33-1                 33-3
                               maven              3.5.0-1              3.5.2-1
                           megaglest             3.13.0-3             3.13.0-4
                               mixxx             2.0.0-11             2.0.0-12
                              mopidy              2.1.0-1              2.1.0-2
                                mosh              1.3.2-1              1.3.2-2
                              mumble             1.2.19-6             1.2.19-7
                              murmur             1.2.19-7             1.2.19-8
                           nicotine+              1.4.1-2              1.4.1-3
                              nodejs              8.8.0-1              8.8.1-1
                         nodejs-less              2.7.2-1              2.7.3-1
                         openvas-cli              1.4.5-1              1.4.5-2
                   openvas-libraries              8.0.9-1              9.0.1-1
                     openvas-manager             6.0.11-1              7.0.2-1
                     openvas-scanner              5.0.8-1              5.1.1-1
                              pandoc         1.19.2.1-120         1.19.2.1-121
                     pandoc-citeproc          0.11.1.1-11          0.11.1.1-13
                     pandoc-crossref           0.2.6.0-18           0.2.6.0-19
                              parity              1.8.1-1              1.8.2-1
                              pdfsam              3.3.3-1              3.3.4-1
                               pluma             1.18.2-1             1.18.2-2
                             pokerth             1.1.1-20             1.1.1-21
                           postgrest           0.4.2.0-22           0.4.2.0-23
                            powerdns              4.0.4-3              4.0.4-4
                   powerdns-recursor              4.0.6-2              4.0.6-3
                       psi-plus-l10n             1.2.28-1            1.2.105-1
                    psi-plus-plugins                1.1-1                1.3-1
                      python-ansible            2.4.0.0-1            2.4.1.0-1
                     python-botocore             1.7.31-1             1.7.35-1
         python-cryptography-vectors              2.1.1-1              2.1.2-1
                      python-execnet              1.4.1-4              1.5.0-1
             python-ovirt-engine-sdk              4.1.6-2              4.1.7-1
                     python-psycopg2            2.7.3.1-1            2.7.3.2-1
                   python-pyrsistent             0.13.0-1             0.14.0-1
                python-pytest-flake8              0.8.1-2              0.9.1-1
                    python-texttable              1.1.0-1              1.1.1-1
        python2-cryptography-vectors              2.1.1-1              2.1.2-1
                     python2-execnet              1.4.1-4              1.5.0-1
                      python2-flake8            1:3.4.1-1            1:3.5.0-1
            python2-ovirt-engine-sdk              4.1.6-2              4.1.7-1
                    python2-psycopg2            2.7.3.1-1            2.7.3.2-1
                  python2-pyrsistent             0.13.0-1             0.14.0-1
               python2-pytest-flake8              0.8.1-2              0.9.1-1
                   python2-texttable              1.1.0-1              1.1.1-1
                              q4wine              1.3.5-2              1.3.6-1
                           rethinkdb              2.3.6-1              2.3.6-2
                             rsyslog             8.29.0-1             8.30.0-1
                             scummvm              1.9.0-2              1.9.0-3
                               sshfs              3.3.0-4              3.3.1-1
                                sssd             1.15.3-2             1.16.0-1
                               stack    1.5.1.20170916-10    1.5.99.20171022-1
                            startdde             3.1.16-2             3.1.17-1
                      subtitleeditor             0.54.0-1             0.54.0-2
                      tamarin-prover             1.2.2-25             1.2.2-26
                           terraform             0.10.7-1             0.10.8-1
                             tinyxml              2.6.2-5              2.6.2-6
                                 tor            0.3.1.7-1            0.3.1.8-1
                             umurmur             0.2.17-3             0.2.17-4
                          wanderlust           20170919-1           20171025-1
                            workrave            1.10.16-1            1.10.18-1
                             xalan-c             1:1.11-1             1:1.11-2
                  yubikey-manager-qt              0.3.1-1              0.3.2-1
                    gstreamermm-docs                    -             1.10.0-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
           adapta-black-breath-theme         3.91.2.247-2          3.92.1.29-1
             adapta-black-maia-theme         3.91.2.247-2          3.92.1.29-1
                 adapta-breath-theme         3.91.2.247-2          3.92.1.29-1
                    adapta-gtk-theme         3.91.2.247-2          3.92.1.29-1
                   adapta-maia-theme         3.91.2.247-2          3.92.1.29-1
               deepin-control-center           4.2.5.10-1                    -
                 deepin-desktop-base         1:20171020-1         1:20171026-1
      deepin-desktop-schemas-manjaro             3.1.18-1             3.1.19-1
                   deepin-wallpapers         1:20171020-1         1:20171026-1
                    gnome-wallpapers           20170615-1           20171025-1
                                kodi               17.5-0                    -
                            kodi-dev               17.5-0                    -
                   kodi-eventclients               17.5-0                    -
            kodi-tools-texturepacker               17.5-0                    -
          manjaro-gnome-breath-theme         3.91.2.247-2          3.92.1.29-1
            manjaro-gnome-maia-theme         3.91.2.247-2          3.92.1.29-1
              manjaro-gnome-settings           20170930-1           20171026-1
                    ms-office-online            17.10.1-1            17.10.5-1
                              pamac5              5.2.1-1                    -
                                 pix              1.4.5-1              1.6.0-1
                       pamac-classic                    -              6.3.3-1
                  thunar-volman-gtk3                    -              0.8.1-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                             ansible            2.4.0.0-1            2.4.1.0-1
                                 apm             1.18.8-1            1.18.10-1
                               arcus              2.7.0-1              2.7.0-3
                             aws-cli           1.11.173-1           1.11.177-1
                         bitcoin-cli           0.15.0.1-3           0.15.0.1-4
                      bitcoin-daemon           0.15.0.1-3           0.15.0.1-4
                          bitcoin-qt           0.15.0.1-3           0.15.0.1-4
                          bitcoin-tx           0.15.0.1-3           0.15.0.1-4
                          clementine              1.3.1-9             1.3.1-10
                               cmark             0.28.0-1             0.28.3-1
                            collectd              5.7.2-4              5.7.2-5
                          curaengine              2.7.0-1              2.7.0-2
                          deepin-api             3.1.14-2             3.1.15-1
                        deepin-clone              0.0.4-1            0.0.5.1-1
               deepin-control-center           4.2.5.10-1              4.3.0-1
                       deepin-daemon              3.2.0-2              3.2.2-1
                 deepin-dbus-factory              3.1.8-2              3.1.9-1
                 deepin-desktop-base        1:2016.12.6-1        1:2016.13.1-1
              deepin-desktop-schemas             3.1.18-1             3.1.19-1
                         deepin-dock              4.3.4-1              4.4.1-1
                 deepin-file-manager            1:4.3.4-1            1:4.3.4-2
                   deepin-icon-theme           15.12.48-1           15.12.49-1
                 deepin-image-viewer             1.2.15-1           1.2.16.1-1
                     deepin-launcher              4.1.9-1              4.2.1-1
                        deepin-movie           1:2.9.90-1           1:2.9.94-1
                        deepin-music            3.1.6.1-1            3.1.6.2-1
                deepin-notifications              3.0.8-1              3.0.9-1
              deepin-qt-dbus-factory              0.3.0-1              0.3.2-1
               deepin-qt5integration     0.2.4.20171017-1              0.2.7-1
                   deepin-screenshot              4.0.9-1             4.0.10-1
                   deepin-session-ui             4.0.15-1             4.0.17-1
                     deepin-terminal              2.7.2-1              2.7.4-1
                   deepin-wallpapers              1:1.4-1              1:1.7-1
                           deepin-wm             1.9.16-1             1.9.17-1
                  deepin-wm-switcher              1.1.5-1              1.1.7-1
                           dtkwidget              2.0.2-1            2.0.4.1-1
                               fd-rs              4.0.0-1              5.0.0-1
                              flake8            1:3.4.1-1            1:3.5.0-1
                             freecad          0.16.6712-2          0.16.6712-3
                           git-annex         6.20171018-4         6.20171026-1
                              gitlab             10.0.4-1             10.1.0-1
                       gitlab-gitaly             0.47.0-2             0.50.0-1
                       gitlab-runner             10.0.2-1             10.1.0-1
                          gnormalize               0.63-6               0.63-7
        greenbone-security-assistant             6.0.12-1              7.0.2-1
                              grumpy                0.1-2                0.1-3
                         gstreamermm              1.4.3-2             1.10.0-1
                haskell-authenticate          1.3.3.2-129          1.3.3.2-130
                         haskell-aws             0.17.1-3             0.17.1-4
                       haskell-cmark              0.5.6-3              0.5.6-4
         haskell-conduit-combinators             1.1.1-39             1.1.1-40
               haskell-conduit-extra             1.1.17-3              1.2.0-1
          haskell-cryptohash-conduit            0.1.1-106            0.1.1-107
          haskell-cryptonite-conduit             0.2.0-49             0.2.0-50
                         haskell-dav            1.3.1-162            1.3.1-163
                         haskell-dns             2.0.13-3             2.0.13-4
                   haskell-esqueleto             2.5.3-22             2.5.3-23
                        haskell-feed            1.0.0.0-2            1.0.0.0-3
                      haskell-hakyll           4.9.8.0-66           4.9.8.0-68
                    haskell-hopenpgp            2.5.5-120            2.5.5-121
                haskell-http-conduit           2.2.3.2-21           2.2.3.2-22
                haskell-monad-logger           0.3.25.1-4           0.3.25.1-5
                  haskell-persistent              2.7.1-1              2.7.1-2
           haskell-persistent-sqlite             2.6.2-57              2.6.3-2
         haskell-persistent-template              2.5.3-2              2.5.3-3
            haskell-project-template             0.2.0-77             0.2.0-78
                       haskell-retry            0.7.4.2-4            0.7.4.3-1
           haskell-tagstream-conduit           0.5.5.3-95           0.5.5.3-96
                    haskell-unliftio            0.1.0.0-7            0.1.0.0-8
                 haskell-xml-conduit              1.6.0-6              1.6.0-7
                  haskell-xml-hamlet            0.4.1.1-2            0.4.1.1-3
                       haskell-yesod            1.4.5-112            1.4.5-113
                  haskell-yesod-auth            1.4.19-13            1.4.19-14
                  haskell-yesod-core             1.4.37-7             1.4.37-8
               haskell-yesod-default            1.2.0-197            1.2.0-198
                  haskell-yesod-form            1.4.16-12            1.4.16-13
            haskell-yesod-persistent             1.4.2-97             1.4.2-98
                haskell-yesod-static           1.5.3.1-27           1.5.3.1-28
                         hledger-web                1.4-5                1.4-6
                              hoogle            5.0.13-26            5.0.13-27
                      hopenpgp-tools            0.19.5-12            0.19.5-13
                            hyperion            1.03.2-11            1.03.2-12
                                kodi               17.4-6               17.5-4
                            kodi-dev               17.4-6               17.5-4
                   kodi-eventclients               17.4-6               17.5-4
            kodi-tools-texturepacker               17.4-6               17.5-4
                          latte-dock              0.7.1-1              0.7.1-2
                        libextractor                1.5-1                1.6-1
                         libfastjson             0.99.4-1             0.99.7-1
                             liteide                 33-1                 33-3
                               maven              3.5.0-1              3.5.2-1
                           megaglest             3.13.0-3             3.13.0-4
                               mixxx             2.0.0-11             2.0.0-12
                              mopidy              2.1.0-1              2.1.0-2
                                mosh              1.3.2-1              1.3.2-2
                              mumble             1.2.19-6             1.2.19-7
                              murmur             1.2.19-7             1.2.19-8
                           nicotine+              1.4.1-2              1.4.1-3
                              nodejs              8.8.0-1              8.8.1-1
                         nodejs-less              2.7.2-1              2.7.3-1
                         openvas-cli              1.4.5-1              1.4.5-2
                   openvas-libraries              8.0.9-1              9.0.1-1
                     openvas-manager             6.0.11-1              7.0.2-1
                     openvas-scanner              5.0.8-1              5.1.1-1
                               opera       48.0.2685.50-1       48.0.2685.52-1
                              pandoc         1.19.2.1-120         1.19.2.1-121
                     pandoc-citeproc          0.11.1.1-11          0.11.1.1-13
                     pandoc-crossref           0.2.6.0-18           0.2.6.0-19
                              parity              1.8.1-1              1.8.2-1
                              pdfsam              3.3.3-1              3.3.4-1
                               pluma             1.18.2-1             1.18.2-2
                             pokerth             1.1.1-20             1.1.1-21
                           postgrest           0.4.2.0-22           0.4.2.0-23
                            powerdns              4.0.4-3              4.0.4-4
                   powerdns-recursor              4.0.6-2              4.0.6-3
                       psi-plus-l10n             1.2.28-1            1.2.105-1
                    psi-plus-plugins                1.1-1                1.3-1
                      python-ansible            2.4.0.0-1            2.4.1.0-1
                     python-botocore             1.7.31-1             1.7.35-1
         python-cryptography-vectors              2.1.1-1              2.1.2-1
                      python-execnet              1.4.1-4              1.5.0-1
             python-ovirt-engine-sdk              4.1.6-2              4.1.7-1
                     python-psycopg2            2.7.3.1-1            2.7.3.2-1
                   python-pyrsistent             0.13.0-1             0.14.0-1
                python-pytest-flake8              0.8.1-2              0.9.1-1
                    python-texttable              1.1.0-1              1.1.1-1
        python2-cryptography-vectors              2.1.1-1              2.1.2-1
                     python2-execnet              1.4.1-4              1.5.0-1
                      python2-flake8            1:3.4.1-1            1:3.5.0-1
            python2-ovirt-engine-sdk              4.1.6-2              4.1.7-1
                    python2-psycopg2            2.7.3.1-1            2.7.3.2-1
                  python2-pyrsistent             0.13.0-1             0.14.0-1
               python2-pytest-flake8              0.8.1-2              0.9.1-1
                   python2-texttable              1.1.0-1              1.1.1-1
                           rethinkdb              2.3.6-1              2.3.6-2
                             rsyslog             8.29.0-1             8.30.0-1
                             scummvm              1.9.0-2              1.9.0-3
                               sshfs              3.3.0-4              3.3.1-1
                                sssd             1.15.3-2             1.16.0-1
                               stack    1.5.1.20170916-10    1.5.99.20171022-1
                            startdde             3.1.16-2             3.1.17-1
                      subtitleeditor             0.54.0-1             0.54.0-2
                      tamarin-prover             1.2.2-25             1.2.2-26
                         tensorboard           0.4.0rc1-1           0.4.0rc1-2
                           terraform             0.10.7-1             0.10.8-1
                             tinyxml              2.6.2-5              2.6.2-6
                                 tor            0.3.1.7-1            0.3.1.8-1
                             umurmur             0.2.17-3             0.2.17-4
                          wanderlust           20170919-1           20171025-1
                            workrave            1.10.16-1            1.10.18-1
                             xalan-c             1:1.11-1             1:1.11-2
                  yubikey-manager-qt              0.3.1-1              0.3.2-1
                    gstreamermm-docs                    -             1.10.0-1


:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                            linux318            3.18.77-1            3.18.78-1
                    linux318-headers            3.18.77-1            3.18.78-1
                            linux413             4.13.9-1            4.13.10-1
                    linux413-headers             4.13.9-1            4.13.10-1
                             linux44             4.4.94-1             4.4.95-1
                     linux44-headers             4.4.94-1             4.4.95-1
                             linux49             4.9.58-1             4.9.59-1
                     linux49-headers             4.9.58-1             4.9.59-1
                     manjaro-keyring           20170919-1           20171027-1
                      pacman-mirrors              4.2.3-2             4.3rc9-4
                          pptpclient              1.9.0-0                    -


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                      linux-firmware   20170907.a61ac5c-1   20171009.bf04291-1
                          pptpclient              1.8.0-2              1.9.0-1
                              s-nail             14.9.4-1             14.9.5-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                            linux318            3.18.77-1            3.18.78-1
                    linux318-headers            3.18.77-1            3.18.78-1
                            linux413             4.13.9-1            4.13.10-1
                    linux413-headers             4.13.9-1            4.13.10-1
                             linux44             4.4.94-1             4.4.95-1
                     linux44-headers             4.4.94-1             4.4.95-1
                             linux49             4.9.58-1             4.9.59-1
                     linux49-headers             4.9.58-1             4.9.59-1
                     manjaro-keyring           20170919-1           20171027-1
                      pacman-mirrors              4.2.3-2             4.3rc9-4
                          pptpclient              1.9.0-0                    -


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                      linux-firmware   20170907.a61ac5c-1   20171009.bf04291-1
                          pptpclient              1.8.0-2              1.9.0-1
                              s-nail             14.9.4-1             14.9.5-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                             firefox             56.0.1-1             56.0.2-1
                         flashplugin         27.0.0.183-1                    -
                  linux413-acpi_call              1.1.0-7              1.1.0-8
                   linux413-bbswitch                0.8-7                0.8-8
                linux413-broadcom-wl       6.30.223.271-7       6.30.223.271-8
                   linux413-catalyst      1:15.201.1151-7      1:15.201.1151-8
                linux413-ndiswrapper               1.61-7               1.61-8
                     linux413-nvidia           1:384.90-5           1:384.90-6
               linux413-nvidia-304xx          1:304.137-5          1:304.137-6
               linux413-nvidia-340xx            340.104-5            340.104-6
                   linux413-nvidiabl               0.88-7               0.88-8
                      linux413-r8168           8.044.02-7           8.044.02-8
                  linux413-rt3562sta         2.4.1.1_r4-7         2.4.1.1_r4-8
                        linux413-spl              0.7.2-3              0.7.2-4
                   linux413-tp_smapi               0.41-7               0.41-8
                linux413-vhba-module           20161009-7           20161009-8
   linux413-virtualbox-guest-modules              5.2.0-2              5.2.0-3
    linux413-virtualbox-host-modules              5.2.0-2              5.2.0-3
                        linux413-zfs              0.7.2-3              0.7.2-4
                   linux44-acpi_call             1.1.0-65             1.1.0-66
                    linux44-bbswitch               0.8-65               0.8-66
                 linux44-broadcom-wl      6.30.223.271-35      6.30.223.271-36
                    linux44-catalyst     1:15.201.1151-65     1:15.201.1151-66
                 linux44-ndiswrapper              1.61-33              1.61-34
                      linux44-nvidia           1:384.90-6           1:384.90-7
                linux44-nvidia-304xx         1:304.134-35         1:304.134-36
                linux44-nvidia-340xx            340.104-6            340.104-7
                    linux44-nvidiabl              0.88-65              0.88-66
       linux44-open-vm-tools-modules      2:2013.09.16-65      2:2013.09.16-66
                       linux44-r8168          8.044.02-19          8.044.02-20
                   linux44-rt3562sta        2.4.1.1_r4-33        2.4.1.1_r4-34
                         linux44-spl              0.7.2-4              0.7.2-5
                    linux44-tp_smapi              0.41-65              0.41-66
                 linux44-vhba-module          20161009-33          20161009-34
    linux44-virtualbox-guest-modules              5.2.0-2              5.2.0-3
     linux44-virtualbox-host-modules              5.2.0-2              5.2.0-3
                         linux44-zfs              0.7.2-4              0.7.2-5
                   linux49-acpi_call             1.1.0-47             1.1.0-48
                    linux49-bbswitch               0.8-47               0.8-48
                 linux49-broadcom-wl      6.30.223.271-47      6.30.223.271-48
                    linux49-catalyst     1:15.201.1151-47     1:15.201.1151-48
                 linux49-ndiswrapper              1.61-45              1.61-46
                      linux49-nvidia           1:384.90-6           1:384.90-7
                linux49-nvidia-304xx          1:304.137-6          1:304.137-7
                linux49-nvidia-340xx            340.104-6            340.104-7
                    linux49-nvidiabl              0.88-47              0.88-48
                       linux49-r8168          8.044.02-27          8.044.02-28
                   linux49-rt3562sta        2.4.1.1_r4-45        2.4.1.1_r4-46
                         linux49-spl              0.7.2-4              0.7.2-5
                    linux49-tp_smapi              0.41-47              0.41-48
                 linux49-vhba-module          20161009-45          20161009-46
    linux49-virtualbox-guest-modules              5.2.0-2              5.2.0-3
     linux49-virtualbox-host-modules              5.2.0-2              5.2.0-3
                         linux49-zfs              0.7.2-4              0.7.2-5
            manjaro-documentation-en           20170926-1           20171027-1
            manjaro-documentation-fr           20170326-1           20171026-1
                  xfce4-notifyd-gtk3              0.4.0-1              0.4.0-2


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                              apache             2.4.28-1             2.4.29-1
                                 apr              1.6.2-1              1.6.3-1
                            apr-util              1.6.0-1              1.6.1-1
                            chromium       62.0.3202.62-1       62.0.3202.75-1
                            epiphany             3.26.1-1             3.26.2-1
                             firefox             56.0.1-1             56.0.2-1
                    firefox-i18n-ach             56.0.1-1             56.0.2-1
                     firefox-i18n-af             56.0.1-1             56.0.2-1
                     firefox-i18n-an             56.0.1-1             56.0.2-1
                     firefox-i18n-ar             56.0.1-1             56.0.2-1
                     firefox-i18n-as             56.0.1-1             56.0.2-1
                    firefox-i18n-ast             56.0.1-1             56.0.2-1
                     firefox-i18n-az             56.0.1-1             56.0.2-1
                     firefox-i18n-be             56.0.1-1             56.0.2-1
                     firefox-i18n-bg             56.0.1-1             56.0.2-1
                  firefox-i18n-bn-bd             56.0.1-1             56.0.2-1
                  firefox-i18n-bn-in             56.0.1-1             56.0.2-1
                     firefox-i18n-br             56.0.1-1             56.0.2-1
                     firefox-i18n-bs             56.0.1-1             56.0.2-1
                     firefox-i18n-ca             56.0.1-1             56.0.2-1
                    firefox-i18n-cak             56.0.1-1             56.0.2-1
                     firefox-i18n-cs             56.0.1-1             56.0.2-1
                     firefox-i18n-cy             56.0.1-1             56.0.2-1
                     firefox-i18n-da             56.0.1-1             56.0.2-1
                     firefox-i18n-de             56.0.1-1             56.0.2-1
                    firefox-i18n-dsb             56.0.1-1             56.0.2-1
                     firefox-i18n-el             56.0.1-1             56.0.2-1
                  firefox-i18n-en-gb             56.0.1-1             56.0.2-1
                  firefox-i18n-en-us             56.0.1-1             56.0.2-1
                  firefox-i18n-en-za             56.0.1-1             56.0.2-1
                     firefox-i18n-eo             56.0.1-1             56.0.2-1
                  firefox-i18n-es-ar             56.0.1-1             56.0.2-1
                  firefox-i18n-es-cl             56.0.1-1             56.0.2-1
                  firefox-i18n-es-es             56.0.1-1             56.0.2-1
                  firefox-i18n-es-mx             56.0.1-1             56.0.2-1
                     firefox-i18n-et             56.0.1-1             56.0.2-1
                     firefox-i18n-eu             56.0.1-1             56.0.2-1
                     firefox-i18n-fa             56.0.1-1             56.0.2-1
                     firefox-i18n-ff             56.0.1-1             56.0.2-1
                     firefox-i18n-fi             56.0.1-1             56.0.2-1
                     firefox-i18n-fr             56.0.1-1             56.0.2-1
                  firefox-i18n-fy-nl             56.0.1-1             56.0.2-1
                  firefox-i18n-ga-ie             56.0.1-1             56.0.2-1
                     firefox-i18n-gd             56.0.1-1             56.0.2-1
                     firefox-i18n-gl             56.0.1-1             56.0.2-1
                     firefox-i18n-gn             56.0.1-1             56.0.2-1
                  firefox-i18n-gu-in             56.0.1-1             56.0.2-1
                     firefox-i18n-he             56.0.1-1             56.0.2-1
                  firefox-i18n-hi-in             56.0.1-1             56.0.2-1
                     firefox-i18n-hr             56.0.1-1             56.0.2-1
                    firefox-i18n-hsb             56.0.1-1             56.0.2-1
                     firefox-i18n-hu             56.0.1-1             56.0.2-1
                  firefox-i18n-hy-am             56.0.1-1             56.0.2-1
                     firefox-i18n-id             56.0.1-1             56.0.2-1
                     firefox-i18n-is             56.0.1-1             56.0.2-1
                     firefox-i18n-it             56.0.1-1             56.0.2-1
                     firefox-i18n-ja             56.0.1-1             56.0.2-1
                     firefox-i18n-ka             56.0.1-1             56.0.2-1
                    firefox-i18n-kab             56.0.1-1             56.0.2-1
                     firefox-i18n-kk             56.0.1-1             56.0.2-1
                     firefox-i18n-km             56.0.1-1             56.0.2-1
                     firefox-i18n-kn             56.0.1-1             56.0.2-1
                     firefox-i18n-ko             56.0.1-1             56.0.2-1
                    firefox-i18n-lij             56.0.1-1             56.0.2-1
                     firefox-i18n-lt             56.0.1-1             56.0.2-1
                     firefox-i18n-lv             56.0.1-1             56.0.2-1
                    firefox-i18n-mai             56.0.1-1             56.0.2-1
                     firefox-i18n-mk             56.0.1-1             56.0.2-1
                     firefox-i18n-ml             56.0.1-1             56.0.2-1
                     firefox-i18n-mr             56.0.1-1             56.0.2-1
                     firefox-i18n-ms             56.0.1-1             56.0.2-1
                     firefox-i18n-my             56.0.1-1             56.0.2-1
                  firefox-i18n-nb-no             56.0.1-1             56.0.2-1
                     firefox-i18n-nl             56.0.1-1             56.0.2-1
                  firefox-i18n-nn-no             56.0.1-1             56.0.2-1
                     firefox-i18n-or             56.0.1-1             56.0.2-1
                  firefox-i18n-pa-in             56.0.1-1             56.0.2-1
                     firefox-i18n-pl             56.0.1-1             56.0.2-1
                  firefox-i18n-pt-br             56.0.1-1             56.0.2-1
                  firefox-i18n-pt-pt             56.0.1-1             56.0.2-1
                     firefox-i18n-rm             56.0.1-1             56.0.2-1
                     firefox-i18n-ro             56.0.1-1             56.0.2-1
                     firefox-i18n-ru             56.0.1-1             56.0.2-1
                     firefox-i18n-si             56.0.1-1             56.0.2-1
                     firefox-i18n-sk             56.0.1-1             56.0.2-1
                     firefox-i18n-sl             56.0.1-1             56.0.2-1
                    firefox-i18n-son             56.0.1-1             56.0.2-1
                     firefox-i18n-sq             56.0.1-1             56.0.2-1
                     firefox-i18n-sr             56.0.1-1             56.0.2-1
                  firefox-i18n-sv-se             56.0.1-1             56.0.2-1
                     firefox-i18n-ta             56.0.1-1             56.0.2-1
                     firefox-i18n-te             56.0.1-1             56.0.2-1
                     firefox-i18n-th             56.0.1-1             56.0.2-1
                     firefox-i18n-tr             56.0.1-1             56.0.2-1
                     firefox-i18n-uk             56.0.1-1             56.0.2-1
                     firefox-i18n-uz             56.0.1-1             56.0.2-1
                     firefox-i18n-vi             56.0.1-1             56.0.2-1
                     firefox-i18n-xh             56.0.1-1             56.0.2-1
                  firefox-i18n-zh-cn             56.0.1-1             56.0.2-1
                  firefox-i18n-zh-tw             56.0.1-1             56.0.2-1
                         flashplugin         27.0.0.170-1         27.0.0.183-1
                             flatpak             0.9.99-1             0.10.0-1
                     glib-networking             2.54.0-1             2.54.1-1
                       gnome-shell 3.26.1+6+g78d58deb5-1 3.26.1+9+g49c144a64-1
       gtk-update-icon-cache 3.22.24+80+g6a4be7f56b-1 3.22.24+90+g5ad9ecaff0-1
                        gtk3 3.22.24+80+g6a4be7f56b-1 3.22.24+90+g5ad9ecaff0-1
         gtk3-print-backends 3.22.24+80+g6a4be7f56b-1 3.22.24+90+g5ad9ecaff0-1
                            harfbuzz              1.6.0-1              1.6.3-1
                        harfbuzz-icu              1.6.0-1              1.6.3-1
                               hefur                0.6-1                0.6-2
                                ibus             1.5.16-1             1.5.17-1
                        konversation              1.7.2-1              1.7.2-2
                             libgadu             1.12.2-3             1.12.2-4
                             libibus             1.5.16-1             1.5.17-1
                         libkolabxml              1.1.6-5              1.1.6-6
                      libphonenumber              8.8.1-1              8.8.4-1
                             libsoup             2.60.1-1             2.60.2-1
                libtorrent-rasterbar            1:1.1.4-2            1:1.1.5-1
                   libva-mesa-driver             17.2.2-1             17.2.3-1
                                mesa             17.2.2-1             17.2.3-1
                          mesa-vdpau             17.2.2-1             17.2.3-1
                          mutter 3.26.1+19+g193216c2a-1 3.26.1+25+gb7fc6480d-1
                          noto-fonts           20171019-2           20171025-1
                    noto-fonts-extra           20171019-2           20171025-1
                         opencl-mesa             17.2.2-1             17.2.3-1
                        pepper-flash         27.0.0.170-1         27.0.0.183-1
                                 php             7.1.10-1             7.1.11-1
                          php-apache             7.1.10-1             7.1.11-1
                             php-cgi             7.1.10-1             7.1.11-1
                           php-dblib             7.1.10-1             7.1.11-1
                           php-embed             7.1.10-1             7.1.11-1
                         php-enchant             7.1.10-1             7.1.11-1
                             php-fpm             7.1.10-1             7.1.11-1
                              php-gd             7.1.10-1             7.1.11-1
                            php-imap             7.1.10-1             7.1.11-1
                            php-intl             7.1.10-1             7.1.11-1
                          php-mcrypt             7.1.10-1             7.1.11-1
                            php-odbc             7.1.10-1             7.1.11-1
                           php-pgsql             7.1.10-1             7.1.11-1
                          php-phpdbg             7.1.10-1             7.1.11-1
                          php-pspell             7.1.10-1             7.1.11-1
                            php-snmp             7.1.10-1             7.1.11-1
                          php-sqlite             7.1.10-1             7.1.11-1
                            php-tidy             7.1.10-1             7.1.11-1
                             php-xsl             7.1.10-1             7.1.11-1
                            protobuf              3.3.2-1              3.4.1-1
                          protobuf-c              1.2.1-6              1.3.0-1
                             purpose                1.2-1              1.2.1-1
                     pygobject-devel             3.26.0-1             3.26.1-1
                 python-cryptography              2.1.1-1              2.1.2-1
                      python-gobject             3.26.0-1             3.26.1-1
                     python-protobuf              3.3.2-1              3.4.1-1
                python2-cryptography              2.1.1-1              2.1.2-1
                     python2-gobject             3.26.0-1             3.26.1-1
                    python2-protobuf              3.3.2-1              3.4.1-1
                       qt5-webengine              5.9.2-1              5.9.2-2
                          qt5-webkit      5.212.0alpha2-5      5.212.0alpha2-6
                               rsync              3.1.2-5              3.1.2-7
                                sdl2              2.0.6-2              2.0.7-1
                          sdl2_mixer              2.0.1-1              2.0.2-1
                             seabios             1.10.2-1             1.10.3-1
                      systemsettings             5.11.2-1             5.11.2-2
               thunar-archive-plugin              0.3.1-6              0.3.1-7
                        ttf-croscore           20171019-2           20171025-1
                        vulkan-intel             17.2.2-1             17.2.3-1
                       vulkan-radeon             17.2.2-1             17.2.3-1
                            xerces-c              3.1.4-1              3.2.0-1
                       xfce4-notifyd              0.4.0-1              0.4.0-2
                                 xsd              4.0.0-2              4.0.0-3
                        zabbix-agent              3.4.2-1              3.4.3-1
                 zabbix-frontend-php              3.4.2-1              3.4.3-1
                        zabbix-proxy              3.4.2-1              3.4.3-1
                       zabbix-server              3.4.2-1              3.4.3-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                             firefox             56.0.1-1             56.0.2-1
                         flashplugin         27.0.0.183-1                    -
                  linux413-acpi_call              1.1.0-7              1.1.0-8
                   linux413-bbswitch                0.8-7                0.8-8
                linux413-broadcom-wl       6.30.223.271-7       6.30.223.271-8
                   linux413-catalyst      1:15.201.1151-7      1:15.201.1151-8
                linux413-ndiswrapper               1.61-7               1.61-8
                     linux413-nvidia           1:384.90-5           1:384.90-6
               linux413-nvidia-304xx          1:304.137-5          1:304.137-6
               linux413-nvidia-340xx            340.104-5            340.104-6
                   linux413-nvidiabl               0.88-7               0.88-8
                      linux413-r8168           8.044.02-7           8.044.02-8
                  linux413-rt3562sta         2.4.1.1_r4-7         2.4.1.1_r4-8
                        linux413-spl              0.7.2-3              0.7.2-4
                   linux413-tp_smapi               0.41-7               0.41-8
                linux413-vhba-module           20161009-7           20161009-8
   linux413-virtualbox-guest-modules              5.2.0-2              5.2.0-3
    linux413-virtualbox-host-modules              5.2.0-2              5.2.0-3
                        linux413-zfs              0.7.2-3              0.7.2-4
                   linux44-acpi_call             1.1.0-65             1.1.0-66
                    linux44-bbswitch               0.8-65               0.8-66
                 linux44-broadcom-wl      6.30.223.271-35      6.30.223.271-36
                    linux44-catalyst     1:15.201.1151-65     1:15.201.1151-66
                 linux44-ndiswrapper              1.61-33              1.61-34
                      linux44-nvidia           1:384.90-6           1:384.90-7
                linux44-nvidia-304xx         1:304.134-35         1:304.134-36
                linux44-nvidia-340xx            340.104-6            340.104-7
                    linux44-nvidiabl              0.88-65              0.88-66
       linux44-open-vm-tools-modules      2:2013.09.16-65      2:2013.09.16-66
                       linux44-r8168          8.044.02-19          8.044.02-20
                   linux44-rt3562sta        2.4.1.1_r4-33        2.4.1.1_r4-34
                         linux44-spl              0.7.2-4              0.7.2-5
                    linux44-tp_smapi              0.41-65              0.41-66
                 linux44-vhba-module          20161009-33          20161009-34
    linux44-virtualbox-guest-modules              5.2.0-2              5.2.0-3
     linux44-virtualbox-host-modules              5.2.0-2              5.2.0-3
                         linux44-zfs              0.7.2-4              0.7.2-5
                   linux49-acpi_call             1.1.0-47             1.1.0-48
                    linux49-bbswitch               0.8-47               0.8-48
                 linux49-broadcom-wl      6.30.223.271-47      6.30.223.271-48
                    linux49-catalyst     1:15.201.1151-47     1:15.201.1151-48
                 linux49-ndiswrapper              1.61-45              1.61-46
                      linux49-nvidia           1:384.90-6           1:384.90-7
                linux49-nvidia-304xx          1:304.137-6          1:304.137-7
                linux49-nvidia-340xx            340.104-6            340.104-7
                    linux49-nvidiabl              0.88-47              0.88-48
                       linux49-r8168          8.044.02-27          8.044.02-28
                   linux49-rt3562sta        2.4.1.1_r4-45        2.4.1.1_r4-46
                         linux49-spl              0.7.2-4              0.7.2-5
                    linux49-tp_smapi              0.41-47              0.41-48
                 linux49-vhba-module          20161009-45          20161009-46
    linux49-virtualbox-guest-modules              5.2.0-2              5.2.0-3
     linux49-virtualbox-host-modules              5.2.0-2              5.2.0-3
                         linux49-zfs              0.7.2-4              0.7.2-5
            manjaro-documentation-en           20170926-1           20171027-1
            manjaro-documentation-fr           20170326-1           20171026-1
                  xfce4-notifyd-gtk3              0.4.0-1              0.4.0-2


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                              apache             2.4.28-1             2.4.29-1
                                 apr              1.6.2-1              1.6.3-1
                            apr-util              1.6.0-1              1.6.1-1
                            chromium       62.0.3202.62-1       62.0.3202.75-1
                            epiphany             3.26.1-1             3.26.2-1
                             firefox             56.0.1-1             56.0.2-1
                    firefox-i18n-ach             56.0.1-1             56.0.2-1
                     firefox-i18n-af             56.0.1-1             56.0.2-1
                     firefox-i18n-an             56.0.1-1             56.0.2-1
                     firefox-i18n-ar             56.0.1-1             56.0.2-1
                     firefox-i18n-as             56.0.1-1             56.0.2-1
                    firefox-i18n-ast             56.0.1-1             56.0.2-1
                     firefox-i18n-az             56.0.1-1             56.0.2-1
                     firefox-i18n-be             56.0.1-1             56.0.2-1
                     firefox-i18n-bg             56.0.1-1             56.0.2-1
                  firefox-i18n-bn-bd             56.0.1-1             56.0.2-1
                  firefox-i18n-bn-in             56.0.1-1             56.0.2-1
                     firefox-i18n-br             56.0.1-1             56.0.2-1
                     firefox-i18n-bs             56.0.1-1             56.0.2-1
                     firefox-i18n-ca             56.0.1-1             56.0.2-1
                    firefox-i18n-cak             56.0.1-1             56.0.2-1
                     firefox-i18n-cs             56.0.1-1             56.0.2-1
                     firefox-i18n-cy             56.0.1-1             56.0.2-1
                     firefox-i18n-da             56.0.1-1             56.0.2-1
                     firefox-i18n-de             56.0.1-1             56.0.2-1
                    firefox-i18n-dsb             56.0.1-1             56.0.2-1
                     firefox-i18n-el             56.0.1-1             56.0.2-1
                  firefox-i18n-en-gb             56.0.1-1             56.0.2-1
                  firefox-i18n-en-us             56.0.1-1             56.0.2-1
                  firefox-i18n-en-za             56.0.1-1             56.0.2-1
                     firefox-i18n-eo             56.0.1-1             56.0.2-1
                  firefox-i18n-es-ar             56.0.1-1             56.0.2-1
                  firefox-i18n-es-cl             56.0.1-1             56.0.2-1
                  firefox-i18n-es-es             56.0.1-1             56.0.2-1
                  firefox-i18n-es-mx             56.0.1-1             56.0.2-1
                     firefox-i18n-et             56.0.1-1             56.0.2-1
                     firefox-i18n-eu             56.0.1-1             56.0.2-1
                     firefox-i18n-fa             56.0.1-1             56.0.2-1
                     firefox-i18n-ff             56.0.1-1             56.0.2-1
                     firefox-i18n-fi             56.0.1-1             56.0.2-1
                     firefox-i18n-fr             56.0.1-1             56.0.2-1
                  firefox-i18n-fy-nl             56.0.1-1             56.0.2-1
                  firefox-i18n-ga-ie             56.0.1-1             56.0.2-1
                     firefox-i18n-gd             56.0.1-1             56.0.2-1
                     firefox-i18n-gl             56.0.1-1             56.0.2-1
                     firefox-i18n-gn             56.0.1-1             56.0.2-1
                  firefox-i18n-gu-in             56.0.1-1             56.0.2-1
                     firefox-i18n-he             56.0.1-1             56.0.2-1
                  firefox-i18n-hi-in             56.0.1-1             56.0.2-1
                     firefox-i18n-hr             56.0.1-1             56.0.2-1
                    firefox-i18n-hsb             56.0.1-1             56.0.2-1
                     firefox-i18n-hu             56.0.1-1             56.0.2-1
                  firefox-i18n-hy-am             56.0.1-1             56.0.2-1
                     firefox-i18n-id             56.0.1-1             56.0.2-1
                     firefox-i18n-is             56.0.1-1             56.0.2-1
                     firefox-i18n-it             56.0.1-1             56.0.2-1
                     firefox-i18n-ja             56.0.1-1             56.0.2-1
                     firefox-i18n-ka             56.0.1-1             56.0.2-1
                    firefox-i18n-kab             56.0.1-1             56.0.2-1
                     firefox-i18n-kk             56.0.1-1             56.0.2-1
                     firefox-i18n-km             56.0.1-1             56.0.2-1
                     firefox-i18n-kn             56.0.1-1             56.0.2-1
                     firefox-i18n-ko             56.0.1-1             56.0.2-1
                    firefox-i18n-lij             56.0.1-1             56.0.2-1
                     firefox-i18n-lt             56.0.1-1             56.0.2-1
                     firefox-i18n-lv             56.0.1-1             56.0.2-1
                    firefox-i18n-mai             56.0.1-1             56.0.2-1
                     firefox-i18n-mk             56.0.1-1             56.0.2-1
                     firefox-i18n-ml             56.0.1-1             56.0.2-1
                     firefox-i18n-mr             56.0.1-1             56.0.2-1
                     firefox-i18n-ms             56.0.1-1             56.0.2-1
                     firefox-i18n-my             56.0.1-1             56.0.2-1
                  firefox-i18n-nb-no             56.0.1-1             56.0.2-1
                     firefox-i18n-nl             56.0.1-1             56.0.2-1
                  firefox-i18n-nn-no             56.0.1-1             56.0.2-1
                     firefox-i18n-or             56.0.1-1             56.0.2-1
                  firefox-i18n-pa-in             56.0.1-1             56.0.2-1
                     firefox-i18n-pl             56.0.1-1             56.0.2-1
                  firefox-i18n-pt-br             56.0.1-1             56.0.2-1
                  firefox-i18n-pt-pt             56.0.1-1             56.0.2-1
                     firefox-i18n-rm             56.0.1-1             56.0.2-1
                     firefox-i18n-ro             56.0.1-1             56.0.2-1
                     firefox-i18n-ru             56.0.1-1             56.0.2-1
                     firefox-i18n-si             56.0.1-1             56.0.2-1
                     firefox-i18n-sk             56.0.1-1             56.0.2-1
                     firefox-i18n-sl             56.0.1-1             56.0.2-1
                    firefox-i18n-son             56.0.1-1             56.0.2-1
                     firefox-i18n-sq             56.0.1-1             56.0.2-1
                     firefox-i18n-sr             56.0.1-1             56.0.2-1
                  firefox-i18n-sv-se             56.0.1-1             56.0.2-1
                     firefox-i18n-ta             56.0.1-1             56.0.2-1
                     firefox-i18n-te             56.0.1-1             56.0.2-1
                     firefox-i18n-th             56.0.1-1             56.0.2-1
                     firefox-i18n-tr             56.0.1-1             56.0.2-1
                     firefox-i18n-uk             56.0.1-1             56.0.2-1
                     firefox-i18n-uz             56.0.1-1             56.0.2-1
                     firefox-i18n-vi             56.0.1-1             56.0.2-1
                     firefox-i18n-xh             56.0.1-1             56.0.2-1
                  firefox-i18n-zh-cn             56.0.1-1             56.0.2-1
                  firefox-i18n-zh-tw             56.0.1-1             56.0.2-1
                         flashplugin         27.0.0.170-1         27.0.0.183-1
                             flatpak             0.9.99-1             0.10.0-1
                     glib-networking             2.54.0-1             2.54.1-1
                       gnome-shell 3.26.1+6+g78d58deb5-1 3.26.1+9+g49c144a64-1
       gtk-update-icon-cache 3.22.24+80+g6a4be7f56b-1 3.22.24+90+g5ad9ecaff0-1
                        gtk3 3.22.24+80+g6a4be7f56b-1 3.22.24+90+g5ad9ecaff0-1
         gtk3-print-backends 3.22.24+80+g6a4be7f56b-1 3.22.24+90+g5ad9ecaff0-1
                            harfbuzz              1.6.0-1              1.6.3-1
                        harfbuzz-icu              1.6.0-1              1.6.3-1
                               hefur                0.6-1                0.6-2
                                ibus             1.5.16-1             1.5.17-1
                        konversation              1.7.2-1              1.7.2-2
                             libgadu             1.12.2-3             1.12.2-4
                             libibus             1.5.16-1             1.5.17-1
                         libkolabxml              1.1.6-5              1.1.6-6
                      libphonenumber              8.8.1-1              8.8.4-1
                             libsoup             2.60.1-1             2.60.2-1
                libtorrent-rasterbar            1:1.1.4-2            1:1.1.5-1
                   libva-mesa-driver             17.2.2-1             17.2.3-1
                                mesa             17.2.2-1             17.2.3-1
                          mesa-vdpau             17.2.2-1             17.2.3-1
                          mutter 3.26.1+19+g193216c2a-1 3.26.1+25+gb7fc6480d-1
                          noto-fonts           20171019-2           20171025-1
                    noto-fonts-extra           20171019-2           20171025-1
                         opencl-mesa             17.2.2-1             17.2.3-1
                        pepper-flash         27.0.0.170-1         27.0.0.183-1
                                 php             7.1.10-1             7.1.11-1
                          php-apache             7.1.10-1             7.1.11-1
                             php-cgi             7.1.10-1             7.1.11-1
                           php-dblib             7.1.10-1             7.1.11-1
                           php-embed             7.1.10-1             7.1.11-1
                         php-enchant             7.1.10-1             7.1.11-1
                             php-fpm             7.1.10-1             7.1.11-1
                              php-gd             7.1.10-1             7.1.11-1
                            php-imap             7.1.10-1             7.1.11-1
                            php-intl             7.1.10-1             7.1.11-1
                          php-mcrypt             7.1.10-1             7.1.11-1
                            php-odbc             7.1.10-1             7.1.11-1
                           php-pgsql             7.1.10-1             7.1.11-1
                          php-phpdbg             7.1.10-1             7.1.11-1
                          php-pspell             7.1.10-1             7.1.11-1
                            php-snmp             7.1.10-1             7.1.11-1
                          php-sqlite             7.1.10-1             7.1.11-1
                            php-tidy             7.1.10-1             7.1.11-1
                             php-xsl             7.1.10-1             7.1.11-1
                            protobuf              3.3.2-1              3.4.1-1
                          protobuf-c              1.2.1-6              1.3.0-1
                             purpose                1.2-1              1.2.1-1
                     pygobject-devel             3.26.0-1             3.26.1-1
                 python-cryptography              2.1.1-1              2.1.2-1
                      python-gobject             3.26.0-1             3.26.1-1
                     python-protobuf              3.3.2-1              3.4.1-1
                python2-cryptography              2.1.1-1              2.1.2-1
                     python2-gobject             3.26.0-1             3.26.1-1
                    python2-protobuf              3.3.2-1              3.4.1-1
                       qt5-webengine              5.9.2-1              5.9.2-2
                          qt5-webkit      5.212.0alpha2-5      5.212.0alpha2-6
                               rsync              3.1.2-5              3.1.2-7
                                sdl2              2.0.6-2              2.0.7-1
                          sdl2_mixer              2.0.1-1              2.0.2-1
                             seabios             1.10.2-1             1.10.3-1
                      systemsettings             5.11.2-1             5.11.2-2
               thunar-archive-plugin              0.3.1-6              0.3.1-7
                        ttf-croscore           20171019-2           20171025-1
                        vulkan-intel             17.2.2-1             17.2.3-1
                       vulkan-radeon             17.2.2-1             17.2.3-1
                            xerces-c              3.1.4-1              3.2.0-1
                       xfce4-notifyd              0.4.0-1              0.4.0-2
                                 xsd              4.0.0-2              4.0.0-3
                        zabbix-agent              3.4.2-1              3.4.3-1
                 zabbix-frontend-php              3.4.2-1              3.4.3-1
                        zabbix-proxy              3.4.2-1              3.4.3-1
                       zabbix-server              3.4.2-1              3.4.3-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                   lib32-flashplugin         27.0.0.183-1                    -


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE               stable             unstable
-------------------------------------------------------------------------------
                   lib32-flashplugin         27.0.0.170-1         27.0.0.183-1
             lib32-libva-mesa-driver             17.2.2-1             17.2.3-1
                          lib32-mesa             17.2.2-1             17.2.3-1
                    lib32-mesa-vdpau             17.2.2-1             17.2.3-1
             lib32-vulkan-icd-loader           1.0.61.1-1           1.0.61.1-2
                  lib32-vulkan-intel             17.2.2-1             17.2.3-1
                 lib32-vulkan-radeon             17.2.2-1             17.2.3-1
      lib32-vulkan-validation-layers           1.0.61.1-1           1.0.61.1-2
                              q4wine              1.3.5-2              1.3.6-1

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:

2 Likes
#2

I remember there was some talk earlier about possibly adopting packages from the archlinux32 repos. I guess that idea wasn’t feasible?

I’ve been using the archlinux32 repos on one of my 32-bit Manjaro laptops for a couple months now, and so far so good. I’ll miss Manjaro’s support for older kernels, though…

#3

Also in the new pamac-classic, the preferences menu won’t appear for me. If I downgrade to version 6.3.2-1 it works correctly (but I built that version, it’s not in the repos…).

It’s been reported to cromerc.

EDIT: This is fixed now in pamac-classic 6.3.5

#4

please remove x86 pkges for good. Users need to see that there is no mirror with manjaro 32bit support, so that nobody will even try to install manjaro 32bit in 2018 with some old iso.

8 Likes
#6

The 4.14.r1027 kernel has a message regarding:

bootsplash: Failed to read file: /boot/bootsplash.55559
bootsplash: Failed to initialize.

The system loads up fine, but i was curios about this …
Cheers!

Bootsplash failed 4.14.0-1
#7

bootsplash is a new feature we will introduce soon. It will replace plymouth as it is part of the upcoming kernel. You can read more about it here. Made in Germany, of course :wink:

9 Likes
Bootsplash failed 4.14.0-1
Bootsplash error on boot
#8

Looking forward to it. My curiosity was answered :smiley:

#9

Arch is made in Germany?

:wink:

2 Likes
#10

The bootsplash seems to be made in Germany :stuck_out_tongue: :smiley:

1 Like
#11

@philm
Resume from suspend is not working on Radeon RX 4xx cards since kernel 4.13.
There is a patch but not merged yet.
Can you include this patch in post 28?
https://bugzilla.kernel.org/show_bug.cgi?id=196615

#12

I queued it up for linux413 and will include it in v4.14.r1028.g11224e1.

2 Likes
#13

ZFS/SPL is failing with kernel 4.14

Package Version
linux414 4.14.r1027.g15f859a-1
linux414-spl 0.7.2-0.13
linux414-zfs 0.7.2-0.13

journalctl -u zfs:

Oct 28 11:08:49 ivy modprobe[263]: modprobe: ERROR: could not insert 'zfs': Unknown symbol in module, or unknown parameter (see dmesg)
Oct 28 11:08:49 ivy systemd[1]: zfs.service: Main process exited, code=exited, status=1/FAILURE
Oct 28 11:08:49 ivy systemd[1]: zfs.service: Failed with result 'exit-code'.
Oct 28 11:08:49 ivy systemd[1]: Failed to start Zettabyte File System (ZFS).

journalctl -t kernel:

-- Reboot --
Oct 28 11:08:44 archlinux kernel: microcode: microcode updated early to revision 0x1c, date = 2015-02-26
Oct 28 11:08:44 archlinux kernel: Linux version 4.14.0-1-MANJARO (builduser@manjaro) (gcc version 7.2.0 (GCC)) #1 SMP PREEMPT Fri Oct 27 18:38:43 U
Oct 28 11:08:44 archlinux kernel: Command line: BOOT_IMAGE=/vmlinuz-4.14-x86_64 root=UUID=94d59e0a-52b3-4706-830c-dcf902dd5261 rw acpi_osi=Linux "acpi_osi=!Windows 2012" acpi_enforce_resources=lax i915.enable_rc6=1 i915enable_rc6=1 i915.enable_fbc=1 i915.lvds_downclock=1 i915.semaphores=1 zswap.enabled=1 zswap.enabled=1 zswap.compression=lz4 acpi_backlight=video quiet splash
...
Oct 28 11:08:49 ivy kernel: spl: loading out-of-tree module taints kernel.
Oct 28 11:08:49 ivy kernel: spl: Unknown symbol vfs_write (err 0)
Oct 28 11:08:49 ivy kernel: spl: Unknown symbol vfs_read (err 0)
...
Oct 28 11:08:50 ivy kernel: spl: Unknown symbol vfs_write (err 0)
Oct 28 11:08:50 ivy kernel: spl: Unknown symbol vfs_read (err 0)

Upstream issue (with patch):

#14

@jonathon: I’ll patch it as needed for todays build.

1 Like
#15

@mudwalker, @jonathon: new linux414 is online with included patches as requested. Please test and give feedback.

#16

It’s booting at least. :slight_smile:

On to the next issue:

journalctl status systemd-modules-load

...
Oct 28 13:08:06 ivy systemd-modules-load[247]: Failed to insert 'vboxpci': No such file or directory
...

# modprobe vboxpci

modprobe: ERROR: could not insert 'vboxpci': Unknown symbol in module, or unknown parameter (see dmesg)

journalctl -t kernel

...
Oct 28 13:13:19 ivy kernel: vboxpci: Unknown symbol vfs_write (err 0)
...

It’s the same issue so there should be a patch upstream somewhere…

#17

@jonathon: patched it myself. Check and feedback :wink:

1 Like
#18

Looks good to me. :slight_smile:

#19

Another one bites the dust :wink:

#20

It is working now. Thank you

#21

Great. I’ll fix it for linux413 in v4.13.11.

1 Like