[Unstable Update] 2017-09-16 - Haskell, Removal of Linux410 and Linux411

unstable
update

#1

Hi community,

this is more a kernel cleanup and haskell rebuild update.

Please test and give us feedback as usual


Current supported Kernels

  • linux310 3.10.107
  • linux316 3.16.48
  • linux318 3.18.71 [EOL]
  • linux41 4.1.43
  • linux44 4.4.88
  • linux49 4.9.50
  • linux412 4.12.13
  • linux413 4.13.2
  • linux414 4.14-rc0 (x86_64)
  • linux-RT-LTS 4.9.40_rt30 (x86_64)
  • linux-RT 4.11.12_rt12 (x86_64)

Package Updates (Sat Sep 16 21:04:22 CEST 2017)

  • unstable multilib x86_64: 1 new and 1 removed package(s)
  • unstable community i686: 581 new and 559 removed package(s)
  • unstable community x86_64: 580 new and 559 removed package(s)

A detailed list of package changes can be found here.


  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


#2

Two VMs: LXQt and KDE (Linux 4.9.50-1) both fine, but the upgrades were light on both.


#3