[Unstable Update] 2017-01-12 - Xorg 1.19, gcc, Pacman-mirrors

unstable
update

#1

This morning we finally synced xorg-server 1.19.1 to unstable.
Also gcc 6.3.1 has arrived aswell as virtualbox 5.1.12-2 which is just a rebuild.

unstable_community_i686

[New Packages]
certbot-0.10.0-1-any.pkg.tar.xz
certbot-apache-0.10.0-1-any.pkg.tar.xz
certbot-nginx-0.10.0-1-any.pkg.tar.xz
darcs-2.12.5-1-i686.pkg.tar.xz
git-annex-6.20170101-7-i686.pkg.tar.xz
haskell-hpack-0.16.0-1-i686.pkg.tar.xz
haskell-stack-1.3.2-10-i686.pkg.tar.xz
haskell-yesod-1.4.4-1-i686.pkg.tar.xz
mathjax-2.7.0-2-any.pkg.tar.xz
mitmproxy-1.0.2-1-any.pkg.tar.xz
nbd-3.15.1-3-i686.pkg.tar.xz
python-acme-0.10.0-1-any.pkg.tar.xz
python-osc-lib-1.3.0-1-any.pkg.tar.xz
python2-acme-0.10.0-1-any.pkg.tar.xz
python2-osc-lib-1.3.0-1-any.pkg.tar.xz
stack-1.3.2-10-i686.pkg.tar.xz
typescript-2.1.5-1-any.pkg.tar.xz
virtualbox-5.1.12-2-i686.pkg.tar.xz
virtualbox-ext-vnc-5.1.12-2-i686.pkg.tar.xz
virtualbox-guest-dkms-5.1.12-2-i686.pkg.tar.xz
virtualbox-guest-utils-5.1.12-2-i686.pkg.tar.xz
virtualbox-guest-utils-nox-5.1.12-2-i686.pkg.tar.xz
virtualbox-host-dkms-5.1.12-2-i686.pkg.tar.xz
virtualbox-sdk-5.1.12-2-i686.pkg.tar.xz


[Removed Packages]
certbot-0.9.3-1-any.pkg.tar.xz
certbot-apache-0.9.3-1-any.pkg.tar.xz
certbot-nginx-0.9.3-1-any.pkg.tar.xz
darcs-2.12.4-12-i686.pkg.tar.xz
git-annex-6.20170101-6-i686.pkg.tar.xz
haskell-hpack-0.15.0-15-i686.pkg.tar.xz
haskell-stack-1.3.2-9-i686.pkg.tar.xz
haskell-yesod-1.4.3.1-34-i686.pkg.tar.xz
mathjax-2.7.0-1-any.pkg.tar.xz
mitmproxy-1.0.1-1-any.pkg.tar.xz
nbd-3.15.1-2-i686.pkg.tar.xz
python-acme-0.9.3-2-any.pkg.tar.xz
python-osc-lib-1.2.0-2-any.pkg.tar.xz
python2-acme-0.9.3-2-any.pkg.tar.xz
python2-osc-lib-1.2.0-2-any.pkg.tar.xz
stack-1.3.2-9-i686.pkg.tar.xz
typescript-2.1.4-1-any.pkg.tar.xz
virtualbox-5.1.12-1-i686.pkg.tar.xz
virtualbox-ext-vnc-5.1.12-1-i686.pkg.tar.xz
virtualbox-guest-dkms-5.1.12-1-i686.pkg.tar.xz
virtualbox-guest-utils-5.1.12-1-i686.pkg.tar.xz
virtualbox-guest-utils-nox-5.1.12-1-i686.pkg.tar.xz
virtualbox-host-dkms-5.1.12-1-i686.pkg.tar.xz
virtualbox-sdk-5.1.12-1-i686.pkg.tar.xz


unstable_core_x86_64

[New Packages]
gcc-6.3.1-1-x86_64.pkg.tar.xz
gcc-ada-6.3.1-1-x86_64.pkg.tar.xz
gcc-fortran-6.3.1-1-x86_64.pkg.tar.xz
gcc-go-6.3.1-1-x86_64.pkg.tar.xz
gcc-libs-6.3.1-1-x86_64.pkg.tar.xz
gcc-objc-6.3.1-1-x86_64.pkg.tar.xz


[Removed Packages]
gcc-6.2.1-1-x86_64.pkg.tar.xz
gcc-ada-6.2.1-1-x86_64.pkg.tar.xz
gcc-fortran-6.2.1-1-x86_64.pkg.tar.xz
gcc-go-6.2.1-1-x86_64.pkg.tar.xz
gcc-libs-6.2.1-1-x86_64.pkg.tar.xz
gcc-objc-6.2.1-1-x86_64.pkg.tar.xz


unstable_core_i686

[New Packages]
gcc-6.3.1-1-i686.pkg.tar.xz
gcc-ada-6.3.1-1-i686.pkg.tar.xz
gcc-fortran-6.3.1-1-i686.pkg.tar.xz
gcc-go-6.3.1-1-i686.pkg.tar.xz
gcc-libs-6.3.1-1-i686.pkg.tar.xz
gcc-objc-6.3.1-1-i686.pkg.tar.xz


[Removed Packages]
gcc-6.2.1-1-i686.pkg.tar.xz
gcc-ada-6.2.1-1-i686.pkg.tar.xz
gcc-fortran-6.2.1-1-i686.pkg.tar.xz
gcc-go-6.2.1-1-i686.pkg.tar.xz
gcc-libs-6.2.1-1-i686.pkg.tar.xz
gcc-objc-6.2.1-1-i686.pkg.tar.xz


unstable_multilib_x86_64

[New Packages]
gcc-ada-multilib-6.3.1-1-x86_64.pkg.tar.xz
gcc-fortran-multilib-6.3.1-1-x86_64.pkg.tar.xz
gcc-go-multilib-6.3.1-1-x86_64.pkg.tar.xz
gcc-libs-multilib-6.3.1-1-x86_64.pkg.tar.xz
gcc-multilib-6.3.1-1-x86_64.pkg.tar.xz
gcc-objc-multilib-6.3.1-1-x86_64.pkg.tar.xz
lib32-gcc-libs-6.3.1-1-x86_64.pkg.tar.xz


[Removed Packages]
gcc-ada-multilib-6.2.1-1-x86_64.pkg.tar.xz
gcc-fortran-multilib-6.2.1-1-x86_64.pkg.tar.xz
gcc-go-multilib-6.2.1-1-x86_64.pkg.tar.xz
gcc-libs-multilib-6.2.1-1-x86_64.pkg.tar.xz
gcc-multilib-6.2.1-1-x86_64.pkg.tar.xz
gcc-objc-multilib-6.2.1-1-x86_64.pkg.tar.xz
lib32-gcc-libs-6.2.1-1-x86_64.pkg.tar.xz


unstable_extra_i686

[New Packages]
dnsmasq-2.76-4-i686.pkg.tar.xz
gvim-8.0.0170-1-i686.pkg.tar.xz
libmariadbclient-10.1.20-4-i686.pkg.tar.xz
mariadb-10.1.20-4-i686.pkg.tar.xz
mariadb-clients-10.1.20-4-i686.pkg.tar.xz
mytop-10.1.20-4-i686.pkg.tar.xz
python2-ipaddress-1.0.18-1-any.pkg.tar.xz
vim-8.0.0170-1-i686.pkg.tar.xz
vim-runtime-8.0.0170-1-i686.pkg.tar.xz
xf86-input-elographics-1.4.1-7-i686.pkg.tar.xz
xf86-input-evdev-2.10.4-2-i686.pkg.tar.xz
xf86-input-keyboard-1.9.0-2-i686.pkg.tar.xz
xf86-input-libinput-0.23.0-1-i686.pkg.tar.xz
xf86-input-mouse-1.9.2-3-i686.pkg.tar.xz
xf86-input-synaptics-1.9.0-1-i686.pkg.tar.xz
xf86-input-vmmouse-13.1.0-3-i686.pkg.tar.xz
xf86-input-void-1.4.1-3-i686.pkg.tar.xz
xf86-input-wacom-0.34.0-1-i686.pkg.tar.xz
xf86-video-amdgpu-1.2.0-2-i686.pkg.tar.xz
xf86-video-ati-1:7.8.99.r16.gea30d856-1-i686.pkg.tar.xz
xf86-video-dummy-0.3.8-1-i686.pkg.tar.xz
xf86-video-fbdev-0.4.4-6-i686.pkg.tar.xz
xf86-video-intel-1:2.99.917+747+g028c946d-1-i686.pkg.tar.xz
xf86-video-nouveau-1.0.13-2-i686.pkg.tar.xz
xf86-video-openchrome-0.5.0-2-i686.pkg.tar.xz
xf86-video-sisusb-0.9.6-8-i686.pkg.tar.xz
xf86-video-vesa-2.3.4-3-i686.pkg.tar.xz
xf86-video-vmware-13.2.1-2-i686.pkg.tar.xz
xf86-video-voodoo-1.2.5-8-i686.pkg.tar.xz
xorg-mkfontdir-1.0.7-5-any.pkg.tar.xz
xorg-server-1.19.1-1-i686.pkg.tar.xz
xorg-server-common-1.19.1-1-i686.pkg.tar.xz
xorg-server-devel-1.19.1-1-i686.pkg.tar.xz
xorg-server-xdmx-1.19.1-1-i686.pkg.tar.xz
xorg-server-xephyr-1.19.1-1-i686.pkg.tar.xz
xorg-server-xnest-1.19.1-1-i686.pkg.tar.xz
xorg-server-xvfb-1.19.1-1-i686.pkg.tar.xz
xorg-server-xwayland-1.19.1-1-i686.pkg.tar.xz


[Removed Packages]
dnsmasq-2.76-3-i686.pkg.tar.xz
gvim-8.0.0149-2-i686.pkg.tar.xz
libmariadbclient-10.1.20-3-i686.pkg.tar.xz
mariadb-10.1.20-3-i686.pkg.tar.xz
mariadb-clients-10.1.20-3-i686.pkg.tar.xz
mytop-10.1.20-3-i686.pkg.tar.xz
python2-ipaddress-1.0.17-1-any.pkg.tar.xz
vim-8.0.0149-2-i686.pkg.tar.xz
vim-runtime-8.0.0149-2-i686.pkg.tar.xz
xf86-input-acecad-1.5.0-9-i686.pkg.tar.xz
xf86-input-elographics-1.4.1-6-i686.pkg.tar.xz
xf86-input-evdev-2.10.4-1-i686.pkg.tar.xz
xf86-input-joystick-1.6.2-6-i686.pkg.tar.xz
xf86-input-keyboard-1.9.0-1-i686.pkg.tar.xz
xf86-input-libinput-0.22.0-1-i686.pkg.tar.xz
xf86-input-mouse-1.9.2-1-i686.pkg.tar.xz
xf86-input-synaptics-1.8.99.1-1-i686.pkg.tar.xz
xf86-input-vmmouse-13.1.0-2-i686.pkg.tar.xz
xf86-input-void-1.4.1-2-i686.pkg.tar.xz
xf86-input-wacom-0.33.0-1-i686.pkg.tar.xz
xf86-video-amdgpu-1.2.0-1-i686.pkg.tar.xz
xf86-video-apm-1.2.5-7-i686.pkg.tar.xz
xf86-video-ark-0.7.5-7-i686.pkg.tar.xz
xf86-video-ati-1:7.8.0-1-i686.pkg.tar.xz
xf86-video-chips-1.2.6-2-i686.pkg.tar.xz
xf86-video-dummy-0.3.7-5-i686.pkg.tar.xz
xf86-video-fbdev-0.4.4-5-i686.pkg.tar.xz
xf86-video-glint-1.2.8-7-i686.pkg.tar.xz
xf86-video-i128-1.3.6-7-i686.pkg.tar.xz
xf86-video-i740-1.3.4-7-i686.pkg.tar.xz
xf86-video-intel-1:2.99.917+746+g169c74f-1-i686.pkg.tar.xz
xf86-video-mach64-6.9.5-2-i686.pkg.tar.xz
xf86-video-neomagic-1.2.9-2-i686.pkg.tar.xz
xf86-video-nouveau-1.0.13-1-i686.pkg.tar.xz
xf86-video-nv-2.1.20-7-i686.pkg.tar.xz
xf86-video-openchrome-0.5.0-1-i686.pkg.tar.xz
xf86-video-r128-6.10.1-1-i686.pkg.tar.xz
xf86-video-rendition-4.2.6-1-i686.pkg.tar.xz
xf86-video-s3-0.6.5-7-i686.pkg.tar.xz
xf86-video-s3virge-1.10.7-2-i686.pkg.tar.xz
xf86-video-savage-2.3.8-2-i686.pkg.tar.xz
xf86-video-siliconmotion-1.7.8-2-i686.pkg.tar.xz
xf86-video-sis-0.10.8-2-i686.pkg.tar.xz
xf86-video-sisusb-0.9.6-7-i686.pkg.tar.xz
xf86-video-tdfx-1.4.5-7-i686.pkg.tar.xz
xf86-video-trident-1.3.7-2-i686.pkg.tar.xz
xf86-video-tseng-1.2.5-7-i686.pkg.tar.xz
xf86-video-vesa-2.3.4-2-i686.pkg.tar.xz
xf86-video-vmware-13.2.1-1-i686.pkg.tar.xz
xf86-video-voodoo-1.2.5-7-i686.pkg.tar.xz
xorg-mkfontdir-1.0.7-4-any.pkg.tar.xz
xorg-server-1.18.4-1-i686.pkg.tar.xz
xorg-server-common-1.18.4-1-i686.pkg.tar.xz
xorg-server-devel-1.18.4-1-i686.pkg.tar.xz
xorg-server-xdmx-1.18.4-1-i686.pkg.tar.xz
xorg-server-xephyr-1.18.4-1-i686.pkg.tar.xz
xorg-server-xnest-1.18.4-1-i686.pkg.tar.xz
xorg-server-xvfb-1.18.4-1-i686.pkg.tar.xz
xorg-server-xwayland-1.18.4-1-i686.pkg.tar.xz


unstable_extra_x86_64

[New Packages]
dnsmasq-2.76-4-x86_64.pkg.tar.xz
gvim-8.0.0170-1-x86_64.pkg.tar.xz
libmariadbclient-10.1.20-4-x86_64.pkg.tar.xz
mariadb-10.1.20-4-x86_64.pkg.tar.xz
mariadb-clients-10.1.20-4-x86_64.pkg.tar.xz
mytop-10.1.20-4-x86_64.pkg.tar.xz
python2-ipaddress-1.0.18-1-any.pkg.tar.xz
vim-8.0.0170-1-x86_64.pkg.tar.xz
vim-runtime-8.0.0170-1-x86_64.pkg.tar.xz
xf86-input-elographics-1.4.1-7-x86_64.pkg.tar.xz
xf86-input-evdev-2.10.4-2-x86_64.pkg.tar.xz
xf86-input-keyboard-1.9.0-2-x86_64.pkg.tar.xz
xf86-input-libinput-0.23.0-1-x86_64.pkg.tar.xz
xf86-input-mouse-1.9.2-3-x86_64.pkg.tar.xz
xf86-input-synaptics-1.9.0-1-x86_64.pkg.tar.xz
xf86-input-vmmouse-13.1.0-3-x86_64.pkg.tar.xz
xf86-input-void-1.4.1-3-x86_64.pkg.tar.xz
xf86-input-wacom-0.34.0-1-x86_64.pkg.tar.xz
xf86-video-amdgpu-1.2.0-2-x86_64.pkg.tar.xz
xf86-video-ati-1:7.8.99.r16.gea30d856-1-x86_64.pkg.tar.xz
xf86-video-dummy-0.3.8-1-x86_64.pkg.tar.xz
xf86-video-fbdev-0.4.4-6-x86_64.pkg.tar.xz
xf86-video-intel-1:2.99.917+747+g028c946d-1-x86_64.pkg.tar.xz
xf86-video-nouveau-1.0.13-2-x86_64.pkg.tar.xz
xf86-video-openchrome-0.5.0-2-x86_64.pkg.tar.xz
xf86-video-sisusb-0.9.6-8-x86_64.pkg.tar.xz
xf86-video-vesa-2.3.4-3-x86_64.pkg.tar.xz
xf86-video-vmware-13.2.1-2-x86_64.pkg.tar.xz
xf86-video-voodoo-1.2.5-8-x86_64.pkg.tar.xz
xorg-mkfontdir-1.0.7-5-any.pkg.tar.xz
xorg-server-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-common-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-devel-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-xdmx-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-xephyr-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-xnest-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-xvfb-1.19.1-1-x86_64.pkg.tar.xz
xorg-server-xwayland-1.19.1-1-x86_64.pkg.tar.xz


[Removed Packages]
dnsmasq-2.76-3-x86_64.pkg.tar.xz
gvim-8.0.0149-2-x86_64.pkg.tar.xz
libmariadbclient-10.1.20-3-x86_64.pkg.tar.xz
mariadb-10.1.20-3-x86_64.pkg.tar.xz
mariadb-clients-10.1.20-3-x86_64.pkg.tar.xz
mytop-10.1.20-3-x86_64.pkg.tar.xz
python2-ipaddress-1.0.17-1-any.pkg.tar.xz
vim-8.0.0149-2-x86_64.pkg.tar.xz
vim-runtime-8.0.0149-2-x86_64.pkg.tar.xz
xf86-input-acecad-1.5.0-9-x86_64.pkg.tar.xz
xf86-input-elographics-1.4.1-6-x86_64.pkg.tar.xz
xf86-input-evdev-2.10.4-1-x86_64.pkg.tar.xz
xf86-input-joystick-1.6.2-6-x86_64.pkg.tar.xz
xf86-input-keyboard-1.9.0-1-x86_64.pkg.tar.xz
xf86-input-libinput-0.22.0-1-x86_64.pkg.tar.xz
xf86-input-mouse-1.9.2-1-x86_64.pkg.tar.xz
xf86-input-synaptics-1.8.99.1-1-x86_64.pkg.tar.xz
xf86-input-vmmouse-13.1.0-2-x86_64.pkg.tar.xz
xf86-input-void-1.4.1-2-x86_64.pkg.tar.xz
xf86-input-wacom-0.33.0-1-x86_64.pkg.tar.xz
xf86-video-amdgpu-1.2.0-1-x86_64.pkg.tar.xz
xf86-video-apm-1.2.5-7-x86_64.pkg.tar.xz
xf86-video-ark-0.7.5-7-x86_64.pkg.tar.xz
xf86-video-ati-1:7.8.0-1-x86_64.pkg.tar.xz
xf86-video-chips-1.2.6-2-x86_64.pkg.tar.xz
xf86-video-dummy-0.3.7-5-x86_64.pkg.tar.xz
xf86-video-fbdev-0.4.4-5-x86_64.pkg.tar.xz
xf86-video-glint-1.2.8-7-x86_64.pkg.tar.xz
xf86-video-i128-1.3.6-7-x86_64.pkg.tar.xz
xf86-video-i740-1.3.4-7-x86_64.pkg.tar.xz
xf86-video-intel-1:2.99.917+746+g169c74f-1-x86_64.pkg.tar.xz
xf86-video-mach64-6.9.5-2-x86_64.pkg.tar.xz
xf86-video-neomagic-1.2.9-2-x86_64.pkg.tar.xz
xf86-video-nouveau-1.0.13-1-x86_64.pkg.tar.xz
xf86-video-nv-2.1.20-7-x86_64.pkg.tar.xz
xf86-video-openchrome-0.5.0-1-x86_64.pkg.tar.xz
xf86-video-r128-6.10.1-1-x86_64.pkg.tar.xz
xf86-video-rendition-4.2.6-1-x86_64.pkg.tar.xz
xf86-video-s3-0.6.5-7-x86_64.pkg.tar.xz
xf86-video-s3virge-1.10.7-2-x86_64.pkg.tar.xz
xf86-video-savage-2.3.8-2-x86_64.pkg.tar.xz
xf86-video-siliconmotion-1.7.8-2-x86_64.pkg.tar.xz
xf86-video-sis-0.10.8-2-x86_64.pkg.tar.xz
xf86-video-sisusb-0.9.6-7-x86_64.pkg.tar.xz
xf86-video-tdfx-1.4.5-7-x86_64.pkg.tar.xz
xf86-video-trident-1.3.7-2-x86_64.pkg.tar.xz
xf86-video-tseng-1.2.5-7-x86_64.pkg.tar.xz
xf86-video-vesa-2.3.4-2-x86_64.pkg.tar.xz
xf86-video-vmware-13.2.1-1-x86_64.pkg.tar.xz
xf86-video-voodoo-1.2.5-7-x86_64.pkg.tar.xz
xorg-mkfontdir-1.0.7-4-any.pkg.tar.xz
xorg-server-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-common-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-devel-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-xdmx-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-xephyr-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-xnest-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-xvfb-1.18.4-1-x86_64.pkg.tar.xz
xorg-server-xwayland-1.18.4-1-x86_64.pkg.tar.xz


unstable_community_x86_64

[New Packages]
certbot-0.10.0-1-any.pkg.tar.xz
certbot-apache-0.10.0-1-any.pkg.tar.xz
certbot-nginx-0.10.0-1-any.pkg.tar.xz
darcs-2.12.5-1-x86_64.pkg.tar.xz
git-annex-6.20170101-7-x86_64.pkg.tar.xz
haskell-hpack-0.16.0-1-x86_64.pkg.tar.xz
haskell-stack-1.3.2-10-x86_64.pkg.tar.xz
haskell-yesod-1.4.4-1-x86_64.pkg.tar.xz
mathjax-2.7.0-2-any.pkg.tar.xz
mitmproxy-1.0.2-1-any.pkg.tar.xz
nbd-3.15.1-3-x86_64.pkg.tar.xz
python-acme-0.10.0-1-any.pkg.tar.xz
python-osc-lib-1.3.0-1-any.pkg.tar.xz
python2-acme-0.10.0-1-any.pkg.tar.xz
python2-osc-lib-1.3.0-1-any.pkg.tar.xz
stack-1.3.2-10-x86_64.pkg.tar.xz
typescript-2.1.5-1-any.pkg.tar.xz
virtualbox-5.1.12-2-x86_64.pkg.tar.xz
virtualbox-ext-vnc-5.1.12-2-x86_64.pkg.tar.xz
virtualbox-guest-dkms-5.1.12-2-x86_64.pkg.tar.xz
virtualbox-guest-utils-5.1.12-2-x86_64.pkg.tar.xz
virtualbox-guest-utils-nox-5.1.12-2-x86_64.pkg.tar.xz
virtualbox-host-dkms-5.1.12-2-x86_64.pkg.tar.xz
virtualbox-sdk-5.1.12-2-x86_64.pkg.tar.xz


[Removed Packages]
certbot-0.9.3-1-any.pkg.tar.xz
certbot-apache-0.9.3-1-any.pkg.tar.xz
certbot-nginx-0.9.3-1-any.pkg.tar.xz
darcs-2.12.4-12-x86_64.pkg.tar.xz
git-annex-6.20170101-6-x86_64.pkg.tar.xz
haskell-hpack-0.15.0-15-x86_64.pkg.tar.xz
haskell-stack-1.3.2-9-x86_64.pkg.tar.xz
haskell-yesod-1.4.3.1-34-x86_64.pkg.tar.xz
mathjax-2.7.0-1-any.pkg.tar.xz
mitmproxy-1.0.1-1-any.pkg.tar.xz
nbd-3.15.1-2-x86_64.pkg.tar.xz
python-acme-0.9.3-2-any.pkg.tar.xz
python-osc-lib-1.2.0-2-any.pkg.tar.xz
python2-acme-0.9.3-2-any.pkg.tar.xz
python2-osc-lib-1.2.0-2-any.pkg.tar.xz
stack-1.3.2-9-x86_64.pkg.tar.xz
typescript-2.1.4-1-any.pkg.tar.xz
virtualbox-5.1.12-1-x86_64.pkg.tar.xz
virtualbox-ext-vnc-5.1.12-1-x86_64.pkg.tar.xz
virtualbox-guest-dkms-5.1.12-1-x86_64.pkg.tar.xz
virtualbox-guest-utils-5.1.12-1-x86_64.pkg.tar.xz
virtualbox-guest-utils-nox-5.1.12-1-x86_64.pkg.tar.xz
virtualbox-host-dkms-5.1.12-1-x86_64.pkg.tar.xz
virtualbox-sdk-5.1.12-1-x86_64.pkg.tar.xz

Please let us know about your experiences! :slight_smile:

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


#2

Also just added @huluti’s improved pacman-mirrors interface. Hugo, tell us a little more about it! :slight_smile:


#3

After update steam fails to launch

Running Steam on manjarolinux 16.10 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)

(steam:5254): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",

(steam:5254): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",
/usr/share/themes/Arc-Maia-Dark/gtk-2.0/main.rc:1090: error: unexpected identifier 'direction', expected character '}'
/usr/share/themes/Arc-Maia-Dark/gtk-2.0/apps.rc:91: error: unexpected identifier 'direction', expected character '}'
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)
Installing breakpad exception handler for appid(steam)/version(1484084153)

** (steam:5254): WARNING **: Unknown device type 14

** (steam:5254): WARNING **: Could not create object for /org/freedesktop/NetworkManager/Devices/0: unknown object type
/home/davykrocket/.local/share/Steam/steam.sh: line 727:  5254 Segmentation fault      $STEAM_DEBUGGER "$STEAMROOT/$STEAMEXEPATH" "$@"

#4

Not just me! A big part of the work has also been done by @fhdk and @Kirek.
But here the news. Pacman-mirrors 3.0 comes with:

  • a new UI.
  • a big refactor of the code.
  • a new --verbose option.
  • and the fix of some issues.

Please test it. :wink:

Edit: Don’t hesitate to translate pacman-mirrors.


#5

Cool! Thank you :slight_smile:
Wouldn’t it be great to have a launcher, too? We’d just need to find a good and intuitive name that doesn’t conflict with commandline…


#6

Currently, the GUI has interest only if it is called by the CLI (because of options like -c, --geoip,…). Don’t think that as this state it is relevant, because pacman-mirrors’s GUI is only here to choose custom mirrors. But, it’s a thing that we could think.


#7

I think it would just be nice for a GUI to be launchable from the respective menus. We can just use pacman-mirrors-gui.desktop for now!


#8

The question is with what options?


#9

Ah, now I see where, you’re going … :wink: Yes, in fact doesn’t make much sense :blush:


#10

How the hell do you launch it? I can see the site-packages…


#11

Its good to see than Philm’s vacations aren’t slowing down important updates (like Xorg 1.19)


#12

Check: pacman-mirrors --help :wink:
Adding the -i option to your command will give you the GUI :slight_smile:


#13

Cheers, never thought of that, was looking for the fabled holy grail desktop file :wink:


#14

Spanish translation is finished!


#15

is there a way to make --verbose the default? I don’t like too silent things :wink:

for me it still runs great. I have steam-manjaro installed


#16

Yea reinstalling steam doesn’t seem to help when I have time I’ll delve deeper to see if I can’t pinpoint the problem.


#17

sudo pacman -Ss steam to check which you have installed.

sudo pacman -S steam-manjaro to install it or reinstall it. It does not remove steam and it’s config (at least it did not when I switched between all the different steam versions that were available a while ago (there were at least 4).


#18

+1 verbosity as default. Perhaps a line in the config?


#19

Xorg 1.19.1 and all the rest running without issues on my gnome desktop!


#20

Here comes a little more to digest: :wink:

unstable_core:
libnl-3.2.29-1
libtool-2.4.6-7
sed-4.3-1

unstable_extra:
adobe-source-code-pro-fonts-2.030ro+1.050it-3
adobe-source-sans-pro-fonts-2.020ro+1.075it-2
adobe-source-serif-pro-fonts-1.017-2
akonadi-16.12.1-1
akonadi-calendar-16.12.1-1
akonadi-calendar-tools-16.12.1-1
akonadi-contacts-16.12.1-1
akonadi-import-wizard-16.12.1-1
akonadi-mime-16.12.1-1
akonadi-notes-16.12.1-1
akonadi-qt4-1.13.0-12
akonadi-search-16.12.1-1
akonadiconsole-16.12.1-1
akregator-16.12.1-1
analitza-16.12.1-1
appstream-0.10.5-1
appstream-qt-0.10.5-1
archivetools-1-3
ark-16.12.1-1
artikulate-16.12.1-1
audiocd-kio-16.12.1-1
baloo-widgets-16.12.1-1
bind-9.11.0.P2-1
bind-tools-9.11.0.P2-1
blinken-16.12.1-1
blogilo-16.12.1-1
bomber-16.12.1-1
boost-1.63.0-1
boost-libs-1.63.0-1
bovo-16.12.1-1
calendarsupport-16.12.1-1
cantarell-fonts-1:0.0.25-3
cantor-16.12.1-1
ceph-10.2.3-2
cervisia-16.12.1-1
dolphin-16.12.1-1
dolphin-plugins-16.12.1-1
dragon-16.12.1-1
ekiga-4.0.1-23
eventviews-16.12.1-1
evolution-data-server-3.22.3-2
ffmpegthumbs-16.12.1-1
filelight-16.12.1-1
gnu-free-fonts-20120503-4
granatier-16.12.1-1
grantlee-editor-16.12.1-1
grantleetheme-16.12.1-1
gwenview-16.12.1-1
hugin-2016.2.0-5
ibus-typing-booster-1.5.16-1
incidenceeditor-16.12.1-1
kaccounts-integration-16.12.1-1
kaccounts-providers-16.12.1-1
kaddressbook-16.12.1-1
kalarm-16.12.1-1
kalarmcal-16.12.1-1
kalgebra-16.12.1-1
kalzium-16.12.1-1
kamera-16.12.1-1
kanagram-16.12.1-1
kapman-16.12.1-1
kapptemplate-16.12.1-1
kate-16.12.1-1
katomic-16.12.1-1
kblackbox-16.12.1-1
kblocks-16.12.1-1
kblog-16.12.1-1
kbounce-16.12.1-1
kbreakout-16.12.1-1
kbruch-16.12.1-1
kcalc-16.12.1-1
kcalcore-16.12.1-1
kcalutils-16.12.1-1
kcharselect-16.12.1-1
kcolorchooser-16.12.1-1
kcontacts-16.12.1-1
kcron-16.12.1-1
kde-dev-scripts-16.12.1-1
kde-l10n-ar-16.12.1-1
kde-l10n-ast-16.12.1-1
kde-l10n-bg-16.12.1-1
kde-l10n-bs-16.12.1-1
kde-l10n-ca-16.12.1-1
kde-l10n-ca@valencia-16.12.1-1
kde-l10n-cs-16.12.1-1
kde-l10n-da-16.12.1-1
kde-l10n-de-16.12.1-1
kde-l10n-el-16.12.1-1
kde-l10n-en_gb-16.12.1-1
kde-l10n-eo-16.12.1-1
kde-l10n-es-16.12.1-1
kde-l10n-et-16.12.1-1
kde-l10n-eu-16.12.1-1
kde-l10n-fa-16.12.1-1
kde-l10n-fi-16.12.1-1
kde-l10n-fr-16.12.1-1
kde-l10n-ga-16.12.1-1
kde-l10n-gl-16.12.1-1
kde-l10n-he-16.12.1-1
kde-l10n-hi-16.12.1-1
kde-l10n-hr-16.12.1-1
kde-l10n-hu-16.12.1-1
kde-l10n-ia-16.12.1-1
kde-l10n-id-16.12.1-1
kde-l10n-is-16.12.1-1
kde-l10n-it-16.12.1-1
kde-l10n-ja-16.12.1-1
kde-l10n-kk-16.12.1-1
kde-l10n-km-16.12.1-1
kde-l10n-ko-16.12.1-1
kde-l10n-lt-16.12.1-1
kde-l10n-lv-16.12.1-1
kde-l10n-mr-16.12.1-1
kde-l10n-nb-16.12.1-1
kde-l10n-nds-16.12.1-1
kde-l10n-nl-16.12.1-1
kde-l10n-nn-16.12.1-1
kde-l10n-pa-16.12.1-1
kde-l10n-pl-16.12.1-1
kde-l10n-pt-16.12.1-1
kde-l10n-pt_br-16.12.1-1
kde-l10n-ro-16.12.1-1
kde-l10n-ru-16.12.1-1
kde-l10n-sk-16.12.1-1
kde-l10n-sl-16.12.1-1
kde-l10n-sr-16.12.1-1
kde-l10n-sv-16.12.1-1
kde-l10n-tr-16.12.1-1
kde-l10n-ug-16.12.1-1
kde-l10n-uk-16.12.1-1
kde-l10n-wa-16.12.1-1
kde-l10n-zh_cn-16.12.1-1
kde-l10n-zh_tw-16.12.1-1
kde-syndication-16.12.1-1
kdeaccessibility-jovie-16.12.1-1
kdeaccessibility-kaccessible-16.12.1-1
kdeaccessibility-kmag-16.12.1-1
kdeaccessibility-kmousetool-16.12.1-1
kdeaccessibility-kmouth-16.12.1-1
kdebase-runtime-16.12.1-1
kdebugsettings-16.12.1-1
kdeedu-data-16.12.1-1
kdegames-kajongg-16.12.1-1
kdegames-kgoldrunner-16.12.1-1
kdegames-kigo-16.12.1-1
kdegames-kolf-16.12.1-1
kdegames-konquest-16.12.1-1
kdegames-kreversi-16.12.1-1
kdegames-ksirk-16.12.1-1
kdegames-ksnakeduel-16.12.1-1
kdegames-kspaceduel-16.12.1-1
kdegames-ksudoku-16.12.1-1
kdegames-kubrick-16.12.1-1
kdegames-lskat-16.12.1-1
kdegames-palapeli-16.12.1-1
kdegraphics-ksaneplugin-16.12.1-1
kdegraphics-mobipocket-16.12.1-1
kdegraphics-thumbnailers-16.12.1-1
kdelibs-4.14.28-1
kdemultimedia-juk-16.12.1-1
kdemultimedia-kmix-16.12.1-1
kdemultimedia-kscd-16.12.1-1
kdenetwork-filesharing-16.12.1-1
kdenetwork-kget-16.12.1-1
kdenetwork-kopete-16.12.1-1
kdenetwork-kppp-16.12.1-1
kdenetwork-zeroconf-ioslave-16.12.1-1
kdenlive-16.12.1-1
kdepim-addons-16.12.1-1
kdepim-apps-libs-16.12.1-1
kdepim-runtime-16.12.1-1
kdesdk-dev-utils-16.12.1-1
kdesdk-kcachegrind-16.12.1-1
kdesdk-thumbnailers-16.12.1-1
kdeutils-kremotecontrol-16.12.1-1
kdeutils-sweeper-16.12.1-1
kdewebdev-kfilereplace-16.12.1-1
kdewebdev-kimagemapeditor-16.12.1-1
kdewebdev-klinkstatus-16.12.1-1
kdewebdev-kommander-16.12.1-1
kdf-16.12.1-1
kdialog-16.12.1-1
kdiamond-16.12.1-1
keditbookmarks-16.12.1-1
kfind-16.12.1-1
kfloppy-16.12.1-1
kfourinline-16.12.1-1
kgeography-16.12.1-1
kgpg-16.12.1-1
khangman-16.12.1-1
khelpcenter-16.12.1-1
kholidays-16.12.1-1
kidentitymanagement-16.12.1-1
kig-16.12.1-1
killbots-16.12.1-1
kimap-16.12.1-1
kio-extras-16.12.1-1
kirigami2-2.0.0-1
kiriki-16.12.1-1
kiten-16.12.1-1
kjumpingcube-16.12.1-1
kldap-16.12.1-1
kleopatra-16.12.1-1
klettres-16.12.1-1
klickety-16.12.1-1
klines-16.12.1-1
kmahjongg-16.12.1-1
kmail-16.12.1-1
kmail-account-wizard-16.12.1-1
kmailtransport-16.12.1-1
kmbox-16.12.1-1
kmime-16.12.1-1
kmines-16.12.1-1
kmix-16.12.1-1
kmplot-16.12.1-1
knavalbattle-16.12.1-1
knetwalk-16.12.1-1
knotes-16.12.1-1
kollision-16.12.1-1
kolourpaint-16.12.1-1
kompare-16.12.1-1
konqueror-16.12.1-1
konsole-16.12.1-1
kontact-16.12.1-1
kontactinterface-16.12.1-1
korganizer-16.12.1-1
kpatience-16.12.1-1
kpimtextedit-16.12.1-1
kqtquickcharts-16.12.1-1
krdc-16.12.1-1
krfb-16.12.1-1
krita-3.1.1-2
kross-interpreters-16.12.1-1
kruler-16.12.1-1
kshisen-16.12.1-1
ksquares-16.12.1-1
kstars-16.12.1-1
ksystemlog-16.12.1-1
kteatime-16.12.1-1
ktimer-16.12.1-1
ktouch-16.12.1-1
ktuberling-16.12.1-1
kturtle-16.12.1-1
kwalletmanager-16.12.1-1
kwave-16.12.1-1
kwordquiz-16.12.1-1
kwrite-16.12.1-1
libakonadi-qt4-1.13.0-12
libcmis-0.5.1-5
libgravatar-16.12.1-1
libixion-0.11.1-5
libkcddb-16.12.1-1
libkcompactdisc-16.12.1-1
libkdcraw-16.12.1-1
libkdegames-16.12.1-1
libkdepim-16.12.1-1
libkeduvocdocument-16.12.1-1
libkexiv2-16.12.1-1
libkface-16.12.1-1
libkgeomap-16.12.1-1
libkipi-16.12.1-1
libkleo-16.12.1-1
libkmahjongg-16.12.1-1
libkolabxml-1.1.6-3
libkomparediff2-16.12.1-1
libksane-16.12.1-1
libksieve-16.12.1-1
libktnef-16.12.1-1
liblightdm-qt4-1:1.20.0-2
liblightdm-qt5-1:1.20.0-2
liborcus-0.11.2-5
libphonenumber-8.0.0-1
libpst-0.6.67-3
libpst-docs-0.6.67-3
libtorrent-rasterbar-1:1.1.1-6
licq-1.8.2-13
lightdm-1:1.20.0-2
lokalize-16.12.1-1
lyx-2.2.2-3
mailcommon-16.12.1-1
mailimporter-16.12.1-1
marble-16.12.1-1
marble-data-16.12.1-1
mbox-importer-16.12.1-1
messagelib-16.12.1-1
minuet-16.12.1-1
mkvtoolnix-cli-9.7.1-2
mkvtoolnix-gui-9.7.1-2
okteta-16.12.1-1
okular-16.12.1-1
parley-16.12.1-1
picmi-16.12.1-1
pim-data-exporter-16.12.1-1
pim-sieve-editor-16.12.1-1
pim-storage-service-manager-16.12.1-1
pimcommon-16.12.1-1
poxml-16.12.1-1
print-manager-16.12.1-1
rocs-16.12.1-1
signon-kwallet-extension-16.12.1-1
source-highlight-3.1.8-11
spectacle-16.12.1-1
step-16.12.1-1
svgpart-16.12.1-1
telepathy-kde-accounts-kcm-16.12.1-1
telepathy-kde-approver-16.12.1-1
telepathy-kde-auth-handler-16.12.1-1
telepathy-kde-call-ui-16.12.1-1
telepathy-kde-common-internals-16.12.1-1
telepathy-kde-contact-list-16.12.1-1
telepathy-kde-contact-runner-16.12.1-1
telepathy-kde-desktop-applets-16.12.1-1
telepathy-kde-filetransfer-handler-16.12.1-1
telepathy-kde-integration-module-16.12.1-1
telepathy-kde-send-file-16.12.1-1
telepathy-kde-text-ui-16.12.1-1
tex-gyre-fonts-2.005-3
umbrello-16.12.1-1
vigra-1.11.0-6
vigra-doc-1.11.0-6

unstable_community:
0ad-a21-3
adapta-maia-theme-3.89.2.88-1
aegisub-3.2.2-18
ansible-lint-3.4.9-1
astyle-2.06-1
backuppc-3.3.1-6
bitcoin-cli-0.13.2-2
bitcoin-daemon-0.13.2-2
bitcoin-qt-0.13.2-2
bitcoin-tx-0.13.2-2
blender-17:2.78.a-5
btfs-2.13-2
cclive-0.9.3-13
cegui-0.8.7-6
docker-1:1.12.6-1
downgrade-5.4.0-1
easystroke-0.6.0-14
eclib-20161230-3
elasticsearch-5.1.1-2
electricsheep-2.7b33-30
facter-3.4.1-6
filebeat-5.1.1-2
freecad-0.16-7
frogatto-1.3.1-21
gearmand-1.1.12-17
geckodriver-0.13.0-1
glob2-0.9.4.4-31
glom-1.30.4-5
gnuradio-3.7.10.1-3
gnuradio-companion-3.7.10.1-3
gnuradio-fcdproplus-3.7.5-7
gnuradio-iqbal-0.37.2-23
gnuradio-osmosdr-0.1.4-21
gource-0.43-12
gqrx-2.6-3
guitarix2-0.35.2-2
kicad-4.0.5-2
lcalc-1.23-15
leatherman-0.9.1-5
libasl-0.1.7-3
libgiac-1.2.3.9-2
libperconaserverclient-5.7.16_10-3
librime-1:1.2.9-4
libuhd-3.9.5-3
libvolk-1.3-4
lucene++-3.0.7-9
luxrays-1.6-7
luxrender-1.6-6
mapnik-3.0.12-4
metricbeat-5.1.1-2
mongodb-3.4.1-1
mupen64plus-2.5-7
mygui-3.2.2-10
mygui-docs-3.2.2-10
ncmpcpp-0.7.7-4
notmuch-0.23.5-1
notmuch-mutt-0.23.5-1
notmuch-runtime-0.23.5-1
notmuch-vim-0.23.5-1
ogre-1.9.0-16
ogre-docs-1.9.0-16
openfire-4.1.1-2
openimageio-1.6.14-5
openmw-0.41.0-2
openscad-2015.03.03-8
openshadinglanguage-1.7.2-5
openvdb-3.2.0-2
packetbeat-5.1.1-2
pamixer-1.3.1-5
pari-sage-1:2.9.1-1
percona-server-5.7.16_10-3
percona-server-clients-5.7.16_10-3
performous-1.1-6
picocom-2.2-2
pingus-0.7.6-20
poedit-1.8.11-3
pokerth-1.1.1-15
povray-1:3.7-14
powerdns-4.0.1-6
powerdns-recursor-4.0.3-6
powerline-2.5-4
powerline-common-2.5-4
powerline-fonts-2.5-4
powerline-vim-2.5-4
powerline2-2.5-4
pulseview-0.3.0-5
pycuda-headers-2016.1.2-6
python-cherrypy-8.8.0-1
python-cinderclient-1.10.0-1
python-cysignals-1.4.0-4
python-flask-talisman-0.2.1-1
python-keystoneclient-3.9.0-1
python-pandocfilters-1.4.1-1
python-powerline-2.5-4
python-pycuda-2016.1.2-6
python2-cherrypy-8.8.0-1
python2-cinderclient-1.10.0-1
python2-cysignals-1.4.0-4
python2-exiv2-0.3.2-13
python2-flask-talisman-0.2.1-1
python2-keystoneclient-3.9.0-1
python2-pandocfilters-1.4.1-1
python2-powerline-2.5-4
python2-pycuda-2016.1.2-6
python2-tagpy-2013.1-10
qbittorrent-3.3.10-2
qbittorrent-nox-3.3.10-2
qmmp-1.1.6-1
rkt-1.22.0-2
sagemath-7.5-2
sagemath-doc-7.5-1
sagemath-jupyter-7.5-2
sagemath-src-7.5-1
schroot-1.6.10-14
scummvm-tools-1.9.0-1
singular-4.1.0.p1-2
snapper-0.4.1-2
solidity-0.4.7-2
spring-103.0-5
springlobby-0.255-3
stunnel-5.39-1
synfig-1.0.2-8
ttf-droid-20121017-5
ttf-hanazono-20160201-2
ttf-ubuntu-font-family-0.83-2
unifi-5.3.11-1
wesnoth-1.12.6-4
weston-1.12.0-2
widelands-19-4
wiredtiger-2.9.1-1
wt-3.3.6-6
xcas-1.2.3.9-2
xmonad-contrib-0.12-10
zcash-1.0.4-2