[Unstable Update] 2016-01-25 - Virtualbox, Kernels, Lumina-Desktop

unstable
update

#1

Hi Community,

I’m back from my Caribbean cruise. I was diving, cycling, running, zip-lining, swimming and had lot of sun. Made even some friends on the ship and enjoyed life to the fullest. However, I got a good job offer in Miami and almost joined the force :wink:

Anyway, back to IT. I managed to push out some packages with help of Bernhard and Stevano. So we have now the latest Virtualbox v5.1.14, some new kernels, latest lumina-desktop, gstreamer v0.10 removed and the latest Upstream updates up till Wed Jan 25 01:20:48 CET 2017. Enjoy and report back as usual …

Current supported kernels

  • linux310 3.10.104
  • linux312 3.12.69
  • linux316 3.16.39
  • linux318 3.18.47
  • linux41 4.1.38
  • linux44 4.4.44
  • linux48 4.8.17 [EOL]
  • linux49 4.9.5
  • linux410 4.10-rc5
  • linux-RT-LTS 4.4.39_rt50
  • linux-RT 4.9.4_rt2
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                   arc-firefox-theme           20161114-1           20170123-1
              arc-firefox-theme-maia           20161114-1           20170123-1
                          brisk-menu              0.2.0-1              0.3.0-1
                      lumina-desktop              1.1.0-1              1.2.0-2
           manjaro-cinnamon-settings           20170105-1           20170124-1
                       steam-manjaro           1.0.0.54-2           1.0.0.54-4
                        steam-native           1.0.0.52-2           1.0.0.54-4
                        tcp_wrappers               7.6-17                    -
                   manjaro-architect                    -                0.3-1
                          virtualbox                    -             5.1.14-1
                  virtualbox-ext-vnc                    -             5.1.14-1
               virtualbox-guest-dkms                    -             5.1.14-1
                virtualbox-guest-iso                    -             5.1.14-1
              virtualbox-guest-utils                    -             5.1.14-1
          virtualbox-guest-utils-nox                    -             5.1.14-1
                virtualbox-host-dkms                    -             5.1.14-1
                      virtualbox-sdk                    -             5.1.14-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                             alembic              1.7.0-2              1.7.0-3
                                anki             2.0.38-1             2.0.39-1
                              arista             0.9.7-12                    -
                             calibre             2.77.0-2             2.77.0-3
                            cdrtools            3.02a07-1            3.02a07-2
                               cgrep            6.6.16-13            6.6.16-14
                             cordova              6.4.0-2              6.5.0-1
                               dante              1.4.1-1              1.4.1-3
                 deepin-file-manager            1:1.3.7-1            1:1.3.8-1
                        deepin-music              3.0.1-1              3.0.1-2
                     deepin-terminal              2.1.7-1              2.1.9-1
                              denemo           1:2.0.14-1           1:2.0.14-2
                                 dmd          1:2.072.2-2          1:2.073.0-1
                              drivel              3.0.5-2                    -
                               dspam            3.10.2-12            3.10.2-14
                              dtools            2.072.2-1            2.073.0-1
                               eclib           20161230-3           20170122-1
                            ejabberd              16.12-1              17.01-2
                                 fio               2.16-1               2.17-1
                    firefox-noscript            2.9.5.2-1            2.9.5.3-1
                            firejail           0.9.44.6-1           0.9.44.8-1
                          flowcanvas              0.7.1-5                    -
                           flumotion             0.10.1-4                    -
                    font-mathematica                9.0-4                9.0-5
                              fossil               1.36-2               1.37-1
                          freeradius             3.0.12-3             3.0.12-5
                           fwbuilder              5.3.6-2              5.3.7-1
                            gambit-c              4.8.5-2              4.8.7-1
                            gcompris              15.10-2              15.10-3
                       gcompris-data              15.10-2              15.10-3
                           gdesklets             0.36.3-7             0.36.3-8
                   gecko-mediaplayer              1.0.9-2              1.0.9-3
                             ghc-mod           5.6.0.0-14           5.6.0.0-15
                           git-annex        6.20170101-11        6.20170101-13
                              gitlab             8.15.4-2             8.16.0-1
              gitlab-ci-multi-runner              1.9.4-1             1.10.1-1
                            gitolite              3.6.6-1              3.6.6-2
                           glusterfs            1:3.8.6-1            1:3.9.1-2
                                gmtk              1.0.9-2              1.0.9-3
                     gnome-commander              1.6.2-1                    -
                 gnome-initial-setup             3.22.1-1             3.22.1-2
                       gnome-mplayer              1.0.9-3              1.0.9-4
                               gnurl             7.50.3-1             7.52.1-1
                               godep               2:77-1               2:78-1
                          goocanvas1              1.0.0-3                    -
                            gphpedit          0.9.98RC1-6                    -
                      gst-transcoder              1.8.1-1             1.10.0-1
                    gstreamer0.10-mm            0.10.11-2                    -
                           gtetrinet             0.7.11-5                    -
                haskell-authenticate           1.3.3.2-38           1.3.3.2-39
                         haskell-aws               0.15-8              0.15-10
                  haskell-cheapskate           0.1.0.5-37           0.1.0.5-38
         haskell-conduit-combinators           1.0.8.3-10           1.0.8.3-11
               haskell-conduit-extra             1.1.15-6             1.1.15-7
          haskell-cryptohash-conduit             0.1.1-51             0.1.1-52
                         haskell-dav             1.3.1-43             1.3.1-44
                         haskell-dns             2.0.10-6             2.0.10-8
                      haskell-errors              2.1.3-1              2.1.3-2
                   haskell-esqueleto             2.4.3-55             2.4.3-56
                     haskell-ghc-mod           5.6.0.0-14           5.6.0.0-15
                      haskell-hakyll            4.9.3.0-4            4.9.4.0-2
                    haskell-hopenpgp             2.5.5-21             2.5.5-23
                 haskell-http-client              0.5.5-2              0.5.5-3
             haskell-http-client-tls            0.3.3.1-1            0.3.3.1-2
                haskell-http-conduit             2.2.3-21             2.2.3-22
    haskell-interpolatedstring-perl6              1.0.0-5              1.0.0-6
                haskell-monad-logger           0.3.20.1-3           0.3.20.1-4
                      haskell-pandoc            1.19.1-12            1.19.1-13
             haskell-pandoc-citeproc            0.10.3-12            0.10.3-13
             haskell-pandoc-crossref           0.2.4.1-25           0.2.4.1-26
                  haskell-persistent               2.6-22               2.6-23
           haskell-persistent-sqlite               2.6-22               2.6-23
         haskell-persistent-template           2.5.1.6-23           2.5.1.6-24
                  haskell-pipes-http              1.0.5-6              1.0.5-7
            haskell-project-template             0.2.0-41             0.2.0-42
                   haskell-protolude             0.1.10-2             0.1.10-3
                        haskell-safe             0.3.10-1             0.3.11-1
                    haskell-src-meta            0.7.0.1-2            0.7.0.1-3
                       haskell-stack             1.3.2-14             1.3.2-16
                       haskell-store                0.3-8               0.3-10
           haskell-streaming-commons             0.1.16-3             0.1.17-1
           haskell-tagstream-conduit           0.5.5.3-50           0.5.5.3-51
                  haskell-th-orphans             0.13.3-2             0.13.3-3
               haskell-th-reify-many              0.1.6-4              0.1.6-5
                haskell-th-utilities            0.2.0.1-4            0.2.0.1-5
              haskell-wai-app-static           3.1.6.1-23           3.1.6.1-24
                   haskell-wai-extra           3.0.19.1-1           3.0.19.1-2
                        haskell-warp              3.2.9-8              3.2.9-9
                    haskell-warp-tls             3.2.2-30             3.2.2-31
                   haskell-xcb-types              0.7.1-6              0.8.0-1
                 haskell-xml-conduit            1.4.0.2-6            1.4.0.2-7
                  haskell-xml-hamlet              0.4.1-1              0.4.1-2
                       haskell-yesod              1.4.4-2              1.4.4-4
                  haskell-yesod-auth            1.4.15-16            1.4.15-18
                  haskell-yesod-core            1.4.30-11            1.4.30-13
               haskell-yesod-default             1.2.0-95             1.2.0-97
                  haskell-yesod-form             1.4.9-27             1.4.9-29
            haskell-yesod-persistent           1.4.1.1-10           1.4.1.1-12
                haskell-yesod-static           1.5.1.1-25           1.5.1.1-27
                            homebank              5.1.2-1              5.1.3-1
                              hoogle              5.0.9-2              5.0.9-3
                      hopenpgp-tools            0.19.4-28            0.19.4-30
                               idris              0.99-17              0.99-19
                                 inn              2.6.0-3              2.6.0-5
                               iscan             2.30.2-1           2.30.3.1-1
                          iscan-data             1.36.0-3           1.39.0.1-1
                             jenkins               2.41-1               2.42-1
                                kiwi             1.9.29-4                    -
                               kvirc              4.2.0-9             4.2.0-10
                                 lat              1.2.4-2              1.2.4-3
                               libev               4.22-1               4.24-1
                 libgtksourceviewmm2             2.10.3-2                    -
                           libphobos          1:2.072.2-2          1:2.073.0-1
                     libphobos-devel          1:2.072.2-2          1:2.073.0-1
                             libvirt              2.4.0-2              3.0.0-1
                        libvirt-glib              0.2.3-1              1.0.0-1
                      libvirt-python              2.2.0-2              2.5.0-1
                     libvirt-python3              2.2.0-2              2.5.0-1
                        man-pages-de               1.18-1               1.21-1
                            manaplus          1.6.12.24-1           1.7.1.21-1
                      matrix-synapse             0.18.7-1             0.18.7-3
                            mednafen           0.9.39.2-1             0.9.41-1
                          metasploit            4.13.12-2            4.13.15-1
                       mingw-w64-crt              5.0.0-1              5.0.1-1
                       mingw-w64-gcc              6.2.1-1              6.3.1-1
                   mingw-w64-headers              5.0.0-1              5.0.1-1
               mingw-w64-winpthreads              5.0.0-1              5.0.1-1
                            minidlna              1.1.6-1              1.1.6-3
                           mktorrent                1.0-5                1.1-1
                             mysql++              3.2.2-2              3.2.3-1
                          netactview              0.6.4-2              0.6.4-3
                            normaliz              3.1.4-1              3.2.0-1
                                obby              0.4.8-3                    -
                             openocd            1:0.9.0-2           1:0.10.0-1
                            openshot              2.2.0-2              2.2.0-3
                         openvswitch              2.6.1-1              2.6.1-2
                               opera      42.0.2393.137-1      42.0.2393.351-1
                            owncloud              9.1.3-1              9.1.3-2
                              pandoc            1.19.1-12            1.19.1-13
                     pandoc-citeproc            0.10.3-12            0.10.3-13
                     pandoc-crossref           0.2.4.1-25           0.2.4.1-26
                       perl-cgi-fast               2.10-1               2.12-1
                    perl-gnome2-wnck              0.16-11                    -
                     perl-goo-canvas               0.06-7                    -
                      perl-gstreamer               0.20-3                    -
           perl-gstreamer-interfaces               0.06-9                    -
                 perl-gtk2-imageview               0.05-7                    -
                    perl-gtk2-unique              0.05-13                    -
                    perl-gtk2-webkit               0.09-7                    -
                   perl-net-smtp-ssl               1.03-1               1.04-1
               perl-term-progressbar               2.17-1               2.18-1
                      perl-yaml-tiny               1.69-1               1.70-1
                           perlpanel           20080729-6                    -
                            pgadmin3             1.22.1-2             1.22.2-2
                                 pm2              2.2.3-1              2.3.0-1
                          processing              3.2.3-1              3.2.3-2
                             profont                  1-4                  1-5
                            psimedia           20121205-1                    -
                          purescript             0.10.5-2             0.10.5-4
                         pygoocanvas             0.14.1-7                    -
                      python-certifi          2016.9.26-2          2017.1.23-1
                       python-docker              2.0.1-1              2.0.2-1
                    python-docker-py             1.10.6-2                    -
                python-gtkspellcheck              4.0.5-3              4.0.5-4
                       python-pifpaf             0.22.0-1             0.23.0-1
                       python-pyodbc              4.0.1-1              4.0.3-1
                       python-pytest              3.0.5-2              3.0.6-1
                       python-xcffib              0.4.2-2              0.5.0-1
                         python-xlib               0.18-2               0.18-3
                     python2-certifi          2016.9.26-2          2017.1.23-1
                      python2-docker              2.0.1-1              2.0.2-1
                   python2-docker-py             1.10.6-2                    -
               python2-gtkspellcheck              4.0.5-3              4.0.5-4
                      python2-pifpaf             0.22.0-1             0.23.0-1
                      python2-pyodbc              4.0.1-1              4.0.3-1
                      python2-pytest              3.0.5-2              3.0.6-1
                      python2-xcffib              0.4.2-2              0.5.0-1
                        python2-xlib               0.18-2               0.18-3
                        python2-yapf             0.15.0-1             0.15.1-1
                         pywebkitgtk              1.1.8-3                    -
                               qt5ct               0.27-1               0.28-1
                            rapidsvn             0.12.1-7            0.12.1-10
                        ruby-bundler             1.14.0-1             1.14.2-1
          ruby-gobject-introspection              3.1.0-2              3.1.0-3
                          screenlets              0.1.6-6                    -
               screenlets-pack-basic              0.1.6-3                    -
                      shairport-sync            2.8.4.4-1              2.8.6-1
                             shutter             0.93.1-3                    -
                             skrooge              2.6.0-1              2.7.0-1
                               squid             3.5.23-2             3.5.23-3
                               stack             1.3.2-14             1.3.2-16
                            startdde           3.0.14.1-1           3.0.14.1-2
                         sweethome3d                5.2-3                5.3-1
                           syncthing            0.14.19-1            0.14.20-1
                       syncthing-gtk          1:0.9.2.3-1          1:0.9.2.4-1
                  syncthing-relaysrv            0.14.19-1            0.14.20-1
                                 tcc             0.9.26-3             0.9.26-4
                          teamspeak3            3.1.0.1-1            3.1.0.1-2
                           texstudio             2.12.0-1             2.12.0-2
                            tigervnc              1.7.0-1              1.7.1-1
                       ultimate-ircd             3.0.2-10             3.0.2-12
                          unrealircd             4.0.10-1             4.0.10-3
                        virt-install              1.4.0-2              1.4.0-3
                        virt-manager              1.4.0-2              1.4.0-3
                            vmoviedb              0.1.5-7              0.1.5-8
                      wqy-bitmapfont           1.0.0RC1-1           1.0.0RC1-2
                          wqy-zenhei             0.9.45-5             0.9.45-6
                                xchm               1.23-4               1.23-5
                                  xv             3.10a-22                    -
                                yapf             0.15.0-1             0.15.1-1
                          youtube-dl         2017.01.16-1         2017.01.24-1
                          git-repair                    -         1.20161118-1
                      haskell-xcffib                    -              0.5.0-1
           python-matrix-angular-sdk                    -              0.6.8-2
          python2-matrix-angular-sdk                    -              0.6.8-2


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                   arc-firefox-theme           20161114-1           20170123-1
              arc-firefox-theme-maia           20161114-1           20170123-1
                          brisk-menu              0.2.0-1              0.3.0-1
                      lumina-desktop              1.1.0-1              1.2.0-2
           manjaro-cinnamon-settings           20170105-1           20170124-1
                        tcp_wrappers               7.6-17                    -
                   manjaro-architect                    -                0.3-1
                          virtualbox                    -             5.1.14-1
                  virtualbox-ext-vnc                    -             5.1.14-1
               virtualbox-guest-dkms                    -             5.1.14-1
                virtualbox-guest-iso                    -             5.1.14-1
              virtualbox-guest-utils                    -             5.1.14-1
          virtualbox-guest-utils-nox                    -             5.1.14-1
                virtualbox-host-dkms                    -             5.1.14-1
                      virtualbox-sdk                    -             5.1.14-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                             alembic              1.7.0-2              1.7.0-3
                                anki             2.0.38-1             2.0.39-1
                              arista             0.9.7-12                    -
                             calibre             2.77.0-2             2.77.0-3
                            cdrtools            3.02a07-1            3.02a07-2
                               cgrep            6.6.16-13            6.6.16-14
                             cordova              6.4.0-2              6.5.0-1
                               dante              1.4.1-1              1.4.1-3
                 deepin-file-manager            1:1.3.7-1            1:1.3.8-1
                        deepin-music              3.0.1-1              3.0.1-2
                     deepin-terminal              2.1.7-1              2.1.9-1
                              denemo           1:2.0.14-1           1:2.0.14-2
                                 dmd          1:2.072.2-2          1:2.073.0-1
                              drivel              3.0.5-2                    -
                               dspam            3.10.2-12            3.10.2-14
                              dtools            2.072.2-1            2.073.0-1
                               eclib           20161230-3           20170122-1
                            ejabberd              16.12-1              17.01-2
                                 fio               2.16-1               2.17-1
                    firefox-noscript            2.9.5.2-1            2.9.5.3-1
                            firejail           0.9.44.6-1           0.9.44.8-1
                          flowcanvas              0.7.1-5                    -
                           flumotion             0.10.1-4                    -
                    font-mathematica                9.0-4                9.0-5
                              fossil               1.36-2               1.37-1
                          freeradius             3.0.12-3             3.0.12-5
                           fwbuilder              5.3.6-2              5.3.7-1
                            gambit-c              4.8.5-2              4.8.7-1
                            gcompris              15.10-2              15.10-3
                       gcompris-data              15.10-2              15.10-3
                           gdesklets             0.36.3-7             0.36.3-8
                   gecko-mediaplayer              1.0.9-2              1.0.9-3
                             ghc-mod           5.6.0.0-14           5.6.0.0-15
                           git-annex        6.20170101-11        6.20170101-13
                              gitlab             8.15.4-2             8.16.0-1
              gitlab-ci-multi-runner              1.9.4-1             1.10.1-1
                            gitolite              3.6.6-1              3.6.6-2
                           glusterfs            1:3.8.6-1            1:3.9.1-2
                                gmtk              1.0.9-2              1.0.9-3
                     gnome-commander              1.6.2-1                    -
                 gnome-initial-setup             3.22.1-1             3.22.1-2
                       gnome-mplayer              1.0.9-3              1.0.9-4
                               gnurl             7.50.3-1             7.52.1-1
                               godep               2:77-1               2:78-1
                          goocanvas1              1.0.0-3                    -
                            gphpedit          0.9.98RC1-6                    -
                      gst-transcoder              1.8.1-1             1.10.0-1
                    gstreamer0.10-mm            0.10.11-2                    -
                           gtetrinet             0.7.11-5                    -
                haskell-authenticate           1.3.3.2-38           1.3.3.2-39
                         haskell-aws               0.15-8              0.15-10
                  haskell-cheapskate           0.1.0.5-37           0.1.0.5-38
         haskell-conduit-combinators           1.0.8.3-10           1.0.8.3-11
               haskell-conduit-extra             1.1.15-6             1.1.15-7
          haskell-cryptohash-conduit             0.1.1-51             0.1.1-52
                         haskell-dav             1.3.1-43             1.3.1-44
                         haskell-dns             2.0.10-6             2.0.10-8
                      haskell-errors              2.1.3-1              2.1.3-2
                   haskell-esqueleto             2.4.3-55             2.4.3-56
                     haskell-ghc-mod           5.6.0.0-14           5.6.0.0-15
                      haskell-hakyll            4.9.3.0-4            4.9.4.0-2
                    haskell-hopenpgp             2.5.5-21             2.5.5-23
                 haskell-http-client              0.5.5-2              0.5.5-3
             haskell-http-client-tls            0.3.3.1-1            0.3.3.1-2
                haskell-http-conduit             2.2.3-21             2.2.3-22
    haskell-interpolatedstring-perl6              1.0.0-5              1.0.0-6
                haskell-monad-logger           0.3.20.1-3           0.3.20.1-4
                      haskell-pandoc            1.19.1-12            1.19.1-13
             haskell-pandoc-citeproc            0.10.3-12            0.10.3-13
             haskell-pandoc-crossref           0.2.4.1-25           0.2.4.1-26
                  haskell-persistent               2.6-22               2.6-23
           haskell-persistent-sqlite               2.6-22               2.6-23
         haskell-persistent-template           2.5.1.6-23           2.5.1.6-24
                  haskell-pipes-http              1.0.5-6              1.0.5-7
            haskell-project-template             0.2.0-41             0.2.0-42
                   haskell-protolude             0.1.10-2             0.1.10-3
                        haskell-safe             0.3.10-1             0.3.11-1
                    haskell-src-meta            0.7.0.1-2            0.7.0.1-3
                       haskell-stack             1.3.2-14             1.3.2-16
                       haskell-store                0.3-8               0.3-10
           haskell-streaming-commons             0.1.16-3             0.1.17-1
           haskell-tagstream-conduit           0.5.5.3-50           0.5.5.3-51
                  haskell-th-orphans             0.13.3-2             0.13.3-3
               haskell-th-reify-many              0.1.6-4              0.1.6-5
                haskell-th-utilities            0.2.0.1-4            0.2.0.1-5
              haskell-wai-app-static           3.1.6.1-23           3.1.6.1-24
                   haskell-wai-extra           3.0.19.1-1           3.0.19.1-2
                        haskell-warp              3.2.9-8              3.2.9-9
                    haskell-warp-tls             3.2.2-30             3.2.2-31
                   haskell-xcb-types              0.7.1-6              0.8.0-1
                 haskell-xml-conduit            1.4.0.2-6            1.4.0.2-7
                  haskell-xml-hamlet              0.4.1-1              0.4.1-2
                       haskell-yesod              1.4.4-2              1.4.4-4
                  haskell-yesod-auth            1.4.15-16            1.4.15-18
                  haskell-yesod-core            1.4.30-11            1.4.30-13
               haskell-yesod-default             1.2.0-95             1.2.0-97
                  haskell-yesod-form             1.4.9-27             1.4.9-29
            haskell-yesod-persistent           1.4.1.1-10           1.4.1.1-12
                haskell-yesod-static           1.5.1.1-25           1.5.1.1-27
                            homebank              5.1.2-1              5.1.3-1
                              hoogle              5.0.9-2              5.0.9-3
                      hopenpgp-tools            0.19.4-28            0.19.4-30
                               idris              0.99-17              0.99-19
                                 inn              2.6.0-3              2.6.0-5
                               iscan             2.30.2-1           2.30.3.1-1
                          iscan-data             1.36.0-3           1.39.0.1-1
                             jenkins               2.41-1               2.42-1
                                kiwi             1.9.29-4                    -
                               kvirc              4.2.0-9             4.2.0-10
                                 lat              1.2.4-2              1.2.4-3
                               libev               4.22-1               4.24-1
                 libgtksourceviewmm2             2.10.3-2                    -
                           libphobos          1:2.072.2-2          1:2.073.0-1
                     libphobos-devel          1:2.072.2-2          1:2.073.0-1
                             libvirt              2.4.0-2              3.0.0-1
                        libvirt-glib              0.2.3-1              1.0.0-1
                      libvirt-python              2.2.0-2              2.5.0-1
                     libvirt-python3              2.2.0-2              2.5.0-1
                        man-pages-de               1.18-1               1.21-1
                            manaplus          1.6.12.24-1           1.7.1.21-1
                      matrix-synapse             0.18.7-1             0.18.7-3
                            mednafen           0.9.39.2-1             0.9.41-1
                          metasploit            4.13.12-2            4.13.15-1
                       mingw-w64-crt              5.0.0-1              5.0.1-1
                       mingw-w64-gcc              6.2.1-1              6.3.1-1
                   mingw-w64-headers              5.0.0-1              5.0.1-1
               mingw-w64-winpthreads              5.0.0-1              5.0.1-1
                            minidlna              1.1.6-1              1.1.6-3
                           mktorrent                1.0-5                1.1-1
                             mysql++              3.2.2-2              3.2.3-1
                          netactview              0.6.4-2              0.6.4-3
                            normaliz              3.1.4-1              3.2.0-1
                                obby              0.4.8-3                    -
                             openocd            1:0.9.0-2           1:0.10.0-1
                            openshot              2.2.0-2              2.2.0-3
                         openvswitch              2.6.1-1              2.6.1-2
                               opera      42.0.2393.137-1      42.0.2393.351-1
                            owncloud              9.1.3-1              9.1.3-2
                              pandoc            1.19.1-12            1.19.1-13
                     pandoc-citeproc            0.10.3-12            0.10.3-13
                     pandoc-crossref           0.2.4.1-25           0.2.4.1-26
                       perl-cgi-fast               2.10-1               2.12-1
                    perl-gnome2-wnck              0.16-11                    -
                     perl-goo-canvas               0.06-7                    -
                      perl-gstreamer               0.20-3                    -
           perl-gstreamer-interfaces               0.06-9                    -
                 perl-gtk2-imageview               0.05-7                    -
                    perl-gtk2-unique              0.05-13                    -
                    perl-gtk2-webkit               0.09-7                    -
                   perl-net-smtp-ssl               1.03-1               1.04-1
               perl-term-progressbar               2.17-1               2.18-1
                      perl-yaml-tiny               1.69-1               1.70-1
                           perlpanel           20080729-6                    -
                            pgadmin3             1.22.1-2             1.22.2-2
                                 pm2              2.2.3-1              2.3.0-1
                          processing              3.2.3-1              3.2.3-2
                             profont                  1-4                  1-5
                            psimedia           20121205-1                    -
                          purescript             0.10.5-2             0.10.5-4
                         pygoocanvas             0.14.1-7                    -
                      python-certifi          2016.9.26-2          2017.1.23-1
                       python-docker              2.0.1-1              2.0.2-1
                    python-docker-py             1.10.6-2                    -
                python-gtkspellcheck              4.0.5-3              4.0.5-4
                       python-pifpaf             0.22.0-1             0.23.0-1
                       python-pyodbc              4.0.1-1              4.0.3-1
                       python-pytest              3.0.5-2              3.0.6-1
                       python-xcffib              0.4.2-2              0.5.0-1
                         python-xlib               0.18-2               0.18-3
                     python2-certifi          2016.9.26-2          2017.1.23-1
                      python2-docker              2.0.1-1              2.0.2-1
                   python2-docker-py             1.10.6-2                    -
               python2-gtkspellcheck              4.0.5-3              4.0.5-4
                      python2-pifpaf             0.22.0-1             0.23.0-1
                      python2-pyodbc              4.0.1-1              4.0.3-1
                      python2-pytest              3.0.5-2              3.0.6-1
                      python2-xcffib              0.4.2-2              0.5.0-1
                        python2-xlib               0.18-2               0.18-3
                        python2-yapf             0.15.0-1             0.15.1-1
                         pywebkitgtk              1.1.8-3                    -
                               qt5ct               0.27-1               0.28-1
                            rapidsvn             0.12.1-7            0.12.1-10
                        ruby-bundler             1.14.0-1             1.14.2-1
          ruby-gobject-introspection              3.1.0-2              3.1.0-3
                          screenlets              0.1.6-6                    -
               screenlets-pack-basic              0.1.6-3                    -
                      shairport-sync            2.8.4.4-1              2.8.6-1
                             shutter             0.93.1-3                    -
                             skrooge              2.6.0-1              2.7.0-1
                               squid             3.5.23-2             3.5.23-3
                               stack             1.3.2-14             1.3.2-16
                            startdde           3.0.14.1-1           3.0.14.1-2
                         sweethome3d                5.2-3                5.3-1
                           syncthing            0.14.19-1            0.14.20-1
                       syncthing-gtk          1:0.9.2.3-1          1:0.9.2.4-1
                  syncthing-relaysrv            0.14.19-1            0.14.20-1
                                 tcc             0.9.26-3             0.9.26-4
                          teamspeak3            3.1.0.1-1            3.1.0.1-2
                           texstudio             2.12.0-1             2.12.0-2
                            tigervnc              1.7.0-1              1.7.1-1
                       ultimate-ircd             3.0.2-10             3.0.2-12
                          unrealircd             4.0.10-1             4.0.10-3
                        virt-install              1.4.0-2              1.4.0-3
                        virt-manager              1.4.0-2              1.4.0-3
                            vmoviedb              0.1.5-7              0.1.5-8
                      wqy-bitmapfont           1.0.0RC1-1           1.0.0RC1-2
                          wqy-zenhei             0.9.45-5             0.9.45-6
                                xchm               1.23-4               1.23-5
                                  xv             3.10a-22                    -
                                yapf             0.15.0-1             0.15.1-1
                          youtube-dl         2017.01.16-1         2017.01.24-1
                          git-repair                    -         1.20161118-1
                      haskell-xcffib                    -              0.5.0-1
           python-matrix-angular-sdk                    -              0.6.8-2
          python2-matrix-angular-sdk                    -              0.6.8-2


:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                                grub         2.02.beta3-5         2.02.beta3-6
                          grub-quiet         2.02.beta3-5         2.02.beta3-6
                            linux318            3.18.46-1            3.18.47-1
                    linux318-headers            3.18.46-1            3.18.47-1
                            linux410            4.10rc3-1            4.10rc5-1
                    linux410-headers            4.10rc3-1            4.10rc5-1
                      manjaro-system           20161101-2           20170122-3


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                            gssproxy              0.5.1-2              0.6.1-1
                           libgcrypt              1.7.5-1              1.7.6-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                                grub         2.02.beta3-5         2.02.beta3-6
                          grub-quiet         2.02.beta3-5         2.02.beta3-6
                            linux318            3.18.46-1            3.18.47-1
                    linux318-headers            3.18.46-1            3.18.47-1
                            linux410            4.10rc3-1            4.10rc5-1
                    linux410-headers            4.10rc3-1            4.10rc5-1
                      manjaro-system           20161101-2           20170122-3


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                            gssproxy              0.5.1-2              0.6.1-1
                           libgcrypt              1.7.5-1              1.7.6-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                           calamares              2.4.5-6              3.0.0-1
                     calamares-dev3.0.0.r2577.cc307ae6-13.0.0.r2999.77b83974-1
                  gstreamer0.10-good         0.10.31-11.1                    -
          gstreamer0.10-good-plugins         0.10.31-11.1                    -
   linux310-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux310-virtualbox-host-modules             5.1.12-1             5.1.14-1
   linux312-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux312-virtualbox-host-modules             5.1.12-1             5.1.14-1
   linux316-virtualbox-guest-modules             5.1.12-1             5.1.14-2
    linux316-virtualbox-host-modules             5.1.12-1             5.1.14-2
                  linux318-acpi_call             1.1.0-25             1.1.0-26
                   linux318-bbswitch               0.8-25               0.8-26
                linux318-broadcom-wl       6.30.223.271-1       6.30.223.271-2
                   linux318-catalyst     1:15.201.1151-15     1:15.201.1151-16
                linux318-ndiswrapper               1.61-1               1.61-2
                     linux318-nvidia           1:375.26-1           1:375.26-2
               linux318-nvidia-304xx          1:304.134-1          1:304.134-2
               linux318-nvidia-340xx            340.101-1            340.101-2
                   linux318-nvidiabl              0.88-15              0.88-16
      linux318-open-vm-tools-modules      2:2013.09.16-25      2:2013.09.16-26
                      linux318-r8168           8.043.02-1           8.043.02-2
                  linux318-rt3562sta         2.4.1.1_r4-1         2.4.1.1_r4-2
                        linux318-spl            0.6.5.8-3            0.6.5.8-4
                   linux318-tp_smapi              0.41-25              0.41-26
                linux318-vhba-module           20161009-1           20161009-2
   linux318-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux318-virtualbox-host-modules             5.1.12-1             5.1.14-1
                        linux318-zfs            0.6.5.8-3            0.6.5.8-4
    linux41-virtualbox-guest-modules             5.1.12-3             5.1.14-1
     linux41-virtualbox-host-modules             5.1.12-3             5.1.14-1
                  linux410-acpi_call            1.1.0-0.2            1.1.0-0.3
                   linux410-bbswitch              0.8-0.2              0.8-0.3
                linux410-broadcom-wl     6.30.223.271-0.2     6.30.223.271-0.3
                   linux410-catalyst    1:15.201.1151-0.2    1:15.201.1151-0.3
                linux410-ndiswrapper             1.61-0.2             1.61-0.3
                     linux410-nvidia         1:375.26-0.2         1:375.26-0.3
               linux410-nvidia-304xx        1:304.134-0.2        1:304.134-0.3
               linux410-nvidia-340xx          340.101-0.2          340.101-0.3
                   linux410-nvidiabl             0.88-0.2             0.88-0.3
                      linux410-r8168         8.043.02-0.2         8.043.02-0.3
                  linux410-rt3562sta       2.4.1.1_r4-0.2       2.4.1.1_r4-0.3
                        linux410-spl          0.6.5.8-0.2          0.6.5.8-0.3
                   linux410-tp_smapi             0.41-0.2             0.41-0.3
                linux410-vhba-module         20161009-0.2         20161009-0.3
                        linux410-zfs          0.6.5.8-0.2          0.6.5.8-0.3
    linux44-virtualbox-guest-modules             5.1.12-5             5.1.14-1
     linux44-virtualbox-host-modules             5.1.12-5             5.1.14-1
    linux48-virtualbox-guest-modules             5.1.12-2             5.1.14-1
     linux48-virtualbox-host-modules             5.1.12-2             5.1.14-1
    linux49-virtualbox-guest-modules             5.1.12-5             5.1.14-1
     linux49-virtualbox-host-modules             5.1.12-5             5.1.14-1
             xfce4-pulseaudio-plugin              0.2.4-2            0.2.4-5.1
   linux410-virtualbox-guest-modules                    -           5.1.14-0.3
    linux410-virtualbox-host-modules                    -           5.1.14-0.3


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
        adobe-source-serif-pro-fonts              1.017-2              2.000-1
                               amule              10965-2              10983-2
                           appstream             0.10.5-1             0.10.6-1
                        appstream-qt             0.10.5-1             0.10.6-1
                              cdrkit             1.1.11-3                    -
                      eclipse-common              4.6.2-1              4.6.2-2
                         eclipse-cpp              4.6.2-1              4.6.2-2
                        eclipse-java              4.6.2-1              4.6.2-2
                         eclipse-jee              4.6.2-1              4.6.2-2
                         eclipse-php              4.6.2-1              4.6.2-2
                              exempi              2.3.0-1              2.4.1-1
                   ffmpegthumbnailer              2.1.1-1              2.2.0-1
                                fftw              3.3.5-1              3.3.6-1
                          gnome-perl              1.045-4                    -
                 gnome-python-extras            2.25.3-13                    -
                      gnome-vfs-perl              1.082-4                    -
                    gnomecanvas-perl             1.002-14                    -
                                grip             3.3.1-10                    -
                       gstreamer0.10            0.10.36-4                    -
                   gstreamer0.10-bad           0.10.23-20                    -
           gstreamer0.10-bad-plugins           0.10.23-20                    -
                  gstreamer0.10-base            0.10.36-3                    -
          gstreamer0.10-base-plugins            0.10.36-3                    -
                gstreamer0.10-ffmpeg            0.10.13-2                    -
                  gstreamer0.10-good           0.10.31-11                    -
          gstreamer0.10-good-plugins           0.10.31-11                    -
                gstreamer0.10-python            0.10.22-2                    -
                  gstreamer0.10-ugly           0.10.19-16                    -
          gstreamer0.10-ugly-plugins           0.10.19-16                    -
                 ibus-typing-booster             1.5.17-1             1.5.19-1
                         imagemagick            6.9.7.4-1            6.9.7.5-1
                     imagemagick-doc            6.9.7.4-1            6.9.7.5-1
                        jdk8-openjdk             8.u112-1             8.u121-1
                        jre8-openjdk             8.u112-1             8.u121-1
               jre8-openjdk-headless             8.u112-1             8.u121-1
                            lablgtk2             2.18.5-2             2.18.5-3
                    libgnomecanvasmm             2.26.0-4                    -
                    libimobiledevice              1.2.0-3              1.2.0-4
                            libinput              1.5.4-1              1.6.0-1
                    libmariadbclient            10.1.20-4            10.1.21-1
                      libphonenumber              8.0.0-2              8.0.1-1
                            libplist               1.12-5               1.12-6
                             libthai             0.1.25-1             0.1.26-1
                               libxi              1.7.8-1              1.7.9-1
                             libxml2 2.9.4+12+ge905f081-4 2.9.4+12+ge905f081-5
                             mariadb            10.1.20-4            10.1.21-1
                     mariadb-clients            10.1.20-4            10.1.21-1
                             mutagen               1.36-2             1.36.1-1
                               mytop            10.1.20-4            10.1.21-1
              networkmanager-openvpn              1.2.6-1              1.2.8-1
                           openbabel              2.4.1-3              2.4.1-4
                        openjdk8-doc             8.u112-1             8.u121-1
                        openjdk8-src             8.u112-1             8.u121-1
                          phonon-qt4              4.9.0-1              4.9.1-1
                          phonon-qt5              4.9.0-1              4.9.1-1
                              polkit              0.113-4  0.113+29+g3272a98-1
                        pyqt4-common             4.11.4-5               4.12-1
                        pyqt5-common                5.7-3              5.7.1-2
                        python-cairo             1.10.0-7             1.10.0-8
                      python-mutagen               1.36-2             1.36.1-1
                    python-openbabel              2.4.1-3              2.4.1-4
                        python-pyqt4             4.11.4-5               4.12-1
                        python-pyqt5                5.7-3              5.7.1-2
                   python-setuptools           1:33.1.1-1           1:34.0.1-1
                          python-sip             4.18.1-2               4.19-1
                         python2-egg            2.25.3-13                    -
                    python2-gtkspell            2.25.3-13                    -
                      python2-pygame             1.9.1-10              1.9.3-1
                       python2-pyqt4             4.11.4-5               4.12-1
                       python2-pyqt5                5.7-3              5.7.1-2
                  python2-setuptools           1:33.1.1-1           1:34.0.1-1
                         python2-sip             4.18.1-2               4.19-1
                                qtav             1.11.0-3             1.11.0-4
                           qtcreator              4.2.0-3              4.2.1-1
                                 sip             4.18.1-2               4.19-1
                              sonata           1.6.2.1-12           1.6.2.1-13
                                 swt              4.6.1-1              4.6.2-1
                            wxgtk2.8           2.8.12.1-4                    -
                         xfce4-mixer             4.11.0-3                    -
             xfce4-pulseaudio-plugin                    -              0.2.4-5


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                           calamares              2.4.5-6              3.0.0-1
                     calamares-dev3.0.0.r2577.cc307ae6-13.0.0.r2999.77b83974-1
                  gstreamer0.10-good         0.10.31-11.1                    -
          gstreamer0.10-good-plugins         0.10.31-11.1                    -
   linux310-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux310-virtualbox-host-modules             5.1.12-1             5.1.14-1
   linux312-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux312-virtualbox-host-modules             5.1.12-1             5.1.14-1
   linux316-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux316-virtualbox-host-modules             5.1.12-1             5.1.14-1
                  linux318-acpi_call             1.1.0-25             1.1.0-26
                   linux318-bbswitch               0.8-25               0.8-26
                linux318-broadcom-wl       6.30.223.271-1       6.30.223.271-2
                   linux318-catalyst     1:15.201.1151-15     1:15.201.1151-16
                linux318-ndiswrapper               1.61-1               1.61-2
                     linux318-nvidia           1:375.26-1           1:375.26-2
               linux318-nvidia-304xx          1:304.134-1          1:304.134-2
               linux318-nvidia-340xx            340.101-1            340.101-2
                   linux318-nvidiabl              0.88-15              0.88-16
      linux318-open-vm-tools-modules      2:2013.09.16-25      2:2013.09.16-26
                      linux318-r8168           8.043.02-1           8.043.02-2
                  linux318-rt3562sta         2.4.1.1_r4-1         2.4.1.1_r4-2
                        linux318-spl            0.6.5.8-3            0.6.5.8-4
                   linux318-tp_smapi              0.41-25              0.41-26
                linux318-vhba-module           20161009-1           20161009-2
   linux318-virtualbox-guest-modules             5.1.12-1             5.1.14-1
    linux318-virtualbox-host-modules             5.1.12-1             5.1.14-1
                        linux318-zfs            0.6.5.8-3            0.6.5.8-4
                    linux41-catalyst     1:15.201.1151-17     1:15.201.1151-18
    linux41-virtualbox-guest-modules             5.1.12-3             5.1.14-1
     linux41-virtualbox-host-modules             5.1.12-3             5.1.14-1
                  linux410-acpi_call            1.1.0-0.2            1.1.0-0.3
                   linux410-bbswitch              0.8-0.2              0.8-0.3
                linux410-broadcom-wl     6.30.223.271-0.2     6.30.223.271-0.3
                   linux410-catalyst    1:15.201.1151-0.2    1:15.201.1151-0.3
                linux410-ndiswrapper             1.61-0.2             1.61-0.3
                     linux410-nvidia         1:375.26-0.2         1:375.26-0.3
               linux410-nvidia-304xx        1:304.134-0.2        1:304.134-0.3
               linux410-nvidia-340xx          340.101-0.2          340.101-0.3
                   linux410-nvidiabl             0.88-0.2             0.88-0.3
                      linux410-r8168         8.043.02-0.2         8.043.02-0.3
                  linux410-rt3562sta       2.4.1.1_r4-0.2       2.4.1.1_r4-0.3
                        linux410-spl          0.6.5.8-0.2          0.6.5.8-0.3
                   linux410-tp_smapi             0.41-0.2             0.41-0.3
                linux410-vhba-module         20161009-0.2         20161009-0.3
                        linux410-zfs          0.6.5.8-0.2          0.6.5.8-0.3
    linux44-virtualbox-guest-modules             5.1.12-5             5.1.14-1
     linux44-virtualbox-host-modules             5.1.12-5             5.1.14-1
    linux48-virtualbox-guest-modules             5.1.12-2             5.1.14-1
     linux48-virtualbox-host-modules             5.1.12-2             5.1.14-1
    linux49-virtualbox-guest-modules             5.1.12-5             5.1.14-1
     linux49-virtualbox-host-modules             5.1.12-5             5.1.14-1
             xfce4-pulseaudio-plugin              0.2.4-2            0.2.4-5.1
   linux410-virtualbox-guest-modules                    -           5.1.14-0.3
    linux410-virtualbox-host-modules                    -           5.1.14-0.3


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
        adobe-source-serif-pro-fonts              1.017-2              2.000-1
                               amule              10965-2              10983-2
                           appstream             0.10.5-1             0.10.6-1
                        appstream-qt             0.10.5-1             0.10.6-1
                              cdrkit             1.1.11-3                    -
                      eclipse-common              4.6.2-1              4.6.2-2
                         eclipse-cpp              4.6.2-1              4.6.2-2
                        eclipse-java              4.6.2-1              4.6.2-2
                         eclipse-jee              4.6.2-1              4.6.2-2
                         eclipse-php              4.6.2-1              4.6.2-2
                              exempi              2.3.0-1              2.4.1-1
                   ffmpegthumbnailer              2.1.1-1              2.2.0-1
                                fftw              3.3.5-1              3.3.6-1
                          gnome-perl              1.045-4                    -
                 gnome-python-extras            2.25.3-13                    -
                      gnome-vfs-perl              1.082-4                    -
                    gnomecanvas-perl             1.002-14                    -
                                grip             3.3.1-10                    -
                       gstreamer0.10            0.10.36-4                    -
                   gstreamer0.10-bad           0.10.23-20                    -
           gstreamer0.10-bad-plugins           0.10.23-20                    -
                  gstreamer0.10-base            0.10.36-3                    -
          gstreamer0.10-base-plugins            0.10.36-3                    -
                gstreamer0.10-ffmpeg            0.10.13-2                    -
                  gstreamer0.10-good           0.10.31-11                    -
          gstreamer0.10-good-plugins           0.10.31-11                    -
                gstreamer0.10-python            0.10.22-2                    -
                  gstreamer0.10-ugly           0.10.19-16                    -
          gstreamer0.10-ugly-plugins           0.10.19-16                    -
                 ibus-typing-booster             1.5.17-1             1.5.19-1
                         imagemagick            6.9.7.4-1            6.9.7.5-1
                     imagemagick-doc            6.9.7.4-1            6.9.7.5-1
                        jdk8-openjdk             8.u112-1             8.u121-1
                        jre8-openjdk             8.u112-1             8.u121-1
               jre8-openjdk-headless             8.u112-1             8.u121-1
                            lablgtk2             2.18.5-2             2.18.5-3
                    libgnomecanvasmm             2.26.0-4                    -
                    libimobiledevice              1.2.0-3              1.2.0-4
                            libinput              1.5.4-1              1.6.0-1
                    libmariadbclient            10.1.20-4            10.1.21-1
                      libphonenumber              8.0.0-2              8.0.1-1
                            libplist               1.12-5               1.12-6
                             libthai             0.1.25-1             0.1.26-1
                               libxi              1.7.8-1              1.7.9-1
                             libxml2 2.9.4+12+ge905f081-4 2.9.4+12+ge905f081-5
                             mariadb            10.1.20-4            10.1.21-1
                     mariadb-clients            10.1.20-4            10.1.21-1
                             mutagen               1.36-2             1.36.1-1
                               mytop            10.1.20-4            10.1.21-1
              networkmanager-openvpn              1.2.6-1              1.2.8-1
                           openbabel              2.4.1-3              2.4.1-4
                        openjdk8-doc             8.u112-1             8.u121-1
                        openjdk8-src             8.u112-1             8.u121-1
                          phonon-qt4              4.9.0-1              4.9.1-1
                          phonon-qt5              4.9.0-1              4.9.1-1
                              polkit              0.113-4  0.113+29+g3272a98-1
                        pyqt4-common             4.11.4-5               4.12-1
                        pyqt5-common                5.7-3              5.7.1-2
                        python-cairo             1.10.0-7             1.10.0-8
                      python-mutagen               1.36-2             1.36.1-1
                    python-openbabel              2.4.1-3              2.4.1-4
                        python-pyqt4             4.11.4-5               4.12-1
                        python-pyqt5                5.7-3              5.7.1-2
                   python-setuptools           1:33.1.1-1           1:34.0.1-1
                          python-sip             4.18.1-2               4.19-1
                         python2-egg            2.25.3-13                    -
                    python2-gtkspell            2.25.3-13                    -
                      python2-pygame             1.9.1-10              1.9.3-1
                       python2-pyqt4             4.11.4-5               4.12-1
                       python2-pyqt5                5.7-3              5.7.1-2
                  python2-setuptools           1:33.1.1-1           1:34.0.1-1
                         python2-sip             4.18.1-2               4.19-1
                                qtav             1.11.0-3             1.11.0-4
                           qtcreator              4.2.0-3              4.2.1-1
                                 sip             4.18.1-2               4.19-1
                              sonata           1.6.2.1-12           1.6.2.1-13
                                 swt              4.6.1-1              4.6.2-1
                            wxgtk2.8           2.8.12.1-4                    -
                         xfce4-mixer             4.11.0-3                    -
             xfce4-pulseaudio-plugin                    -              0.2.4-5


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                  lib32-tcp_wrappers               7.6-19                    -
                       steam-manjaro           1.0.0.54-2           1.0.0.54-4
                        steam-native           1.0.0.52-2           1.0.0.54-4
                lib32-libcurl-compat                    -           7.52.1-1.1
                lib32-libcurl-gnutls                    -           7.52.1-1.1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-01-22           2017-01-25
-------------------------------------------------------------------------------
                      lib32-wxgtk2.8           2.8.12.1-6                    -

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


#2

I think we’re paying him too much :smile:


#3

Na, all good. Manjaro has its own bank accounts. The cruise was paid from my own money I got due my IT consulting.


#4

Looks like qt5ct 0.28-1 is broken upstream:


#5

Same issue here (qt5ct 0.28-1)…downgraded to 0.27-1.

Best regards.


#6

https://bbs.archlinux.org/viewtopic.php?id=222319
qt5ct fix, though may be a bad idea.


#7

Fix works for me. tl;dr

sudo cp /usr/lib/qt/plugins/platformthemes/styles/libqt5ct-style.so /usr/lib/qt/plugins/styles/libqt5ct-style.so

Though this should be a short term fix. Hopefully this will be fixed upstream.


#8

Reported and fixed.


#9

When is this update going to be released?

I’m having problems with linux kernel 4.4.41-1.
I tried 4.9.2.-1, but had the same problem as in 4.4.41-1.
System froze right after logging in for a session.

I’d like to try the 4.4.44.


#10

When it is ready. Since the wanted kernels are already in our testing branch, you may switch to that one …


#11

Thank you for the suggestion.
But I’m not bold enough or knowledgeable enough to go into the testing.
I’ll keep running 4.1.37-1 which is working just fine for now and wait for the release.

Thanks anyway.


#12

Updated qt5ct package works. :slight_smile:


#13

There still seems to be a problem on KDE with the updated qt5ct 0.28-1.1 package. It is affecting theme display. I use Breeze Dark theme, but it displays incorrectly with the updated qt5ct…windows are showing white background instead of dark. Downgraded to 0.27-1.

Best regards.


#14

Philm sized in States, NSA want him… :astonished:


#15

qt5ct is used for NONKDE desktops, so simply uninstall it completely.


#16

pywebkitgtk has been removed upstream.
this package is a dependence of the old manjaro-welcome package. it should be removed too. then also manjaro-features as it depend on manjaro-welcome :wink: seems it was the right time to develop a new one. thanks @huluti


#17

I thought it was needed for non-qt apps on KDE…sorry.:confused:
I will uninstall it now.:blush:
Thanks.

Best regards.


#18

@conky57 you and me both mate, we can both stand in the naughty corner together.


#19

@philm Metasploit It has to be updated in all Manjaro repositories as a matter of urgency. :wink:

Previous version is broken. Missing dependencies ruby<2.4.


#20

I did not realize that, so I waited for the fix, but updating KDE using Octopi and re-booting was flawless.