Unlock after long time locked

Ok then, it’s not that. :stuck_out_tongue:
No clue then. Maybe try setting password again with passwd… Also, as already suggested, add new user and copy stuff over.

Just tried this and the output was something in the line of “password not different”, as can be seen below:

╰─➤  passwd
Changing password for mirdarthos.
Current password: 
New password: 
Retype new password: 
The password has not been changed.
New password: 
Retype new password:

Have also created a new user. The sane thing seems to happen to it. In fact, it happened on the first login try. So I’m relatively certain whatever it is, it’s system wide and not limited to my user only.

Do you, perhaps, know what is the command for getting the last reason for the session ending? I just want to see if there’s something that might give me a clue.

But as things stand now, I’m reinstalling over the weekend…

UPDATE:

OK, so I’ve decided that I’ll be reinstalling it this weekend if I can’t fix it tonight. Which is a quite possibility.

However, something else that might give someone a clue as to what’s happening occurred a bit ealier:
I was unable to sudo in a currently logged in session, reaffirming my belief that it’s got something to do with thee authentication mechanism. I don’t know, I might be wrong about that, but that is my reasoning of what and why.

You can always search with journalctl.

Btw, there are some updates now and I see ‘shadow’ among them. Check if it fixes anything by mistake. :stuck_out_tongue:

Do not replace /etc/shadow with /etc/shadow.panew. Delete the .pacnew file.

There wasn’t any shadow.pacnew just package ‘shadow’. And hopefully no one is stupid enough to blindly replace their own. Actually I don’t see any reason why there should ever be shadow.pacnew, but if my memory is right that actually happened some time ago…

1 Like

Hi, just want to say same problem exists for me - fresh install, distro downloaded today.
What may or may not be related: I use keyboard with 2 languages. I have an empty password so I just press enter. Automatic logon is disabled
Hope it’s not somehow related to KDE attempts to fix insecurities in Dolphin/Kate.

Same problem here after last big update.
OS: Manjaro Linux x86_64
Kernel: 5.8.6-1-MANJARO
DE: Plasma
WM: KWin

I also have the same problem. Not entirely sure if it was before or after the last update.
OS: Manjaro Linux x86_64
Kernel: 5.8.6-1-MANJARO
DE: Plasma
WM: KWin
Exactly the same as the person above.