Unity3d always maximized in Deepin Desktop Environment

i just downloaded Unity3d from the aur and i can't exit fullscreen when i'm on it. F11 doesn't work and popup windows such as edit preferences won't show up while i'm in fullscreen mode.

i'm currently using DDE and the "unmaximize" option is not available either.