Underscore Blinking when I am trying to boot from USB

I downloaded Xfce Minimal from official website
And then flashed .iso image using BalenaEtcher
On HP 4GB flash drive And rebooted, After that
Black screen with Blinking Dash appears. I thought I did some mistake so I again flashed iso image into different Flash drive (SanDisk). But again this black screen with blinking dash. Help me please.

Hello there :wave:

That could have several problems depending on your hardware. Alt least i don’t have a glass globe to look into you system… So would be good to have some substantial information to work with.

Soo you see a “blinking dash”… i would guess you reached the graphical mode then.

Try typing CTRL+ALT+F3 and have a look if you see something then… if so, then please type this command (login and password: manjaro):

inxi -Fazy | curl -T - https://aptget.xyz/inxi.log


journalctl -b -0 | curl -T - https://aptget.xyz/boot.log

These 2 commands will uplload the text and display links… please post the links here.


Nothing when I press Ctrl+Alt+F3.
I think it doesn’t even enter on Bootloader
Sorry but I am new to linux.

ok… could try to boot the architect version?

There you could enter these commands also…

The architect version don’t use any specific gpu driver, but a generic one. That should work.

How can I install using Architect version?

Here is a little guide:


It is just step by step menu, that you should go through manually and of course you can do these steps also by hand:

But anyway… i just recommend to boot this ISO to have an idea what specs your computer have and why it sucks at booting a full desktop iso.

Please make sure in your device BIOS settings to disable Fast Boot and Secure Boot, then try again the XFCE install media you created. If your system has an Nvidia GPU make sure to use the proprietary option from Grub Boot Menu.

In that case don’t jump to architect.

I didn’t found secure boot settings in BIOS.
And after disabling Quick Boot it didn’t work.
I installed MX linux it worked smoothly But why Manjaro is not working?

It depends probably on your hardware that might require custom kernel boot parameters.

Also have you tried with the nonfree vs free drivers options?

Is there any alternative of manjaro?

I tried mostly anything I can do to install manjaro but didn’t work?