Unable to update XFCE 18. beta, /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap exists in filesystem (owned by engrampa-thunar-plugin)

I Installed XFCE 18 beta and did a pacman -Syu and got this mesage:
Failed to commit transaction:
conflicting files:
thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap already exists in filesystem
Any work around this?
Thanks

2 Likes

remove engrampa. Use search function :wink:

how do you do that, using pamac?

File conflict engrampa.tap

thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap exists in filesystem (owned by engrampa-thunar-plugin)

thunar-archive-plugin has added native support for the Engrampa archive manager. engrampa-thunar-plugin is no longer needed. Remove engrampa-thunar-plugin to continue with the update.

1 Like
sudo pacman -Rncs engrampa-thunar-plugin
sudo pacman -Syu

See e.g.

2 Likes

got it, will do thanks for your help. :ok_hand::ok_hand:

Thanks a lot. :slight_smile: :slight_smile:

This topic was automatically closed after 90 days. New replies are no longer allowed.

Forum kindly sponsored by Bytemark