Unable to install v4l2loopback-dkms

Hi, I’m unable to install v4l2loopback-dkms on my manjaro linux. I’ve been trying since 2 days and faced many other issues but eventually solved them. Finally, I’m stuck on this new issue for which I’m unable to find any solution which works. I’ve installed the correct linux headers. Please help.

DKMS make.log for v4l2loopback-0.12.5 for kernel 5.15.25-1-MANJARO (x86_64)
Tuesday 15 March 2022 12:25:45 PM IST
Building v4l2-loopback driver...
make -C /usr/lib/modules/5.15.25-1-MANJARO/build M=/var/lib/dkms/v4l2loopback/0.12.5/build modules
make[1]: Entering directory '/usr/lib/modules/5.15.25-1-MANJARO/build'
  CC [M]  /var/lib/dkms/v4l2loopback/0.12.5/build/v4l2loopback.o
cc1: error: incompatible gcc/plugin versions
cc1: error: failed to initialize plugin ./scripts/gcc-plugins/structleak_plugin.so
make[2]: *** [scripts/Makefile.build:277: /var/lib/dkms/v4l2loopback/0.12.5/build/v4l2loopback.o] Error 1
make[1]: *** [Makefile:1868: /var/lib/dkms/v4l2loopback/0.12.5/build] Error 2
make[1]: Leaving directory '/usr/lib/modules/5.15.25-1-MANJARO/build'
make: *** [Makefile:43: v4l2loopback.ko] Error 2

A post was merged into an existing topic: Unable to install v4l2loopback