Unable to install updates - Target not found: libprocps


I’m trying to install the latest updates with pamac but I can’t, I get this error: Target not found: libprocps.

If I try to install libprocps only, I get the same error.

I’ve updated the mirrors and tried several of them but I get the same error.

Any suggestion on how to solve this?

Thanks in advance! :slight_smile:

The Community repo has been merged into the Extra repo. It was announced on the most recent Stable Updates thread.

sudo pacman-mirrors -f 5 && sudo pacman -Syyu libprocps


Thanks for the fast response, Aragorn.

sudo pacman-mirrors -f 5 && sudo pacman -Syyu libprocps

I could download the packages with this command but it breaks with nodejs.

I tried again with pamac selecting another mirror (sweden) and I went further but it breaks again with nodejs and also with libprocps. See the screenshot below with the errors (in spanish)…


Try running this command first… :arrow_down:

sudo pkgfile -u

… and then try again.

Hi Aragorn,

That did the trick! System updated!

Thanks a lot! :slight_smile:

1 Like

ah pkgfile.
introducing system hangs and blocking updates because …
it wants to test everything you type to see if its actually an executable and if not then search the repos and suggest a package based on what you typed.
Seems like a lot of overhead for such a feature. If its even really all that desirable to begin with.
(at least things like bash-zsh-insulter are decently quick)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.