Unable to install make "cannot resolve "guile", a dependency of "make""

I just installed Manjaro on my new PC and already ran into a troubling issue. When trying to install “make” (or anything that depends on make) i get the following error that “guile” cannot be resolved:

[$]: pamac install make  
  Preparing...
  Synchronizing package databases...
  Refreshing AUR...                                                                                     
  Resolving dependencies...
  Warning: cannot resolve "guile", a dependency of "make"
  Error: Failed to prepare transaction:
  could not satisfy dependencies:
  - unable to satisfy dependency 'guile' required by make

Is there something wrong with my install? As I said its a fresh install.

[$]: uname -a
    Linux lisa 5.15.28-1-MANJARO #1 SMP PREEMPT Fri Mar 11 14:12:57 UTC 2022 x86_64 GNU/Linux

It’s possible your mirrors are out of date. See Pacman-mirrors - Manjaro

Thanks! I should have thought of that :smiley:

sudo pacman-mirrors --fasttrack && sudo pacman -Syyu

This fixed it immediately.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.