Unable to get past "Reached target Graphical Interface" while booting Live USB

Hi. I just upgraded my PC. Now i have an Ryzen 5900X, a 6700XT and a 1080 in my rig.

I wanted to install Manjaro and go for a virtualised Windows with GPU passthrough by following some guides. Sadly every Manjaro Falvour i tried out got stuck on the “Reached target Graphical Interface” state. I was able to go to a tty following some other posts here on the forum but every command there didn’t help me. I plan on using the 6700XT as my main Graphics Card. One thing i noticed by going through the steps in this post (


was that

grep -o "1e82" /var/lib/mhwd/ids/pci/nvidia.ids

which i changed to my IDs “73df” and “ab28” and /var/lib/mhwd/ids/pci/amdgpu.ids did return nothing.

Since im still kind of new to Linux im really stuck here.

One thing i did also try was to setup an ubuntu live usb with kde (since that is the desktop environment i wanted to use) which booted then perfectly fine.

Would be awesome if someone could help.

Check if the newest 5.13 RC iso could work:

Many thanks. Took me some time to figure out where to get them and how to combine the z01 and zip file but afterwards it worked quite well. Thank you for that!

1 Like

You’re welcome!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.