Unable to connect to wifi

The make, perhaps. I have a TPlink. Basically, plugging it in, should make it show up in the list of USB devices.
From there on, installation should be easy.
Okay, however…on to iw…did you run this as root? Or via sudo?
As “normal” user you dont get output, of course… :wink:
Edit : there is a page on IW that you might like to keep handy :smile_cat:

Unfortunately, sudo iw dev doesn’t return anything as well.
So I tried installing the firmware from en:users:drivers:iwlwifi [Linux Wireless]
for both AX201 and AX210, then rebooted, which didn’t work.
I tried to update the kernel in manjaro settings manager, it reports successfully installed falsely(I
m still stuck with 5.10), then I tried updating the kernel from cmd using mhwd, but got this error:
error: failed retrieving file 'linux512-5.12.2-1-x86_64.pkg.tar.zst' from mirror.netcologne.de : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
Is there possibly a disable download timeout for this? I couldn’t find any…

This problem was fixed after updating to kernel 5.12 with mhwd :slight_smile:

As a side tip: you can select a kernel at boot up, when GRUB comes active, press and hold a shift key, then select “advanced settings” and from that next screen, select the new/required kernel.
Glad it worked…
Thanks for posting the solution too.
Welcome to the club :wink:

1 Like

Thank you so much! couldn’t have done this without you ^-^

1 Like

I’m having the exact same issue as you.
Could you provide more information on how you updated to kernel 5.12 with mhwd without having internet? I assume there is some package I need to download and place somewhere, in order for me to be able to run sudo mhwd-kernel -i linux512

I used the ethernet

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.