Unable to access computer

encryption
#1

If I can just link to thread where the bottom post explains:

Thanks for any help.

Vulkan issue? (KDE wine-staging/playonlinux/gog)
#2

While you are in the Grub Boot Menu, press e to edit it. On the linux line, replace quiet with 3 and then press F10 to save and continue to boot. It will drop you in TTY. Log in with your user and password and either

  • remove the installed driver, or
  • add the correct parameters to grub:
    sudo nano /etc/default/grub
    then
    sudo update-grub

Sometimes, adding nomodeset at boot (the same way as adding that 3 instead of quiet i mentioned above) will help to boot in GUI.

2 Likes
(solved) "failed to start load Kernel modules” after OS Upgrade
#3

Thank you for response. Grub is clean now and amdgpu-experimental removed, but unfortunately still unable to boot into system … black screens.

#4

Try to reinstall the default video drivers from TTY:
sudo mhwd -i pci video-linux
then reboot.

1 Like
#5

Thanks for advice. It says there’s already a version of config ‘video-linux’ installed, and suggests using -f/–force. I’ve tried various ways of inserting that into the line of code, but it keeps saying ‘invalid’.

#6

We need more info after a lot of system changes been done.
Read the tutorial on basic troubleshooting and how to post text from TTY

Post info as advised in the tutorial plus

cat /proc/cmdline
cat /etc/default/grub | grep -v -E ^#
cat /etc/mkinitcpio.conf | grep -E ^HOOKS
inxi -SMGDpuoxxxz
cat /etc/fstab
cat /etc/crypttab

to ensure it’s not an encryption setup broken. (I hope someone with experience on crypto stuff will help)

1 Like
#7

Thank you petsam. Really appreciate response. I think I’m going to need to accept defeat, as I’ve already hit not being able to type a symbol in the lines written out in your post. Am okay at installings/basics/updates, but not good at terminal/drivers stuff, so will finally learn from this to not try that. Sorry, not good health is part of it, but appreciate your and bogdancovacui’s replies.

2 Likes
#8

Sorry to hear about that …I wish you quick recovery.
At least we can do is to try to make your PC work as it was before. Did you try to use nomodeset from grub menu?

1 Like
#9

Thank you very much. Not short term health issues unfortunately, but it will certainly be great to get the pc working again, and thanks for your efforts about that. :smiley:
I hadn’t tried nomodeset; sorry, had misunderstood, thinking the two options were an either/or but with same outcome.

#10

Probably you will have to remove some configs from /etc/X11/xorg.conf.d/ and or /etc/X11/mhwd.d/
but DON’T touch the 00-keyboard.conf

1 Like
#11

Thank you very much. Will make a note to never touch that conf file! I hadn’t got as far as doing any X11 file changes, but much appreciate advice. Am reinstalling programs after format/reinstall, and it’s nice to have a fresh install … it all goes very well when I don’t try to go beyond my tech limits, lol. :grinning:

1 Like
#12

So good to see both technical expertise and empathy being brought to problem solving. This is surely what life’s all about. Kudos.

2 Likes
closed #13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.