Unable to access AUR. Unable to connect to server

I have several AUR packages I use and I’m trying to update them. I installed them using git clone and makepkg. When I navigate to the git directory and run git pull, I get the following error message:

fatal: unable to access 'https://aur.archlinux.org/insync.git/': Couldn't connect to server

I get the same error for all AUR repos. I get the same error if I try to git clone a new repo.

Some solutions I have tried that I found around the Arch forum:

  • I tried disabling ipv6 in the Network Manager gui and on my router, but it didn’t change anything.
  • I made sure to update Manjaro.
  • I tried reinstalling ca-certificates
  • I reset my router to default settings and I changed my DNS settings from my ISP’s defaults to the Google DNS servers.

None of the above changed anything.

Any suggestions of what might be going on?


Try without VPN.

I’m not using a VPN, though since you suggested it I tried with and without VPN and it didn’t work either way.

Either you are in a country that censors the AUR or you (or better, your IP) accessed it too often in a short amount of time and you’re blocked.

Did you wait a day or two?

I hadn’t touched the AUR in weeks/months. It failed the first time I tried it yesterday. Tested it again today and it still failed.

You have a VPN you don’t use, and you changed your DNS address back to Google’s DNS, from the VPN DNS address (that you don’t use). That makes sense.

Anyway… try to use an AUR helper to see if it works.

My mistake, I typed VPN when I meant to type ISP. Edited the original post.

You could try curl to check if there’s an error:

curl -v https://aur.archlinux.org/insync.git

(That repo doesn’t exist anymore anyway, but it should still connect and give a 404.)

Can you access from the browser?

Can you download the snapshot and build it manually by calling makepkg:


Manjaro provides now a file via CDN serves, like https://aur.manjaro.org/packages-meta-ext-v1.json.gz that snycs every 5 mins and has the information/update for AUR database. You can simply use the pamac build <package> without cloning and without flooding AUR server.

There is nothing wrong with the url

[fh@tiger ~]$ git clone https://aur.archlinux.org/insync.git
Cloning into 'insync'...
remote: Enumerating objects: 470, done.
remote: Counting objects: 100% (470/470), done.
remote: Compressing objects: 100% (303/303), done.
remote: Total 470 (delta 171), reused 459 (delta 163), pack-reused 0
Receiving objects: 100% (470/470), 98.57 KiB | 1.73 MiB/s, done.
Resolving deltas: 100% (171/171), done.