Ufw not enabling at boot up

i before play with iptables
i disabled stoped ufw service
and enabled start iptables.service i experimenting with iptables

but now ufw not start when enabled

● ufw.service - CLI Netfilter Manager
Loaded: loaded (/usr/lib/systemd/system/ufw.service; enabled; vendor preset: disabled)
Active: active (exited) since Wed 2021-10-27 10:19:43 CEST; 31min ago
Process: 235 ExecStart=/usr/lib/ufw/ufw-init start (code=exited, status=0/SUCCESS)
Main PID: 235 (code=exited, status=0/SUCCESS)
CPU: 265ms

říj 27 10:19:43 adam-80ud systemd[1]: Finished CLI Netfilter Manager.
Notice: journal has been rotated since unit was started, output may be incomplete.

i think they can’t run both(iptables and ufw)
maybe you can find some help here: Firewalls - Manjaro

As @linub has previously mentioned.

Please note:

It is worth noting that while ufw uses iptables to do its job, you should not enable
its service while using ufw.
While using the ufw service, do not enable iptables.service

is ufw-extras installed?

Are you sure? Can you check status with the following command:

sudo ufw status verbose

Also, please see: [SOLVED] every boot ufw status inactive - Applications - Manjaro Linux Forum

how check if extras installed?

[sudo] heslo pro adam:
Status: active
Logging: on (low)
Default: deny (incoming), allow (outgoing), disabled (routed)
New profiles: skip

i tryed disable iptables.service but ufw write error with ip6tables

To disable iptables:

systemctl disable iptables.service

It looks like ip6tables .service is preset to disabled on my system. In fact I have ipv6 disabled entirely on my system through a kernel parameter. It appears that your firewall is active and running from the output listed above.

All ufw extras is, is some preset rules that get applied when you install it. Setting rules in GUFW is easy. That is the whole point of the GUI for the firewall. So, you probably do not need “extras”.

UFW Extras are additional rules to easily configure some services, this has nothing to do with the issue here.