Turn off automatic log-on in awesome WM


#1

Hi Manjaro Community.

My first post here! Exciting!

I’ve been using Manjaro for a couple of months now with the KDE edition.
Just switched to Awesome-WM, because I fell in love with tiling WMs.

I enabled auto-login, but decided it’s probably not such a great idea now.

I searched in all the settings, but couldn’t find the option to turn login on again.

Any pointers to what I need to do are greatly appreciated.

Thanks!!

Raphael


#2

There might be a gui somewhere, but this should work:

sudo gpasswd -d [user] autologin

Just replace [user] with your user name.


#3

Thanks! Awesome!! Yei! Manjaro community roxx!