Trouble updating Zoom using pamac - bad sha512sum

Hi everyone,
Been using Zoom for a couple of years now, installed from the AUR via pamac. Quite a few updates have happened without issue. However, the current update is not processing, with the following error:

Building zoom...
==> Making package: zoom 5.11.9-1 (Sun 28 Aug 2022 12:37:56 PM EDT)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found zoom-
==> Validating source files with sha512sums...
    zoom- ... FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build zoom

Looking at the PKGBUILD, this is a very simple install, it just downloads and installs the binaries from If I look at /var/tmp/pamac-build-<username>/zoom/zoom-, sure enough its sha512sum doesn’t match the one given in the PKGBUILD file.

HOWEVER, if I download the file directly with wget or curl, the sha512sum matches!

I’ve contacted the package maintainer and he cannot reproduce the error. What’s going on? Is there something wrong with my pamac or makepkg install? As far as I can tell, pamac just calls makepkg, which just calls curl. I can’t fathom how the file gets changed!
Please help with ideas for further testing or any other suggestions.

I just verified the checksums are correct. Try doing a clean build by removing existing sources

sudo rm -rf /var/tmp/pamac-build-<username>/zoom/

Or clear the entire build cache:

pamac clean --build-files --verbose

Tip: If you’re going to use HTML tags, use them properly.

type or paste code here

Also see: [HowTo] Post command output and file content as formatted text

Please edit your post accordingly.

I can’t imagine how this would be related, but Zoom did release an update to version 5.11.10 today (August 29), and the AUR PKGBUILD has not been updated yet.

It’s not related unless the old version was removed from the server.

You can flag the AUR package out of date if it makes you feel better. However, the AUR maintainer will likely still update it only when he’s ready. :wink:

Awesomely simple solution! Your first suggestion worked. Thank you!

Sorry about the sloppy markdown. I’m still learning. I tried to clean it up some in my first post… I didn’t want to create an automatic hyperlink for the https file name so I added <area> in the middle of it.